Kommunikation zwischen Raspberry und Arduino

  • Also bei mir sieht das so aus - also der pin (der, der am Raspberry im Terminal angezeigt wird) ist noch dabei...

    Code
            {
                "name": "Alexa",
                "username": "*MEINALEXAAPPUSERNAME*",
                "password": "*MEINALEXAAPPPASSWORT*",
                "pin": "xxx-yy-zzz",
                "platform": "Alexa"
            },

    Allerdings kommt beim Einrichten in der Alexa App beim Versuch das Skill zu aktivieren der Anmeldebildschirm, bei dem ich immer wieder dieFehlermeldung bekomme, mein Passwort stimme nicht.

    So weit war ich gar nicht, aber ich habe mir gleich mal die app installiert. Ging problemlos mit den gleichen Anmeldedaten, die ich auch für das Plugin verwende.


    Quote from Homebridge (Alexa plugin settings)

    An account to link your Amazon Alexa to Homebridge needs to created on https://www.homebridge.ca/. This account will be used when you enable the skill in the Alexa App, and in the configuration below.

    Hier hast Du ja den Accout angelegt, den Du im Plugin und in der App eingeben musst, oder?

    ...wenn Software nicht so hard-ware ;) ...

    Freue mich über jeden like :thumbup:

  • tatsächlich vielen Dank Alexa funktioniert jetzt😊 in Kombination mit Homebridge auf dem Raspi und über die Mi-Light Bridge.

    Der PIN hatte gefehlt....


    Jetzt kann ich auch die Farbtemperatur in der Home App verändern, allerdings verändert sie sich umgekehrt zum Regler in der Anzeige. Also wenn ich den Regler in Richtung kalt verschiebe, wird es tatsächlich wärmer.
    Weis jemand wie ich die Wirkung umkehren Kann?


    Ansonsten widme ich mich jetzt wieder dem Hauptprojekt, bei dem ich mir noch über die Steuerung Gedanken mache, muss nochmal im Internet schauen, ob ich was verwenden....

    Grüße

    Idna