Phoniebox mit hifiberry läuft, Spotify kein Ton

  • Hi zusammen,


    die ersten Schritte sind getan.

    Man ist sofort infiziert von diesem Projekt und die Zeit vergeht im Flug..

    Da ich die Headless Installation nicht hinbekommen habe (kein Wlan gefunden), habe ich mich dann für die Komplett Version (aktuelles Buster Image entschieden).

    Nun bekomme ich meine Musik über HDMI ausgegeben.


    Ich kann auch keine Datei bearbeiten oder neu anlegen wie die asound.conf zB. Permission denied!!


    Beim 1. Versuch mit Spotify lief mpd nicht richtig.

    Jetzt läuft die Musik von internen Ordnern.


    Wie kann ich nachträglich Spotify integrieren?


    Danke für eure Hilfe..

  • Danke, mit den root Rechten hat geklappt..


    der hifiberry läuft, allerdings kann ich die Lautstärke nicht mehr über die Phoniebox Web Oberfläche ändern..

    Super, dass du erstmal mit den Standard Problemchen weiter gekommen bist. Bei Fragen zu hifiberry + co ist mein Wissen nicht ausreichen um dir die geeigneten Tipps geben zu können. Bg ux

  • hab alles nochmal neu aufgesetzt, hifiberry miniamp läuft,

    Nur bekomme ich nur Töne über den Speakertest oder den VLC Player, Phoniebox läuft nicht. Webinterface ist allerdings

    verfügbar. Dort kann ich aber auch keine Musik starten.

    Hab jetzt extra auf das "alte" Stretch aus der Anleitung von Miczfloor geflasht. Da die Spotify Version von Buster nicht lief.

    Allerdings geht´s jetzt wieder nicht.


    Woran kann das liegen?

  • Hallo,

    das Thema sollte Dein Problem kurz zusammenfassen. "Hardware verkabelt, Software geladen, Fragen über Fragen" sagt dem Leser nichts.


    Anscheinend geht es um Die Phoniebox mit Hifiberry Miniamp, sowie Zugriffsrechte des Dateimanagers. Bitte ändere das Thema ganz oben im Fenster mit dem Button und "Erweitert" z.B. in "Phoniebox mit Hifiberry-Miniamp bleibt stumm und keine Zugriffsrechte mit Dateimanager".


    Schönen Gruß, kle

    Edited once, last by kle ().

  • die mpd.conf ist von mir nicht bearbeitet worden

  • gary19

    Changed the title of the thread from “Hardware verkabelt, Software geladen, Fragen über Fragen” to “Phoniebox mit Hifiberry miniamp bleibt stumm”.
  • Das nächste "Problem" folgt.

    Nach erfolgreichen Tests verschiedener interner Musik, habe ich mich dann noch an einer Spotify Playlist probiert.

    Im INterface wird das Cover geladen, allerdings erfolgt keine Tonausgabe.


    Muss die Ausgabe über hifiberry auch noch in der mopidy.conf definiert werden.

    Da ja der Player von MPD auf Mopidy wechselt?

  • gary19

    Changed the title of the thread from “Phoniebox mit Hifiberry miniamp bleibt stumm” to “Phoniebox mit hifiberry läuft, Spotify kein Ton”.
  • Hallo,


    Hinweis: erst alles lesen


    wenn in der Mopidy-Konfiguration eine Tonausgabe drin ist, was ich glaube, dann schon.

    Ich hab kein Mopidy. Zeig doch die interessanten Bereiche Deiner mopidy.conf und Deiner mpd.conf. Wenn Du die ~/.asoundrc oder die /etc/asound.conf geändert hast, bitte auch zeigen.


    Zeigen heißt in einen Codeblock (das ist das </> Symbol im schwarzen Balken) einfügen.


    Für mpd ist der audio_output-Bereich interessant, für Mopidy gibt es sicher etwas vergleichbares.

    Schönen Gruß, kle

  • Hallo zusammen,


    Danke für eure Hilfe. Ich konnte das Spotify Problem lösen. Bei der Verknüpfung der Karten mit

    einer Playlist habe ich nicht die SpotifyUrl sondern den Link eingebunden.

    Somit wusste Phoniebox nichts damit anzufangen. Bemerkt hatte ich es über die App, da bei IRIS plötzlich die Musik funktionierte.


    Ich werden den Thread somit schließen.