Platine Prüfen

    [die Punkte haben sich im Editor eingeschlichen und ich krieg sie nicht weg -sorry]

    du meinst den Schaltplan? Ich hab nix falsches entdeckt, hab den Schaltplan aber nicht genau gecheckt und überlasse das unserem Experten jar


    also wie gesagt, du transportierst hier richtig viel Strom quer über die Platine, und deshalb ich würde dir zu mehr Querschnitt raten. Die Kupferauflage ist ja gerade mal 35 µm dick (bei Standardplatinen). Bei Signalleitungen mag das OK sein, aber wo Strom fließt muss es einfach mehr Querschnitt sein. Meinen Rat und meine Meinung hierzu habe ich bereits geschrieben. Die Leitung VO muss richtig dick sein, sonst wird das nix.

    Kein Problem mit den Punkten.


    Oke, ich hab es jetzt im Schaltplan geändert, doch es überträgt sich nicht im board, kann das sein?

  • Ich habe da ein fundamentales Problem mit dem Schaltplan: sowohl die 5V als auch die 24V sind mit "VO" benannt - kann das gut gehen?

    eher nicht, ich würde die an V5 und V24 anklemmen.

    Schwierig ist auch wenn ein IC VCC hat aber an 3,3V arbeitet und ein anderes IC an 5V arbeitet aber auch VCC Pin hat, da will eagle immer alles auf ein VCC legen, dafür habe ich noch keine Lösung, ausser evtl das IC Device und die Namen VCC zu ändern, vereinfacht es etwas.

    Ich habe viele Bauteile angepasst in eine eigene LBR ausgelagert, damit kann ich besser arbeiten.

    lasst die PIs & ESPs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr
    (ich kann leider nicht schneller fahren, vor mir fährt ein GTi)

    • Official Post

    [OT]

    [die Punkte haben sich im Editor eingeschlichen und ich krieg sie nicht weg -sorry]

    Ein klick auf zeigt etwas HTML

    Hier sieht man die Liste (die die Punkte verursachen) und kann diese bearbeiten oder löschen. Nach nochmaligem Klick auf den Button oben links kommt man wieder zurück und kann normal weiter schreiben. ;)


    [/OT]

  • man eröffnet suply.lbr und macht neue passende V3 V5 und V24

    man öffnet die LBR mit den 3,3V Teilen und kopiert diie in eine eigene LBR und ersetzt VCC zu V3


    Dann gibts keine Verwirrung und eagle will nicht alle zusammenschalten

    lasst die PIs & ESPs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr
    (ich kann leider nicht schneller fahren, vor mir fährt ein GTi)

  • ich verweigere mangels Übersichtlichkeit;(

    (ohne jetzt kleinlich zu sein, warum US R hier in D, es gibt auch die EU R)

    ich kann dir noch gern weitere fotos raufladen, wenn du mir sagst welche...



    Was das betrifft sind Schaltplan und Layout zwei komplett verschiedene Baustellen. Du musst die Dicke der Leiterbahnen im Layout ändern, wenns am Ende funktionieren soll...

    gut, ich versuchs mal und geb dann bescheid


    man eröffnet suply.lbr und macht neue passende V3 V5 und V24

    man öffnet die LBR mit den 3,3V Teilen und kopiert diie in eine eigene LBR und ersetzt VCC zu V3


    Dann gibts keine Verwirrung und eagle will nicht alle zusammenschalten

    da das meine erste platine ist die ich gezeichnet habe, kann ich ja nicht alles wissen.
    deshalb, hätte jmd lust gegen bezahlung mir das korrekt zu zeichnen?


    jar


    So, ich hab die jetzt im eagle 7 format gespeichert, du solltet sie jetzt mit eagle 6 öffnen können, es kommen halt ein paar fehler beim öffnen

  • bin gerade am bearbeiten


    aber es gibt Probleme mit dem LM317 der Teiler passt nicht für 5V oder 3,3V auch gibt es 2 Beschreibungen, was gilt denn nun?

  • Hab mir das auch nochmal angesehen...

    jar kann es sein dass du da was missverstanden hast? Die Releais sollen mit 24V betrieben werden, und so wie ich das verstehe soll der Raspi mit den 5V gepowert werden, deshalb zwei LM317, und der Teiler von IC3 passt m.E zu 5V und der von IC 1passt zu24V.

    Der TO hat aber leider alle VCC Leitungen zusammengelegt, 24V, 5V und 3.3V sind eins, das muss man entflechten - oder liege ich da fundamental falsch?


    Und noch was, die 24V Relais werden ueber Optokoppler angesprochen, aber da der Raspi und die Relais auf dem selben Massepotential liegen würde ich persoenlich eher zu ULN2803 greifen.

  • jar kann es sein dass du da was missverstanden hast?

    mag sein, ich sehe nur einen LM317 aber 2 Spannungen 5V & 3,3V aus!

    Ich sehe auch Vin 3V - 40 V aber da kommt weder 3,3V noch 5V raus, der LM braucht ja auch eine Differenz von mindestens 3-4V also kan Vin schon mal nicht so tief runter.

    Der Spannungsteiler passt auch nicht dazu!


    Deswegen musste ich meine Bearbeitung auch abbrechen.

    Der TO hat aber leider alle VCC Leitungen zusammengelegt

    das auch

    lasst die PIs & ESPs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr
    (ich kann leider nicht schneller fahren, vor mir fährt ein GTi)

  • bin gerade am bearbeiten


    aber es gibt Probleme mit dem LM317 der Teiler passt nicht für 5V oder 3,3V auch gibt es 2 Beschreibungen, was gilt denn nun?

    Also es sollen 5v sein, das 3,3v ist nur von der letzten Zeichnung geblieben, es ist in dem Fall also falsch beschriftet, hab ich übersehen.

  • Hab mir das auch nochmal angesehen...

    jar kann es sein dass du da was missverstanden hast? Die Releais sollen mit 24V betrieben werden, und so wie ich das verstehe soll der Raspi mit den 5V gepowert werden, deshalb zwei LM317, und der Teiler von IC3 passt m.E zu 5V und der von IC 1passt zu24V.

    Der TO hat aber leider alle VCC Leitungen zusammengelegt, 24V, 5V und 3.3V sind eins, das muss man entflechten - oder liege ich da fundamental falsch?


    Und noch was, die 24V Relais werden ueber Optokoppler angesprochen, aber da der Raspi und die Relais auf dem selben Massepotential liegen würde ich persoenlich eher zu ULN2803 greifen.

    Also di 3.3v sind in dem Fall nur falsch beschriftet, (hab ich erst jetzt gesehen) den design block hab ich so aus dem Programm eingefügt und sollen laut design block 5v machen.


    Wie ich es mir gedacht habe, sollte das raspberry di 5 volt vom 24 volt Eingang bekommen.


    Also die 3,3v (der Schriftzug) ist von der letzten Schaltung noch übrig geblieben, der hat da eigentlich nix verloren, mein Fehler.

    Und die 3,3v Leitung habe ich jetzt richtig beschriftet.


    Ich stell nochmals die überarbeiteten Pläne ein, auch mit dickeren Bahnen.

  • schreibe doch nicht einen Beitrag nach dem anderen!


    schreibe richtig, schaue auf Fehler korrigiere die und stelle erst dann den Beitrag ein wenn er verständlich ist UND alle Fragen beantwortet sind!


    Wie ich es mir gedacht habe, sollte das raspberry di 5 volt vom 24 volt Eingang bekommen.

    da passt deine R Berechnung aber nicht!

    Ich sehe auch Vin 3V - 40 V aber da kommt weder 3,3V noch 5V raus, der LM braucht ja auch eine Differenz von mindestens 3-4V also kan Vin schon mal nicht so tief runter.

    Der Spannungsteiler passt auch nicht dazu!

    ich kann also immer noch nicht weiterarbeiten, also du willst als Eingangsspannung bis 40V haben, also ergibt sich die Mindesteingangsspannung aus der Differenz die der LM braucht! aber bei über möglichen 2A und 40V wären das schon mal 70W da wird man kaum einen LM finden geschweige einen Kühlkörper, also das ist schon mal grober Unfug! Bleibt also nur ein DC/DC Wandler übrig. und da einige PI mit knappen 5V unzufrieden sind sollten es 5,1-5,2V sein, auch das gibt es nicht fertig! Bleibt also nur ein DC/DC Wandler übrig der einstellbar sein muss, aber das diese Potis oft verschleissen und Kontaktschwierigkeiten bekommen müsste man die nach dem Einstellen zu Festwiderstände ersetzen. Aber DC/DC Wandler die 40V verkraften gibt es auch nicht so häufig also noch eine Schwierigkeit.

    Nun ist es an dir noch mal deine Anforderungen zu überdenken sowie deine Fähigkeiten.

    lasst die PIs & ESPs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr
    (ich kann leider nicht schneller fahren, vor mir fährt ein GTi)

  • 2 auch im Eagle 7 Format

    sicher?

    auch nicht verwechselt?


    die ersten aus

    Platine Prüfen

    konnte ich ja daheim mit eagle 6.6 öffnen,

    diese hier @work mit ebenfalls eagle 6.6 nicht.


    Ist mühsam helfen zu wollen wenn es so läuft.:denker::conf:

    lasst die PIs & ESPs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr
    (ich kann leider nicht schneller fahren, vor mir fährt ein GTi)

  • Oke, werd ich machen!


    Also als Eingangsspannung reichen mir 24Vdc, muss nicht bis 40v gehen, das hab ich nur beim Regler abgelesen und habe es mir halt so gedacht, habe mich trotzdem aber für 24v entschieden, habe nur vergessen im Schaltplan die 24v hinzuschreiben. Klar bis hier?


    Wie lautet die Korrekte R Berechnung?


    Achso oke.


    Wie wäre es wenn ich Lötpunkte erstelle (anstatt den 5v regler) wo man einen DC/DC Umwandler drauf löten könnte?


    Oder Ich dachte eventuell auch an ein separates Netzteil mit 5v/2A?

    Aber das macht dann nicht viel sinn wenn ich das Board mit 2 Netzteilen betreiben muss.


    Wie gesagt, ist meine erste Platine!


    echt? Sorry


    ich prüfe es nochmal.


    Versuche die hier mal


    ich danke dir für deine Mühe

  • was genau hast du an:

    schreibe doch nicht einen Beitrag nach dem anderen!

    nicht verstanden?

    schreibe richtig, schaue auf Fehler korrigiere die und stelle erst dann den Beitrag ein wenn er verständlich ist UND alle Fragen beantwortet sind!

    lasst die PIs & ESPs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr
    (ich kann leider nicht schneller fahren, vor mir fährt ein GTi)