Problems with installing gertbot on Raspberry 2.1 and on Raspberry 3

  • Hi,


    I am trying to get a Gertbot work with either a Raspberry 2.1 or a Raspberry 3. After downloading all files from the Gertbot site and extracting them in a /GERT directory and making the changes to disable the Bluetooth on the RBP 3, re-booting and starting ./gertbot from the /Gert directory, I am getting the following error message:


    Code
    -/gertbot: error while loading shared libraries: libQtGui.so.4: cannot open shared object file: No such file or directory


    I then tried to install the files by using


    Code
    sudo apt-get install libqtgui4


    I get the following error message:


    Code
    Unable to find remote helper for 'git'
    ...
    Package libqtgui4 is not available, but is referred to bz another package, this may mean that the package is missing, has been obsolete, or is only available from another source.


    Any idea how to fix this?


    Thanks in advance,



    Martin