Raspberry PI geht nicht an. Kaputt?

  • Hallo Zusammen.


    Ich weiß es gibt viele Themen dazu aber ich habe nichts passendes für mich gefunden, da ich z.T. auch nicht so viel Ahnung habe.

    Mein Raspberry PI 3+ ist beim Ändern einer Schaltung einfach ausgegangen. Der lief davor auch schon relativ lange und war etwas wärmer.

    Als ich versucht habe diesen neu zu starten ist nichts passiert. Die "PWR" Lampe leuchtet auch immer noch, allerdings nicht mehr die "ACT"-Lampe.
    Daher entnehme ich, dass die Netzverbindung funktioniert, der Boot-Vorgang allerdings nicht?! Habe bereits die SD-Karte formatiert und neu beschrieben - ohne Erfolg.

    Was würdet ihr als nächstes probieren?

    Kann es sein, dass der PI komplett kaputt ist? Ich habe gelesen, dass einige die Spannungen an den PINs messen um dies herauszufinden. Daher hab ich mal schnell das Multimeter von meinem Vater geholt und versucht damit die Spannungen zu messen (habe damit kaum Erfahrung). Dabei habe ich das Multimeter so eingestellt wie auf dem Bild zu sehen. Ist das erstmal richtig so? Dann habe ich das rote Ende nacheinander an die 3,3V PINs gehalten und das schwarze Ende an einem Ground Pin. Dort messe ich keine Spannung. Wenn ich das gleiche an den 5V PINs mache, messe ich eine Spannung von 5,24V. Ist meine Messung überhaupt korrekt durchgeführt wurden (wie eingestellt auf dem Foto und durchgeführt wie beschrieben) ? Und welche Erkenntnisse habe ich daraus? Sind die 3,3V PINs kaputt? Kann ich den Pi noch ohne diese PINs verwenden?


    Danke für eure Hilfe!!!!


    Maschinenbauer

  • Die Messung sieht korrekt aus, denn wenn du 5.24V misst, dann ist das im Rahmen dessen, was zu erwarten ist. Dann MUSS aber auch etwas auf den 3.3V kommen. Denn damit wird der PI eigentlich versorgt. Wenn du die nicht bekommst, dann ist der Spannungsregler, der dafuer verantwortlich ist, wahrscheinlich hops gegangen. Meines Erachtens somit ein Totalschaden.

  • Die Messung sieht korrekt aus, denn wenn du 5.24V misst, dann ist das im Rahmen dessen, was zu erwarten ist. Dann MUSS aber auch etwas auf den 3.3V kommen. Denn damit wird der PI eigentlich versorgt. Wenn du die nicht bekommst, dann ist der Spannungsregler, der dafuer verantwortlich ist, wahrscheinlich hops gegangen. Meines Erachtens somit ein Totalschaden.

    Danke schonmal für deine Antwort. Also ich habe den Pi nochmal erneut gemessen, weil du geschrieben hast, dass wenn ich 5,24V auf den 5V Pin messe auch auf den 3.3 V etwas messen muss. Das ist leider nicht der Fall...

  • Wie gesagt, wenn du einmal ~5V gemessen hast, dann ist das doch eine erwartete Groessenordnung. Wenn dann eine zweite Messung nichts ergibt, warum zweifelst du an der Messung?

  • Wie gesagt, wenn du einmal ~5V gemessen hast, dann ist das doch eine erwartete Groessenordnung. Wenn dann eine zweite Messung nichts ergibt, warum zweifelst du an der Messung?

    weil ich quasi 0 Erfahrung im Umgang mit einem Multimeter habe :D aber ich fürchte ihr habt recht und ich kann den Raspberry nicht mehr nutzen

    • Official Post

    Wird der Pi (SoC) warm/heiß ?

    Das muss nicht unbedingt der Fall sein und ist kein Indiz für einen Defekt. Wir hatten ja auch schon das Gegenteil davon, als (soweit ich mich erinnere) auch ein RPi 3B+ extrem heiß wurde, aber funktionierte.


    Maschinenbauer Was hast Du denn eigentlich bei einer Schaltung geändert, dass der RPi "einfach" ausging.



    //Edit


    RTFM Habs gefunden: Plötzlich Kritische CPU Temperaturen

  • Maschinenbauer Was hast Du denn eigentlich bei einer Schaltung geändert, dass der RPi "einfach" ausging.

    ganz sicher weiß ich es leider nicht mehr... ich hab aber gerade neue Kabel gelegt. Und ich meine das war ein Kabel von einem Taster zu der Masseleitung. Habe dabei aber nicht festgestellt, dass andere Bauteile miteinander in Kontakt kamen. Heute messe ich auf gar keinen Pin mehr Spannung also auch nicht mehr auf den 5V Pins. Denke der ist wohl hin.:X Bei meinem nächsten Pi werde ich wohl vosichtiger sein müssen :D ich glaube es ist auch nicht so sinnvoll während ich an der Schaltung was ändere die Pins an den Pi anzuschließen oder? das sollte man wohl als letztes machen?! Wollte eig nur einen weiteren Taster einbauen..

  • Hallo Maschinenbauer,


    üblicherweise ist der Raspberry Pi ausgeschaltet, solange man an der Schaltung herum experimentiert.


    Erst, wenn man sich absolut sicher ist, keinen Bockmist geschaltet zu haben (viel Messen und Rechnen) und bei Anlegen einer von RPi erzeugbaren Spannung nicht so viel Strom fließt, erst - und erst dann - kommt der Raspberry Pi ins Spiel.


    Aber auch hier wird die Schaltung erst an den ausgeschalteten RPi angeschlossen. Und wenn der nicht hochfährt, weißt Du, die Schaltung ist nicht so toll. Aber Du vermeidest auf diese Weise größeren Schaden.


    Zu Deiner Fehlerbeschreibung:

    Die PWR-LED leuchtet: Die Spannungsversorgung hängt dran

    Die ACT-LED leuchtet nicht: Kein Boot-Vorgang (hat mit dem Netzwerk nichts zu tun)


    Hast Du mal einen Monitor angeschlossen?


    Bist Du Dir sicher, dass Du das Betriebssystem wirklich funktionsfähig auf die SD-Karte bekommen hast? Läuft die SD-Karte an einem anderen RPi des gleichen Modells?




    Ansonsten tippe ich auch auf Defekt des Spannungsreglers aufgrund von irgendwelchen Kurzschlüssen bei Deinen Schaltungsversuchen.


    Beste Grüße


    Andreas

    Ich bin wirklich nicht darauf aus, Microsoft zu zerstören. Das wird nur ein völlig unbeabsichtigter Nebeneffekt sein.
    Linus Torvalds - "Vater" von Linux

    • Icon-Tutorials (IDE: Geany) - GPIO-Library - µController-Programmierung in Icon! - ser. Devices - kein Support per PM / Konversation

    Linux is like a wigwam, no windows, no gates, but with an apache inside dancing samba, very hungry eating a yacc, a gnu and a bison.

  • Hallo zusammen,


    ich messe an meinem pi 3 B an der 3,3 V Lane (am PP8) nur 1,2 V. Die 5 V sind vorhanden. Hat jemand ne Ahnung was da defekt sein?


    Vielen dank im Voraus für mögliche Antworten.


    Gruß Bernd

  • mich würde interessieren, ob der gute Meister die Spannung bei angeschlossener Schaltung oder bei "unbeschalteter" GPIO gemessen hat. Wenn die Betriebsspannungen im "unbeschalteten" Zustand schon nocht mehr stimmem, dann kannst Du Dir nen neuen Pi bestellen. Das Netzteil kannst du zwar zuvor auch noch mal tauschen aber das halte ich ansich für überflüssig.