Raspberry Pi 4 extrem langsam

  • Ja, dieses Netzteil kann schon ein Problem sein, weil der Pi4 ja 5,1 Volt sehen will.

    Aber mein Pi4 schnarcht im Moment auch vor sich hin, trotz ausreichender Spannungsversorgung.

    Das kam mal mit einem Update, seitdem ist das, ich hatte aber noch nicht die Zeit und Muse, dem nachzugehen.

    Der Chromium-Browser ist quasi unbenutzbar geworden, bin jetzt grad wieder bei vivaldi und Firefox-ESR, da ist es nicht ganz so schlimm.

    Aber auch alles andere ist sehr zäh, ich hoffe ja auf ein Update, dass es dann wieder läuft.

  • USB-C Stecker (5.1V/3A)

    der hat ein output von 3 Ampere und 5 volt. glaube jetzt nicht, ob die 0,1 volt soviel ausmachen. Das kann ich mir beim besten willen nicht vorstellen.

    und beim ein aus schalter glaube jetzt auch nicht das der soviel zieht. kann es leider nicht testen hab kein Messgerät für sowas.


    Quote

    Das offizielle Raspberry Pi 4 USB Typ-C Steckernetzteil liefert mit den 5V Spannung und 3A Strom ausreichend Energie (15W) für die neue Pi4 Platine

    https://www.rasppishop.de/Rasp…W-USB-C-Netzteil-Weiss-EU

    und mein Netzteil liefert auch diese 15 Watt was ja drauf steht auf dem netzteil.

    Wird auch einzeln verkauft und für den pi 4 beworben: https://www.amazon.de/Bruphny-Netzteil-Raspberry-Schalter-Modell/dp/B07WKD71DX (Affiliate-Link)

    Edited 2 times, last by Krutok ().

  • Das lässt sich aus den Logs auslesen, ob es zu Unterspannung gekommen ist.

    Bei längerer Unterspannung sieht man das am Blitzsymbol oben rechts.

    Der Grund für die allergischen Reaktionen auf nicht offizielle Netzteile hier kommt aber auch nicht von ungefähr.

    Schon oft ist hier ein Mysterium herumgegeistert, dass merkwürdige Auswirkungen auf angeschlossene Geräte etc. hatte.

    Lange Rede, kurzer Sinn, mein Pi4 lahmt in letzter Zeit auch, ich vermute, wegen eines Updates.

  • Bei längerer Unterspannung sieht man das am Blitzsymbol oben rechts.

    so ein symbol hatte ich bisher noch nicht gesehn.

    Aber wohl nur bei den offiziellen raspi distributionen die z.b über den raspi imager angeboten werden.

  • Hallo,

    hier geht es nicht um Glauben.


    Ab dem RPi 3B, sind die Raspis immer empfindlicher auf Unterspannung geworden. Auch kurze Spannungseinbrueche können sich in raetselhaften Phänomenen zeigen.


    Im Desktop zeigt ein Blitz Unterspannung an. In der Kommandozeile kannst Du mit dmesg -T | grep -i "volt" danach suchen.


    Ein beachtlicher Teil der Beiträge im Forum beschäftigt sich mit dem "Mysterium" .

  • der hat ein output von 3 Ampere und 5 volt. glaube jetzt nicht, ob die 0,1 volt soviel ausmachen. Das kann ich mir beim besten willen nicht vorstellen.

    Die 0.1 Volt machen etwas aus, auch wenn du dir das nicht vorstellen kannst. Es gibt hier viele Berichte über diverse Probleme, die letztendlich in den im Set verkauften "Netzteilen" ihre Ursache hatten. Zudem sind das häufig Smartphone-Ladegeräte, die als "Netzteil" verkauft werden. Diese Ladegeräte sind nicht dafür ausgelegt, eine Dauerleistung zu bringen! Durch den Schalter geht noch mal was an Spannung weg.

    Ich habe hier leider auch solche " Netzteile", die schlussendlich im Elektroschrott gelandet sind oder einer anderweitigen Nutzung zugeführt wurden.

    • Official Post

    Im laufe der Jahre haben sich ein paar Vorgehensweisen herausgestellt, die sehr oft Fehler verursachen. Deshalb:

    - NOOBS ist doof und kann Dich im Fehlerfall in den Wahnsinn treiben!

    - Mache nie ein rpi-update, wenn Du keine Ahnung hast warum!

    - Verwende kein Netzteil mit "praktischem" Ein- Ausschalter!

    - Vertraue pauschal keinem Händler von RPi-Zubehör!

    - Ein Raspberry Pi ist nicht Spül- oder Waschmaschinenfest!

  • Die 0.1 Volt machen etwas aus, auch wenn du dir das nicht vorstellen kannst. Es gibt hier viele Berichte über diverse Probleme, die letztendlich in den im Set verkauften "Netzteilen" ihre Ursache hatten. Zudem sind das häufig Smartphone-Ladegeräte, die als "Netzteil" verkauft werden. Diese Ladegeräte sind nicht dafür ausgelegt, eine Dauerleistung zu bringen! Durch den Schalter geht noch mal was an Spannung weg.

    Ich habe hier leider auch solche " Netzteile", die schlussendlich im Elektroschrott gelandet sind oder einer anderweitigen Nutzung zugeführt wurden.


    Ok ich bin jetzt neu in dem raspi geschäft, aber habe sehr lange vorher rumgegoogelt von erfahrungsberichten bis hin zu was man so braucht auch outube videos habe ich mir angesehn usw. Also ich informiere mich schon bevor ich was kaufe und achte auch auf bewertungen, aber niemand ist allwissend und erst in der praxis stellt sich dann heraus das hier und dann fehler auftauchen oder was nicht so funktioniert wie beworben.


    Daher will ich jetzt nicht alles anzweifeln was man mir hier jetzt sagt.

    Und das man Smartphone Ladegeräte nicht nutzen sollte das weiß ich das erfuhr ich auch schon vorab durch googeln.

    Wollt aber ein schickes case haben was mir gefällt.


    Werde mir bei Amazon mal das offizielle kaufen (Affiliate-Link).

    Sollte es aber damit genau die selben Probleme geben wie jetzt, dann kann es aber nicht an meinem Netzteil liegen.


    Habe ja nicht viel angeschlossen an den Raspberry. nur ein dongle für maus und tastatur und der lüfter mehr ist da nicht angeschlossen.

  • - NOOBS ist doof und kann Dich im Fehlerfall in den Wahnsinn treiben!

    Brauche ich nicht habe grundlegende Linux kenntnisse, daher ich selber auch selbst ein Linux Server im web betreibe und ich seit jahren mit Linux zu tun habe.



    - Mache nie ein rpi-update, wenn Du keine Ahnung hast warum!

    Auch das weiß ich und habe ich damals schon ergoogelt.

    Wie gesagt ich informiere mich vorher, bevor ich was mache.



    - Vertraue pauschal keinem Händler von RPi-Zubehör!

    - Ein Raspberry Pi ist nicht Spül- oder Waschmaschinenfest!

    Naja das war ein Kit für ein Gehäuse und habe erst später gesehn das es das gehäuse auch einzeln gibt, aber wollte auch das andere zubehör haben hdmi adapter kabel.


    Durch das einlesen in die materie habe ich vieles einzeln gekauft wie die pi 4 platine und SD karte.

  • Hallo bin ab heute neu in diesem Forum habe einen PI4+ mit 4GB Ram und crucial 120 GB SSD,

    sowie einen Adapter USB 3.0 mit externem Netzteil.

    Also an der Stromversorgung kann es ncht liegen das Netzteil vom PI4 ist auch orginal.

    Ich habe auch da Problem unter Buster der Browser sowie Thunderbird sind extrem zäh, beim Thunderbird dauert es sogar sehr lange

    bis er komplett gestartet ist.

    LG Günter

  • Hallo Falke2021 ,

    erst mal Willkommen hier im Forum!

    Thunderbird braucht immer relativ lange zum Start, ist leider so. Vor allem, wenn man den Start mit der Windows-Version auf einem 8-Kern-4GHz-AMD-Prozessor vergleicht (mein PC). ;);)

    Da es aber auch am Adapter liegen kann:

    Welchen USB-SSD-Adapter verwendest du? Was gibt lsusb aus?

    Eine Sammlung funktionierender (oder auch nicht) Adapter, die Jürgen Böhm erstellt hat und pflegt, findest du hier

  • Hallo Urs der USB Adapter ist von ICYBOX, läuft aber unter (AMIGA) Amibian1.5ee mit SSD 120GB von Intenso

    super.

    Die ausgabe lsusb

    pi@raspberrypi:~ $ lsusb

    Bus 002 Device 002: ID 174c:55aa ASMedia Technology Inc. Name: ASM1051E SATA 6Gb/s bridge, ASM1053E SATA 6Gb/s bridge, ASM1153 SATA 3Gb/s bridge, ASM1153E SATA 6Gb/s bridge

    Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub

    Bus 001 Device 004: ID 04d9:1503 Holtek Semiconductor, Inc. Keyboard

    Bus 001 Device 003: ID 0461:4d0f Primax Electronics, Ltd HP Optical Mouse

    Bus 001 Device 002: ID 2109:3431 VIA Labs, Inc. Hub

    Bus 001 Device 001: ID 1d6b:0002 Linux Foundatio

  • Frage welche Version von Linux läuft am besten und Schnellstem. :)

    Werde mal Twister versuchen den hatte ich schon mal auf SD Karte und lief sehr gut.

    Werde berichten wie es ausgeht, habe noch eine 120 GB SSD. Günter

  • Bus 002 Device 002: ID 174c:55aa ASMedia Technology Inc. Name: ASM1051E SATA 6Gb/s bridge, ASM1053E SATA 6Gb/s bridge, ASM1153 SATA 3Gb/s bridge, ASM1153E SATA 6Gb/s bridge

    An dem Adapter gibt es nichts auszusetzen, mittlerweile das Standardarbeitspferd für den RPi4B


    Aber es würde nicht schaden auch mal hier reinzusehen: [Tutorial] Eine unendliche Geschichte: Raspberry 4B und USB-Boot


    MfG


    Jürgen

  • Hallo habe Twister mal Installiert ist aber auch nicht befriedigend,

    Auf meinem alten Laptop mit 2 GB ram läuft Linux Mint sehr gut selbst

    Thunderbird und Firefox sin schnell am start.

    MFG Günter