Raspberry zeigt nach start nichts an

  • Hallo zusammen,


    Ich habe gerade meine Python Version auf Python3.7 umgestellt und wollte daraufhin den Rpi neustarten, aber jetzt zeigt dieser nach dem Starten nichts mehr an.

    Nach dem Einschalten wird wie immer das Betriebssystem gestartet. Zu diesem Zeitpunkt wird auch noch alles ganz normal auf dem Monitor angezeigt. Aber nach dem System-Start wird der Monitor schwarz nur oben links blinkt ein kleiner, weißer Balken. Die rote LED leuchtet auch ganz normal und die Grüne blinkt, wie immer.

    Kann mir vielleicht jemand von euch helfen dieses Problem zu besiegen?


    Ganz liebe Grüße

  • Schon die Bildschirme mit Strg + Alt + [F1-F7] durchgegangen? Werden Tastatureingaben sichtbar? Wie hast du die Python Version umgestellt. Soweit mir bekannt kommt Raspberry Pi OS mit V2 und V3.

  • daxb Danke für deine rasche Antwort,

    Ich habe die Tasten F1-F6 durchprobiert, dann ist der raspberrypi login gekommen, mit diesem hab ich mich eingeloggt und jetzt habe ich eine Command Promt. Weißt du wie es dann weiter geht?


    Ganz liebe Grüße

  • Hallo zusammen,


    Ich habe gerade meine Python Version auf Python3.7 umgestellt und wollte daraufhin den Rpi neustarten, aber

    Jetzt solltest Du Deine Umstellung rückgängig machen.


    Allenfalls helfen auch die Logfiles.



    Servus !

    RTFM = Read The Factory Manual, oder so

  • hyle ja genau mit diesem Komentaren hab ich es gemacht. Ich habe dazu im Internet eine Anleitung gefunden die es genau so beschrieben hat. Denkst du, dass das für das Problem verantwortlich sein könnte, welches ich jetzt habe?

  • Danach hab ich nichts mehr gemacht ich wollte den Rpi nur neu starten. Davor habe ich noch eine andere Python Version heruntergeladen vielleicht hat es etwas damit zu tun

  • Ich nehme an, das Python Version herunterladen unnötig war. Wie hast du das überhaupt gemacht? Python ist doch schon vorinstalliert (Version 2 und 3). Wenn dann wird das mit apt oder apt-get über die Paketlisten installiert.


    Mach doch erst mal deine Änderung in ~/.bashrc rückgängig. Also mit nano .bashrc öffnen, Änderung rückgängig machen und speichern (strg + O).

  • Schreib doch mal bitte jeden weiteren Schritt detaillierter auf. Wo hast du was wie runtergeladen, welche Befehle hast du genutzt und jeweils den Link mit den entsprechenden Anleitungen dazu.


    Die Leute können dir hier wirklich nicht gut helfen, wenn du nicht alles so genau wie möglich erzählst.


    Grüße Dennis

    ... ob's hinterm Horizont wirklich so weit runter geht oder ob die Welt vielleicht doch gar keine Scheibe ist?

  • Danke für eure Antworten und eure Lösungsvorschläge, aber ich habe jetzt einfach Raspbian neu installiert und somit das Problem behoben.

    Grüße