Benötige für den Sts-Pi Roboter zwangsläufig den Explorer Hat

  • Hallo:helpnew:,

    ich benutze einen Raspberry Pi 4 und habe dafür jetzt den STS-PI. Das ist ein kleines ,,Auto" für den Raspberry. Im Internet steht das ich, um das Teil benutzen zu können, noch einen Explorer Hat benötige. Allerdings haben die dabei immer den Pi 3 benutzt, sodass ich mich jetzt Frage ob ich weiter 20€ für den Hat ausgeben muss oder ob das so funktioniert.

    Liebe Grüße und schonmal Danke im Voraus

    Tino

  • Moin Bigie86,


    erstmal: Herzlich Willkommen im Forum!


    Das, von dir genannte, HAT hat unter anderem das:

    Quote

    Two H-bridge motor drivers (up to 200mA per channel; soft PWM

    Du kannst das natürlich auch anders lösen.

    Erwarte aber nun nicht von mir eine Lösung....


    73 de Bernd

    Ich habe KEINE Ahnung und davon GANZ VIEL!!
    Bei einer Lösung freue ich mich über ein ":thumbup:"

    Vielleicht trifft man sich in der RPi-Plauderecke.