sehr laut -> Cluster Case for Raspberry Pi (with Fans)

  • Für die Installation ist vllt noch wichtig zu sagen dass du ein USB-A auf USB-A (Affiliate-Link) benötigst um die SSD mit dem BS zu versorgen.

    Wenn du da Gehäuse kennen würdest, wüsstest du, dass kein Usb-Kabel erforderlich ist.

    Das Gehäuse wird mit einem Verbindungsstecker in U-Form ausgeliefert.


    Dein Link aus #17 Letztes Bild

  • mike_zockt Dein Link zeigt auf ein USB-2.0-Kabel, ist das Absicht? Ich boote den RPi 4B ohne SD-Karte von einem USB-3.0-Stick - dauert aber lange.

    Das ist ja nur zum aufspielen des BS auf die SSD... danach braucht man es nicht mehr...


    Wenn du da Gehäuse kennen würdest, wüsstest du, dass kein Usb-Kabel erforderlich ist.

    Das Gehäuse wird mit einem Verbindungsstecker in U-Form ausgeliefert.


    Dein Link aus #17 Letztes Bild

    Auf die Idee bin ich gar nicht gekommen... Da reicht ja theoretisch ein USB Verlängerungskabel... Top, muss ich mal im Hinterkopf behalten


    Edit: Moment mal... das klappt nicht mit Verlängerung, da sind doch beides Buchsen ?! oder ... Ich kann nicht gucken, das Gehäuse steht in Bremen :|

  • Das ist ja nur zum aufspielen des BS auf die SSD... danach braucht man es nicht mehr...

    Das kann auch mit einem ganz normalen billig USB-Sata-Adapter-Kabel machen (welches bei den Samsung EVO xxx immer dabei ist) und das funktioniert sogar, wenn man Glück hat. Ich war erstaunt, dass es mit der EVO 850 512 GB funktionierte.


    Wenn man Pech hat, zieht die SSD mehr Strom, als für USB3.0 spezifiziert ist. Ich glaube, das waren 800 mA. Bei USB2.0 sind es 500 mA.

    Wenn das der Fall ist, braucht man die zusätzliche Spannungsversorgung auch im normalen Betrieb PUNKT.

  • Das kann auch mit einem ganz normalen billig USB-Sata-Adapter-Kabel machen

    Ich frage mich immer wieder, wie man mit 3 Sätzen so viel Müll erzählen kann.


    1. Es war bisher noch keine Rede von einer EVO xxx

    2. Es handelt sich hier um eine m.2 SATA SSD ( die wirst du kaum an einen normalen USB-SATA-Adapter anschließen können)

    3. Die EVO 850 zieht laut Hersteller durchschnittlich 2,5 W, (500 mA) im Burst-Mode maximal bis zu 3.5 W (700 mA) Der Pi 4 liefert 1200 mA über USB.



    PUNKT.

    PUNKT

  • Braucht das Argon M2 Gehäuse ein spezielles Power-Supply?
    Irgendwie scheint das Power-Supply vom RPI4 nicht zu reichen. Kann jemand was dazu sagen?

  • Wie kommst Du darauf, dass das Power Supply nicht reicht?

    Hast Du das originale Netzgerät von Raspberry für den Raspberry 4? Viele andere Netzgeräte machen auch ohne spezielles Gehäuse Probleme...

    Das Gehäuse und der Raspberry alleine sollten mit dem Original Netzteil auf jeden Fall funktionieren.

    Wenn da noch haufenweise andere Hardware (z.B. am USB) hängt, wird's natürlich irgendwann zu viel...

    ...wenn Software nicht so hard-ware ;) ...

    Freue mich über jeden like :thumbup:

  • Wie kommst Du darauf, dass das Power Supply nicht reicht?

    Hast Du das originale Netzgerät von Raspberry für den Raspberry 4?

    Ich habe noch eine SSD drin und teilweise startet der RPI 4 nicht. Erst beim 3x -4x Versuch klappt es.

    Ja das Original von RPI4.

  • Das ist schwer zu sagen. Was bedeutet "er startet nicht" genau? Schaltet er nicht ein? Bleibt er während des Bootens stehen?

    Was machen die LEDs bei gutem und schlechten Boot?

    ...wenn Software nicht so hard-ware ;) ...

    Freue mich über jeden like :thumbup: