PI 3+ - Abgerissenes Bauteil beim SD Slot - Reparatur Chancen?!

  • Hallo Leute,


    ich habe Mist gebaut bei der Hutschienenmontage meines Raspberry PI 3+. Ich habe nicht bemerkt, dass die SD Karte leicht aus dem Gehäuse übersteht und wollte das Netzteil unmittelbar neben an befestigen. Dabei ist mir die Speicherkarte im SD-Slot zerbrochen. Egal dachte ich, Backup war vorhanden. Doch leider bootet der RB nicht mehr von einer neuen Karte. Bei näherer Betrachtung ist mir dann aufgefallen, dass ein Bauteil von der Platine abgerissen wurde. Der Kartenslot sieht unbeschädigt aus. Keine Ahnung wie ich das hinbekommen habe.


    Kann mir jemand die genaue Bezeichnung des Bauteils sagen?

    Vielleicht weiß ja sogar jemand ob das Bauteil nur für die SD Karte benötigt wird und das Botten von USB Stick noch möglich wäre.


    Vielen Dank.


  • Wenn es sich um den Raspberry Pi 3b+ handelt, ist das "Botten" von USB eigentlich immer möglich.

  • Vielleicht weiß ja sogar jemand ob das Bauteil nur für die SD Karte benötigt wird und das Botten von USB Stick noch möglich wäre.

    Es könnte sich wahrscheinlich um das hier handeln und wäre dann für eine der Status LED (vermutlich die rote) verantwortlich. (siehe schematics) Auch ohne sollte der PI booten. Allerdings könnte ja noch mehr beschädigt worden sein. Probiere es einfach aus. Passieren kann wenig.


  • Hallo heinemma

    erst mal Willkommen hier im Forum.

    Ob dort ein Bauteil fehlt oder ob du beim Einsetzen des Netzteils nicht doch etwas am SD-Kartenslot abgerissen hast, kann ich nicht sagen. Versuch einfach ein Image auf einen USB-Stick zu flashen und damit den Pi zu starten. Mit etwas Glück funktioniert es ja. Wenn nicht, brauchst du wohl einen neuen Pi.....
    Vielleicht findest du ja hier im Bereich "Documents" die Bezeichnung des vermutlich abgerissenen Chips klick

  • Unter der Lupe betrachtet würde ich sagen es ist Q5. Ist nur für die grüne LED zuständig.

    Wenn er nicht mehr bootet, ist noch etwas anderes kaputt.


    MfG


    Jürgen

  • Unter der Lupe

    Ohne Lupe und Board (nur Schematics) hätte ich wegen der Nähe zum Testpunkt 10 auf Q4 getippt. Aber egal, Q4 schaltet die rote LED nicht aus, und Q5 schaltet die grüne LED nicht ein, wenn der betreffende FET kaputt ist.


    Servus !

    RTFM = Read The Factory Manual, oder so

  • Ich würde versuchen , die SD-Karte oder den Halter irgendwie noch daranzuhalten oder zu kleben und dann online vom Raspberry-Pi-OS oder von Raspbian im Terminal auf USB-Boot umzustellen. Das funktioniert, hatte ich bei einem 3B-Pi,

    Umstellen auf USB-Boot wurde irgendwo beschrieben.

  • dann online vom Raspberry-Pi-OS oder von Raspbian im Terminal auf USB-Boot umzustellen. Das funktioniert, hatte ich bei einem 3B-Pi,

    EDIT: Irrtümlich ging ich davon aus, dass es sich bei diesem Beitrag um einen des TO handelt. Bitte ignorieren.


    Wenn Dein Pi dem entspricht, was Du als Bild reingestellt hast, musst Du gar nichts um/einstellen. Ein RPi3B+ kann das bereits ab Werk, das wurde bereits in #2 erwähnt. Abgesehen davon ergibt der obige Satz keinen Sinn. Und booten von USB Medien besteht aus zwei Teilen:

    1. Medium mit OS bespielen

    2. dranstecken und Pi mit Strom versorgen

  • Wenn Dein Pi dem entspricht, was Du als Bild reingestellt hast, musst Du gar nichts um/einstellen. Ein RPi3B+ kann das bereits ab Werk, das wurde bereits in #2 erwähnt. Abgesehen davon ergibt der obige Satz keinen Sinn. Und booten von USB Medien besteht aus zwei Teilen:

    1. Medium mit OS bespielen

    2. dranstecken und Pi mit Strom versorgen

    Das Wort "online" war falsch, ich meine bei laufendem PI mit dem Raspbian oder dem Raspberry Pi-OS. das hatte ich beim PI3b, nicht dem Pi3b+. Mein alter PI3b war nicht auf USB-Boot eingestellt, das musste man erst einstellen! (1 Bit ändern!)

  • falsch

    Mist, jetzt hatte ich nicht gesehen, dass Du gar nicht der TO warst. Deine Erfahrungen tragen nicht zur Lösung bei, die gangbaren Optionen wurden bereits genannt.