Gelöst - Alexa auf Raspberry - keine Soundausgabe über 3,5 Klinke

  • Hallo Community,

    Ich habe Amazon Alexa auf dem Raspberry nach der direkten Anleitung von Amazon ausgeführt.

    Soweit auch ohne Probleme. Ich sehe auch sofortige Aktivität sobald das Wake Word gehört wird.


    Zu der Installation:

    Raspberry Pi3 B+

    Raspbian 10 buster

    Swapfile erhöht auf 1024

    extra aufgepasst und eingestellt - Sound Ausgabe über 3,5 Klinke - Sound Input über USB Mic - HDMI Soundausgabe OFF

    Amazon Alexa installiert mit Anleitung direkt von Amazon über VNC - HDMI angeschlossen.

    AlexaRaspi bei Amazon registriert

    Alexa funktioniert - sichtbar im Terminal


    Bekomme keine Soundausgabe, was kann ich machen?

    schonmal vielen Dank im vorraus RN

  • Master auf 100

    HDMI 100

    Headphone 100


    Bei der installation von Alexa musste ich irgendeine lib..... nachinstallieren.

    Ist bei 2% abgebrochen gewesen. Weiß nicht ob es zur Sache beiträgt.

    Vor einem halben Jahr hatte ich überhaupt keine Probleme..

    Aber ich bin mir sicher das mir hier geholfen wird ;)


    EDIT: Habe bei Alsamixer stehen:

    Element: Headphone dB-Änderung: 4.00 (bei 100% Lautstärke)

    Wenn ich jetzt am Regler herumschraube abe ich bei 87% Angezeigte Lautstärke -0.01dB stehen.

    Bei 2% Lautstärke bin ich bei -102dB

    Also rein logisch stimmt da schon etwas nicht.

  • Für alle die es wissen wollen:

    über VNC geht es nicht! Zwar wird zugehört und auch beantwortet aber es kommt keine Ausgabe über 3,5mm Klinke.

    Jedoch über direkte Eingabe einwandfrei!!!

  • RaspiNooob

    Changed the title of the thread from “Alexa auf Raspberry - keine Soundausgabe über 3,5 Klinke” to “Gelöst - Alexa auf Raspberry - keine Soundausgabe über 3,5 Klinke”.