Raspberry Pi 400 legt Fritzrepeater lahm (?)

  • Du darfst keine statischen IP Adressen im DHCP Bereich vergeben!

    Woraus schließt Du, das das der Fall ist? Bisher habe ich in diesem Thread keine Angaben/Anmerkungen gesehen, die einen solchen Rückschluss zulassen?

    Die IPs der Repeater wie in #9 angegeben, liegen alle ausserhalb des DHCP Bereiches (sofern der noch auf Default steht).


    Gruss


    P.S. Oder sollte man das nur als allgemeine Aussage auffassen?

  • Gerade weil es keinen Sinn macht bringt es mich in den Wahnsinn..

    Ja, alle Geräte die sich mit den anderen Repeatern verbinden haben keinerlei Probleme.

    Die IP Adressen habe ich den Repeatern zugewiesen - aber erst nachdem der Fehler auftrat.

    Überall das aktuellste drauf. Crossband habe ich nun mal deaktiviert, aber da der Pi per Kabel dran hängt dürfte das doch kein Problem sein oder?

    weil er das geschrieben hat

  • weil er das geschrieben hat

    Ja, schon. Aber .2, .3 und .4 sind i. d. R von außerhalb der DHCP-range (.20 bis .200) der FritzBox. D. h., der TE müsste dann diese DHCP-range der FritzBox, anders konfiguriert haben.

    The most popular websites without IPv6 in Germany.  IPv6-Ausreden

  • IPs kollidieren nicht mit dem DHCP Bereicht und selbst bei Geräten, wo das der Fall ist, gab es bisher nie Probleme. Aber seit ich Zeitserver + Crossband deaktiviert habe scheint es zu laufen. Ich beobachte es jetzt mal, wenn es eine Woche so klappt sollte es behoben sein, da es sonst nie länger als 2 Tage gut lief.

  • Aber seit ich Zeitserver + Crossband deaktiviert habe scheint es zu laufen.

    Wo bzw. auf welchem Gerät hast Du welchen Zeitserver deaktiviert?

    The most popular websites without IPv6 in Germany.  IPv6-Ausreden

  • Wo bzw. auf welchem Gerät hast Du welchen Zeitserver deaktiviert?

    In den Einstellungen der FB7590:


    Die FRITZ!Box kann als Zeitserver im Heimnetz verwendet werden.

    --> FRITZ!Box als Zeitserver im Heimnetz bereitstellen

  • In den Einstellungen der FB7590:


    Die FRITZ!Box kann als Zeitserver im Heimnetz verwendet werden.

    --> FRITZ!Box als Zeitserver im Heimnetz bereitstellen

    OK. Ist dein PI so konfiguriert, dass dieser die FritzBox als Zeitserver benutzt? Wenn ja, mit welchem Dienst?

    Installiere mal auf deinem PI:

    Code
    sudo apt-get install rdate

    und poste danach von deinem PI, die Ausgabe von:

    Code
    rdate -4npu 192.168.178.1

    (Die IP-Adresse der FritzBox evtl. anpassen).

    Welchen Zeitserver/-pool hast Du in deiner FritzBox z. Zt. eingetragen?


    EDIT:


    https://www.ip-phone-forum.de/…09853/page-2#post-2423008

    The most popular websites without IPv6 in Germany.  IPv6-Ausreden

  • So, mit aktiviertem Zeitserver ist der Fehler wieder aufgetreten

    Poste mal, wenn das Problem vorhanden ist, von deinem PI400 die Ausgaben von:

    Code
    arp -av
    ip n s
    Code
    sudo arp-scan -I eth0 -l


    Danach habe ich die FB neugestartet und rdate installiert:

    Code
    root@raspberrypi:/home/pi# rdate -4npu 192.168.178.1
    Wed Apr  7 18:06:30 CEST 2021
  • Danach habe ich die FB neugestartet und rdate installiert:

    Code
    root@raspberrypi:/home/pi# rdate -4npu 192.168.178.1
    Wed Apr  7 18:06:30 CEST 2021

    Dann hättest Du auch gleich arp-scan installieren können.

    War das Problem nach dem Neustart der FritzBox, wieder weg?

    The most popular websites without IPv6 in Germany.  IPv6-Ausreden

  • Ja, das behebt es. arp-scan ist auch installiert für das nächste mal dann (wusste nicht dass das nicht standardmäßig installiert ist, daher konnte ich es nicht testen).