Pi 4 mit Teamviewer

  • Hallo.


    Ich habe hier und bei google schon einige Beiträge zum Thema Teamviewer auf dem Raspberry Pi gelesen aber keines behandelt mein Problem.


    Aber bevor es zum eigentlichen Thema kommt und aus Erfahrung beim Lesen der anderen Beiträge: Ich will NUR TeamViewer auf dem Raspberry Pi nutzen. Kein VNC, kein SSH, kein irgendwas anderes und das ist nicht verhandelbar, weil ich bestimmte Umgebungen habe, wo nur TV funktioniert! Daher bitte keine: "Das ist aber besser...", "Warum nutzt du nicht...." Antworten. Vielen Dank dafür.


    Nun das Problem: Teamviewer ist installiert und auch meinem TV Konto hinzugefügt. TV startet auch beim Booten und der Pi erscheint in meinem Konto als Online. Ich kann auch eine Verbindung aufbauen und es wird der Bildschirm angezeigt. Sobald ich aber die Maus bewege "beendet sich Teamviewer" auf dem Pi und mein Client bekommt das nichtmal mit, sondern zeigt den Bildschirm an als wäre er eingefrohren. Es kommen keine Fehlermeldungen, nichts. Ich kann auch die Verbindung erneut aufbauen ohne Neustart mit dem gleichen Ergebnis. Wenn ich aber den Monitor des Pi anschaue, dann ist TV aus der Taskleiste raus und kann neu gestartet werden, also als hätte sich TV beendet. Da ich aber ohne Neustart sofort wieder drauf zugreifen kann bleiben scheinbar einige Dienste aktiv.

    Kennt jemand das Problem und hat eventuell eine Lösung dazu?


    Raspberry 4 mit 2GB und original OS mit allen updates und upgrades frisch ausgeführt. Danch TV installiert und seitdem immer das gleiche Verhalten wie oben beschrieben.

  • sefre

    Changed the title of the thread from “Pi 4 mit Teamviwer” to “Pi 4 mit Teamviewer”.
  • Hallo sefre ,

    erst mal Willkommen hier im Forum!

    Was nutzt du für ein Netzteil und was ist noch am Pi angeschlossen?

  • Ich habe die Erfahrung gemacht, das die "normale" Teamviewer Version etwas Probleme macht. Habe ich jedoch nur den auf der Website verfügbaren Teamviewer Host verwendet ging es super. Ist vielleicht eine Idee.