Unterspannung trotz ausreichender Stromversorgung

  • Hallo jar,

    wer misst misst Mist......


    wie willst du bei 3 Messwerte / Sekunde sehen wenn die Unterspannung 1/100 Sekunde dauert?

    Jeder Computer, PI oder µC sieht das trotzdem!

    das erinnert mich bös an den Hausmeister bei dem Unternehmen in Panagjurishte (Du erinnerst Dich?)... Der sollte auf Geheiß der vollgebildeten Ingenieure dem häufigen Stromausfall vorbeugen. Dazu wurde ein Plan erstellt, nach dem er regelmäßig alle 2 Stunden mit einem Digitalmultimeter ausgewählte Messstellen anzusteuern habe. In ein speziell dafür vorbereitetes Formblatt übertrug er dann die angezeigten Werte.


    Als ich davon erfuhr, hat mich das schon schwer schockiert. Ahnte ich doch die Wirkungslosigkeit solch sinnlosen Unterfangens. Dem Hausmeister - ausgebildeter Elektriker - schwante auch nichts Gutes.


    Und tatsächlich, alle aufgezeichneten Werte ließen nichts Schlimmes erahnen. Und wenn dann mal Feierabend war oder Wochenende war (was immer wieder vorhersehbar und doch immer wieder aufs Neue sehr plötzlich eintrat), und dann ein Unwetter nahte, dann fiel prompt auch die städtische Stromversorgung aus. OBWOHL die Messungen auf dem DMM nichts derartiges angedeutet haben - NIEMALS!


    Auf meine Empfehlung wurde dann ein Datenlogger mit entsprechender zeitlicher Auflösung angeschafft. Und siehe da! Das spielte sich alles in Millisekunden ab. Oft zuckten die Maschinen nur. Manchmal stiegen sie auch aus und berappelten sich wieder. Manchmal fiel aber die Klimaanlage für den Reinraum aus. Das war dann ganz blöd.



    Beste Grüße


    Andreas

    Ich bin wirklich nicht darauf aus, Microsoft zu zerstören. Das wird nur ein völlig unbeabsichtigter Nebeneffekt sein.
    Linus Torvalds - "Vater" von Linux

    • Icon-Tutorials (IDE: Geany) - GPIO-Library - µController-Programmierung in Icon! - ser. Devices - kein Support per PM / Konversation

    Linux is like a wigwam, no windows, no gates, but with an apache inside dancing samba, very hungry eating a yacc, a gnu and a bison.

  • das ist doch justierbar!

    messe die Spannung, stelle sie auf 5,1V ein ohne was am Netzteil angeklemmt zu haben und erkläre wie die Spannung aus den Netzteil in den PI kommen soll, du weisst das und wir sehen in der Glaskugel genau nichts!


    lasst die PIs & ESPs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr
    (ich kann leider nicht schneller fahren, vor mir fährt ein GTi)

  • Der Regler am Netzteil ist auf Anschlag gedreht es kommen 5,1V raus der Pi wird mittlerweile über die GPIOs mit Spannung versorgt .

  • Raspberry Offizielles Pi 3 Netzteil schwarz - 2,5A/5V https://www.amazon.de/dp/B01DP8O5A4/ref=cm_sw_r_cp_api_glt_i_0D4SESNZWAX61JFJEHPS (Affiliate-Link) (Affiliate-Link)


    Kaufen, oder eh schon eins rumliegen haben, einstecken, testen

    Ich finde Du hättest besser diesen Ratschlag befolgen sollen, wenn Du ohnehin schon ein anderes Netzteil besorgt hast. Die Meanwell Netzteile werden hier im Forum oft gelobt und empfohlen. Es ist aber trotzdem nicht speziell für den PI gebaut und es können noch andere Fehlerquellen vorhanden sein (Zuleitung, Spannungseinstellung,...) . Das originale Netzteil ist aber speziell für den PI ausgelegt und da passt auch die Spannung, Zuleitung, Spannungsstabilität bei Belastung und so weiter...

    Wenn es mit dem Original Netzteil ohne zusätzliche Hardware immer noch Probleme gibt, muss wohl dein PI einen Knacks haben.


    Auf Anschlag und 5,1V ist schon mal eigenartig. Je nach Anschlag solltest Du kleiner/gleich 4,5V bzw. größer/gleich 5,5V erreichen können.

    Ich bin nicht sicher, vielleicht hat jar hier "ins schwarze" getroffen?

    wer misst misst Mist......

    Welche Zuleitungen hast Du für GPIO verwendet (Querschnitt, Stecker?, Länge). Was hast Du für eine Spannung auf den 3,3V Pins

    ...wenn Software nicht so hard-ware ;) ...

    Freue mich über jeden like :thumbup:

  • Mein Pi ist in eine Verteilung eingebaut deswegen ist es leider nicht möglich ein Steckernetzteil zu verbauen

    auch das ist nicht zu glauben, ich kann jeden Pi überall mit einem Steckernetzteil versorgen.

    Deine Texte erklären immer noch nichts, Salami mag ich auf Pizza aber nicht in Threads.

    Immer nur "geht nicht" ist keine Option um was zum Laufen zu bekommen.


    Du solltest dich mehr bemühen oder aufhören! :fies:

    lasst die PIs & ESPs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr
    (ich kann leider nicht schneller fahren, vor mir fährt ein GTi)

  • ...oder einfach so weiter machen und vielleicht nie zu einer Lösung kommen...

    Das Original Netzteil muss ja nicht die Endlösung sein, aber bei dem Preis kann man es ja mal kaufen, nur um den Fehler einzugrenzen... Jeder der mit dem PI bastelt sollte ein original Netzteil haben - spätestens wenn es zu unerklärlichen Phänomenen kommt...

    Was kommt als nächstes ein Labornetzgerät für Hutschienenmontage mit 0-12V und 10A?...

    Ich bin jedenfalls raus, es waren einige hilfreiche Tipps dabei und Du ignorierst den Großteil. (Meine) Fragen beantwortest Du wenn überhaupt nur zu einem kleinen Teil. Dich mag es nicht stören die Zeit zu verschwenden - aber mich stört es schon - auch wenn es nicht viel ist.

    Ich wünsche Dir (trotzdem) gutes Gelingen...

    ...wenn Software nicht so hard-ware ;) ...

    Freue mich über jeden like :thumbup:

  • Ich bin jedenfalls raus, es waren einige hilfreiche Tipps dabei und Du ignorierst den Großteil. (Meine) Fragen beantwortest Du wenn überhaupt nur zu einem kleinen Teil. Dich mag es nicht stören die Zeit zu verschwenden - aber mich stört es schon - auch wenn es nicht viel ist.

    Ich wünsche Dir (trotzdem) gutes Gelingen...

    geht mir ähnlich

    lasst die PIs & ESPs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr
    (ich kann leider nicht schneller fahren, vor mir fährt ein GTi)

  • Entschuldigung dass ich mich nicht mehr gemeldet habe

    Ich hab jetz ein bisschen rumgebastelt und scheinbar hat ein 5600 Mikro farad Kondensator das Problem lösen können zumindest hatte ich seitdem keine Probleme mehr.

    Danke für eure Hilfe 😊