Problem mit Skript per Crontab

  • Fakt ist, dass Du Under-voltage detected! Meldungen in Deinen Logs hast. Was nun genau zu wenig Strom bekommt, kann man da nicht sagen. Verbeiß Dich mal nicht zu sehr in WLAN oder USB.


    Ich hatte vor ein paar Jahren auch mit dem Mysterium zu tun. Da hatte ich mir mit einem RPi (1)B ein Webradio gebaut. Der hatte noch kein WLAN an Bord und benötigte dafür einen Edimax-USB-Stick. Das WLAN funktionierte, aber siehe hier: RPi B Display-LED flackern

    Moin hyle !

    Es gibt Neuigkeiten bei diesem Problem:

    Ich habe das "Under-Voltage-Problem" gelöst.

    Leider kann ich es mir nicht wirklich rational erklären, fakt ist aber, die Meldung ist weg.

    Ich habe gelesen, dass es bei crontab sinnvoll ist, nicht gewünschte Mail-Benachrichtigungen nach dev/null zu verschieben.

    Und siehe da, nach dem ich die Zeilen im crontab angepasst hatte, war die Warnung weg.

    Und die CPU-Last ging von 44 - 52% auf 27 - 32 % zurück.


    Ich wollte mich schon freuen, als am nächsten Morgen der Job immer noch lief, doch leider ist der Cronjob dann abends wieder plötzlich stehen geblieben.


    Fazit:

    - Under-Voltage-Warnung weg.

    - Cronjob bleibt immernoch unvermittelt stehen...


    Verd..t! :@

  • Hast Du meinen Post #19 gelesen? Ansonsten musst Du wohl Deinen Code mit Debugausgaben instrumentalisieren. Dann siehst Du welche Aktion als letztes ausgeführt wurde und kannst dann da tiefer einsteigen.

    "Really, I'm not out to destroy Microsoft. That will just be a completely unintentional side effect." Linus Benedict Torvalds, 28.9.2003


    Hast Du die Woche schon Deine Raspberry gesichert =O Bei mir tut das raspiBackup automatisch ;)