Meine RaspbarryPI 4 bootet nur die externe Festplatte mit aktiven USB-Hup

  • Hallo @all,


    meine RaspbarryPI 4 bootet nur die externe Festplatte mit aktiven USB-Hup.

    Es ist eine Intenso Portable SSD 128GB Premium USB 3.0 Externe SSD Festplatte.

    Was mich stutzig macht, diese Platte ist in der Raspbarry Pi 3 ohne Hup Problemlos gestartet.

    Es startet nur kurz das bunte Testbild dann das Logo mit Shift und Recovery.

    Dann ist der Bildschirm schwarz. Es erscheint noch mal kurz ein Logo.

    Die LED der Festplatte blinkt nur noch. Lings oben ist nur noch ein blinkender Cursor zu sehen

    Der Bootloader ist aktuell. Was könnte ich übersehen haben? :denker:

    Mit Hup geht es jedoch. Nur halt langsam, weil ich hier nur ein USB2 Hup zum Testen habe. ;)


    Vielen Dank im voraus :thumbup: .


    Gruß Sirius01 :)8):)

  • Hallo sirius01

    Willkommen hier im Forum.


    Intenso-SSD's funktionieren nur schlecht bis gar nicht am USB3 des Pi4. Leider hat sich auch gezeigt, dass die Haltbarkeit eher gering ist.

    Mehr dazu findest du hier

  • Danke Urs-1956,


    für die schnelle Antwort. Ja das könnte an Intenso liegen.

    Ich hatte die Spannungsversorgung in Verdacht gehabt.

    Das hatte sich nicht bestätigt. Die 5 Volt vom Hup

    hatte ich mal Test weise vor dem starten getrennt.

    Es funktioniert trotzdem. Nur ohne Hup geht es nicht.

    Aber warum könnte es so sein? Bei der 3 er Raspel hatte es

    problemlos seit 2018 funktioniert.


    Gruß Sirius01:)8):)

  • ur ohne Hup geht es nicht.

    Aber warum könnte es so sein? Bei der 3 er Raspel hatte es

    problemlos seit 2018 funktioniert.


    weil ich hier nur ein USB2 Hup zum Testen habe.

    Du hast dir die Antwort doch schon selbst gegeben.

    Hub == USB 2.

    Die Intenso-Platten machen u.U. Probleme an USB 3.0

    Der 3er-Raspi hat USB 2

  • Danke Urs-1956,

    Du hast dir die Antwort doch schon selbst gegeben.

    Hub == USB 2.

    Die Intenso-Platten machen u.U. Probleme an USB 3.0

    Der 3er-Raspi hat USB 2


    Ja das kann stimmen. Ich habe es gerade mit der USB 2 Schnittstelle der Raspel getestet und es geht.

    Da kommt wohl Intenso mit dem angeforderten Datenfluss nicht klar.


    Nur wer denkt bei einer USB 3 SSD an so etwas? Na egal der Fehler ist gefunden :thumbup: .


    Vielen Dank :thumbup:


    Gruß Sirius01:) 8):)

    Edited once, last by sirius01 ().