Ich könnte platzen! Nach Ubuntu update auf 21.10 ist das USB WLAN weg

  • Ich könnte platzen! :@ Habe auf meinem Pi4 vor einigen Tagen Ubuntu Desktop installiert. Heute kam die Meldung, dass es ein Update auf 21.10 gibt...prima gleich gemacht...nach dem Restart ist mein USB WLAN Adapter tp-link weg. Ich habe zwar noch Wlan - aber nur über den eingebauten Wlan Chip...und der ist zu langsam...


    sudo lsusb bringt das:


    Bus 001 Device 007: ID 2357:010c TP-Link TL-WN722N v2/v3 [Realtek RTL8188EUS]


    ... also wird er erkannt ... aber warum nicht mehr als WLAN Adapter verwendet? ... ich könnte platzen :@ ...jedes mal die gleiche Schei... habe mir bisher nur mit Neu-Installationen zu helfen gewusst. GEHT DAS AUCH ANDERS???


    Danke für Eure Hilfe...bin total frustriert!!! :wallbash:

    Dirk

  • ... also wird er erkannt ... aber warum nicht mehr als WLAN Adapter verwendet? ...

    Wie sind die Ausgaben von:

    Code
    ifconfig
    ip link
    iwconfig

    ?

    The most popular websites without IPv6 in Germany.  IPv6-Ausreden


  • Bus 001 Device 007: ID 2357:010c TP-Link TL-WN722N v2/v3 [Realtek RTL8188EUS]


    ... also wird er erkannt ... aber warum nicht mehr als WLAN Adapter verwendet?

    .... GEHT DAS AUCH ANDERS???

    Erkannt schon, aber er hat keinen passenden Treiber gefunden, weil für die neue Kernelversion kein Treiber vorhanden war. Den Hinweis auf den alten Treiber im Installationsscript (überspringen/löschen) hast Du vermutlich mit (automatisch) y(es) beantwortet. Du kannst Dir die Updateausgabe aber nochmals ansehen, da das unter term.log und history.log im Verzeichnis /var/log/apt/ gespeichert wird. Zum Fluchen besteht daher kein Grund, Du kannst Dich höchstens über den Admin ärgern.


    ANDERS geht das natürlich, wenn Du eine Ubuntu LTS Version verwendest/installierst.


    Servus !

    RTFM = Read The Factory Manual, oder so

  • Post by det_lev_da ().

    This post was deleted by the author themselves: nein. rtl8188eus ist nicht dabei, bringt nichts ().
  • So ... jetzt stehe ich wieder da: habe jetzt Ubuntu neu aufgesetzt. Es war aber nur noch die Version 21.10 über den Rasp. Imager zu bekommen...nach der Neuinstallation wurde der TP-Link USB Adapter auch nicht erkannt. Also tatsächlich ein fehlender Treiber... ich versuche jetzt mal DKMS...was auch immer das ist...ich finde es 'raus... Melde mich wieder.


    Danke soweit!