Chromium Browser nur bis V 92.0.4515.98 unter Raspbian lauffähig?

  • Hallo,


    als Hauptbrowser benutze ich den Firefox auf meinem Pi mit der Raspbian Bullseye 32-bit Desktop-Version.

    Für diverse Zwecke benötige ich noch einen anderen Browser.

    Das Paket "chromium-browser" gibt es nur bis zur Version 92.0.4515.98 und liegt bereits im Archiv des Raspbian-Repo.

    Es gibt im Repo das Paket "chromium" was die aktuelle Version von Chromium installiert - aktuell 99.0.4844.84-1


    Allerdings lässt dich der Chromium so nicht starten. Das Fenster poppt ganz kurz auf und verschwindet ohne Fehlermeldung sofort wieder.

    Diverse Tipps im Internet sagen man soll das Profil im Home des Users löschen was ich auch gemacht habe. Ein anderer Tipp sagt man soll Chromium mit dem Parameter --temp-profile starten.

    Beides ändert nichts am Verhalten.


    von der Konsole gestartet kommen nur diese Fehlermeldungen

    *** stack smashing detected ***: terminated
    ERROR:gpu_process_host.cc(972)] GPU process exited unexpectedly: exit_code=6
    FATAL:gpu_data_manager_impl_private.cc(447)] GPU process isn't usable. Goodbye.
    ERROR:elf_dynamic_array_reader.h(64)] tag not found
    ERROR:elf_dynamic_array_reader.h(64)] tag not found


    Ist etwas bekannt dass der aktuelle Chromium nicht mehr unter 32-bit von Raspian läuft?


    Vielen Dank.

  • Das sieht so aus als wen chromium nicht mit deiner grafikkarte zurecht kommt. Es kann gut sein das die neuste version von chromium micht auf dem raspberry pi funktioniert. Wegen dennunterstüzten open GL versionen. (es gibt ja auch nur blender 2.7 und mit geraufe freecad)

    Ich freue mich über Feedback wenn ich helfen konnte