Raspi 3b+ tot ?

  • Hallo Leute,

    habe einen 3b+ hier rumliegen den ich für retropi reaktivieren wollte,

    zuletzt lief das gerät einwandfrei, ausgeschaltet und im schrank verstaut.

    Nun musste ich feststellen, dass er tot zu sein scheint ? defekt durch rumliegen ?

    Nur strom dran mit original NT und auch alternative.

    Rote lampe leuchtet, angeschlosseneer Lüfter dreht, KEIN Bild an HDMI !

    SD Karte (verschiedene) mit vertschiedenen Raspi OS Images drauf ohne erfolg, die ACT Leuchte 3mal kurz und 1 mal lang, also 4 mal, dies wiederholt sich. weiterhin KEIN Bild an HDMI und auch keine weitere aktivität.

    den offiziellen code für 4 mal blinken kann ich mit frischen originalen images nicht nachvollziehen, defekt am SD Slot kann ich auch nicht nachvollziehen da beim verstauen des Pi´s alles OK war und die SD Karte die drin war lief auch ohne Probleme.

    Kennt das jemand ?

  • ... und auch keine weitere aktivität.

    Hast Du den PI3B+ (ohne Bildschirm & Co.) mal per Kabel mit einem Router (DHCP-Server) verbunden und wenn ja, bekommt der PI nach dem booten, eine IP-Adresse zugewiesen?

  • achja LAN blinkt auch NICHT nach anschließen ans Kabel egal wie lange ich warte. scheinbar bootet er auch nicht :/ ?

    wie ich das auf youtube gesehen habe müsste aber auch ein Bild OHNE SD karte am HDMI kommen beim einschalten ?

  • . scheinbar bootet er auch nicht

    Dann versuch mit einer neuen SD-Karte, das aktuelle Rasp-OS-lite mit dd flaschen, ssh aktivieren, user und Passwort festlegen/konfigurieren, danach den PI booten lassen (mit Kabelverbindung) und schauen ob er eine IP-Adresse bekommt.

    Welches originale NT hast Du für deinen PI3B+?

  • Hallo Sci666,

    ich würde die SD-Karte über einen Kartenleser einem anderen Linux-Rechner anbieten und versuchen die Dateistruktur auszulesen.

    Wichtig ist, was im Boot-Verzeichnis (noch) enthalten ist.

    Und ansonsten sind immer wieder die Log-Files hilfreich. Daran kann man erkenn, wann das Teil zuletzt gebootet hat (falls er das jetzt nicht mehr macht). Die stehen in /var/log/.


    Beste Grüsse

    Andreas

    Ich bin wirklich nicht darauf aus, Microsoft zu zerstören. Das wird nur ein völlig unbeabsichtigter Nebeneffekt sein.
    Linus Torvalds - "Vater" von Linux

    Linux is like a wigwam, no windows, no gates, but with an apache inside dancing samba, very hungry eating a yacc, a gnu and a bison.

  • habe weder linux rechner noch sonstigs zur hand. dummerweise habe ich gerade die ACT LED gekillt, abgerissen nachdem ich di eplatine mal beherzt im gehäuse auf den tisch geklopft habe, soll ja manchmal helfen ;D mal sehen ob ich noch ne smd LED zum anlöten herumliegen habe ..... gnaaaaa

    wie gesagt

    SD karten habe ich mehrere verwendet alle ohne ergebis. formatiert vorher mit dem SD Card Formatter, hilft auch nix

    NT war beim set dabei. mit nem schalter im kabel output : 5v 2500mA

  • ich glaube er ist jetzt ganz tot .... act led geht gar nicht mehr .LED selbst nicht defekt ....habe aber auch keinen nerv mehr mich damit zu beschäftigen. mich ärgert es einfach dass so ein Teil vom nicht nutzen kaputt gehen kann .... :/

  • sagt mal seit wann sind denn die preise für die teile so explodiert ????

    erst mal alle billig anfixen und wenn genug diese nutzen dann langsam die Preise erhöhen, C und Lieferengpässe erhöhen die Preise zusätzlich! :@

    Ein PI ist kein AVR Arduino und sehr empfindlich an den GPIO, ungebremster Basteldrang wird auch gerne mit getöteten PI bestraft, das verknappt die PI zusätzlich. ;(

    lasst die PIs & ESPs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr
    (ich kann leider nicht schneller fahren, vor mir fährt ein GTi)

  • schade eigentlich..... wollte mal wieder bischen retro daddeln aber für 90 euro+ für nen direkt verfügbaren 4er ist mir das nicht wert....

    das ärgerlichste ist für mich tatsächlich dsa ich ihn funktionierend eingelagert habe und defekt wieder ausgepackt habe .... er lag weder im dreck noch in ner mottenkiste . sondern einfach ca. 1 oder 2 jahre im schrank ://///

  • welche hammermethode ;D das klopfen ? das ding ging nicht mehr, das 4 mal blinken kam mit JEDER sd karte (alles empfohlene SANDISK mit verschiedenen größen die alle einmal liefen in dem teil.) heist nach manual entweder irgend ne datei fehlt welche da war (!) oder aber SD Slot defekt. oder irgend nen elektronik des sd kartenlesers wovon ich stark ausgehe ... zumal das ding ja angeblich auch ein Bild aufm HDMI bringt wenn gar nichts angeschlossen ist weder USB stick noch SD Karte. hier sol laut youtube video nen boot bildschirm kommen der dann sagt SD karte fehlt .

    nunja wieder was für den "nachhaltigen" elektroschrott.

  • Hallo Sci666,

    zuletzt lief das gerät einwandfrei, ausgeschaltet und im schrank verstaut.

    Nun musste ich feststellen, dass er tot zu sein scheint ? defekt durch rumliegen ?

    Klang wie, lief letzte Woche noch...

    ich glaube er ist jetzt ganz tot .... act led geht gar nicht mehr .LED selbst nicht defekt ....habe aber auch keinen nerv mehr mich damit zu beschäftigen. mich ärgert es einfach dass so ein Teil vom nicht nutzen kaputt gehen kann .... :/

    Sofern korrekt genutzt, liefe er sicherlich noch...

    das ärgerlichste ist für mich tatsächlich dsa ich ihn funktionierend eingelagert habe und defekt wieder ausgepackt habe .... er lag weder im dreck noch in ner mottenkiste . sondern einfach ca. 1 oder 2 jahre im schrank ://///

    die Info, dass das Teil 2 Jahre stromlos im Schrank lag, hättest Du vorher bringen müssen. Das erhärtet die Vermutung, dass die noch vorhandenen Informationen auf der SD-Karte für einen Boot-Vorgang nicht ausgereicht haben. Einem Netzteil tut es in der Regel auch nicht gut, wenn es längere Zeit nicht eingesetzt wurde. Da kann es durchaus ein paar Versuche benötigen, bis das wieder eine ausreichende Betriebsspannung kommt. Den Fall hatte ich bei mir zumindest mal.

    Warum sind kaum noch Zeitgenossen in der Lage, bereits im Eingangspost ALLE Informationen zu bringen, die einen Wissenden dazu bringen, bereits in Post 2 die Super-zielführende Antwort zu geben. Und dann sofort Schluss.

    Beste Grüsse

    Andreas

    Ich bin wirklich nicht darauf aus, Microsoft zu zerstören. Das wird nur ein völlig unbeabsichtigter Nebeneffekt sein.
    Linus Torvalds - "Vater" von Linux

    Linux is like a wigwam, no windows, no gates, but with an apache inside dancing samba, very hungry eating a yacc, a gnu and a bison.

  • zumal das ding ja angeblich auch ein Bild aufm HDMI bringt wenn gar nichts angeschlossen ist weder USB stick noch SD Karte. hier sol laut youtube video nen boot bildschirm kommen der dann sagt SD karte fehlt .

    Das macht nur der RPi 4B, ein 3er zeigt da nichts an. :no_sad:

  • Hallo zusammen,

    hab das gleiche Problem:

    einen Ri 3B+ gebraucht bekommen, hat gebootet bis zur Passworteingabe, dann allerdings einfach Strom abgeschaltet.

    Nun bootet das Teil nicht mehr, und auch kein Bild am Monitor.

    Egal ob mit frisch aufgespieltem Debian mit diversen SD-Karten (mit Raspberry Pi Imager das empfohlene Image aufgespielt) oder ganz ohne Mikro-SD-Karte im Slot: es bootet nicht.

    Bei jedem Versuch (mit oder ohne SD-Karte) leuchtet die rote LED dauerhaft, die grüne LED ist zunächst aus und nach ein paar Sekundn fängt sie an 3 kurz 1x lang zu blinken.

    Gibt es eine Lösung für dieses Poblem ?

    Oder gibt es eine Möglichkeit, nachzuweisen, daß der Pi einen Hardwaredefekt hat ?

    Danke

  • Solange ein Pi noch Blinkzeichen von sich gibt, ist er wohl noch nicht dahin.

    Es kann auch ein Kontaktfehler zwischen SD Karte und Reader, oder zwischen SD Reader und Platine vorliegen. In dem Fall kann man probieren die SD Karte über einen USB Card Reader aus zu starten, oder von einem USB Stick, auf den ein Image geflasht wurde.

    Servus !

    RTFM = Read The Factory Manual, oder so

  • STICKY: Is your Pi not booting? (The Boot Problems Sticky) ist eine laengliche Beschreibung was alles die Ursache sein kann. U.A. steht da auch

    Quote

    * 3 flashes: start.elf not found

    . D.h. wenn das OS korrekt aufgespielt wurde koennte es wohl irgendwelche Kontaktprobleme mit der SD Karte geben. Etwas merkwuerdig ist dass die Raspi mal gebootet hat. Nutzt Du ein Originalnetzteil?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!