argon one m.2 case

  • Hallo alle zusammen,


    ich hoffe hier im Forum Hilfe zu finden. Ich habe mir das oben genannte Gehäuse gekauft und und bin am verzweifelt versuchen von der SSD im Case zu booten.

    Erst hatte ich die SSD im verdacht das die nicht funktioniert im Case, da es ja nur bestimmte gehen. Also neue SSD angeschafft und zweiter versuch. Leider auch erfolglos.

    Der Bildschirm bleibt einfach schwarz. Dann habe ich die USB SSD in ein externes Gehäuse gebaut und an den oberen USB Port angeschlossen. Und was soll ich sagen er bootet von der SSD.

    Dann habe ich die externe USB SSD in die Untere Buchse gesteckt und siehe da das Bild bleibt schwarz. Gibt's eine Möglichkeit zusagen welchen USB er als Boot Port nehmen soll ? oder Wo mache ich da den Denkfehler ? Ich würde mich über Hilfe freuen.


    Viele Grüße

    Marhal

  • Der Bildschirm bleibt einfach schwarz. Dann habe ich die USB SSD in ein externes Gehäuse gebaut und an den oberen USB Port angeschlossen. Und was soll ich sagen er bootet von der SSD.

    Dann habe ich die externe USB SSD in die Untere Buchse gesteckt und siehe da das Bild bleibt schwarz.

    An dem Teil wo im Gehäuse die SSD eingebaut wird ist eine weitere USB-Buchse. Meinst Du die mit "untere Buchse"? Die muss mit dem gewinkelten Stecker der mitgeliefert wurde mit der unteren der zwei USB 3-Buchsen verbunden werden. Sonst schick mal ein Bild mit.

    :rolleyes: sudo !!

  • Hallo Distroex,


    danke für deine Meldung. Ich habe mom das untere Modul des Gehäuse, wo normal die SSD eingebaut wird garnicht angeschlossen. Weil ich befürchtet habe das nicht funktioniert. Daher habe ich halt mit einer externen usb SSD getestet. Und in Oberen Port (des PI) funktionier das booten von der SSD. Stecke ich die USB SSD in den Unteren Port (des Pi) bekomme ich nur ein schwarzen Bildschirm (Der Bildschirm geht schon an, jedoch Bild bleibt schwarz).

    Aber ich kann später gern auch noch mal Bilder posten.


    Gruß

    Marhal

  • Ich komme auf nichts in irgendwelchen Einstellungen, was das Booten von USB auf eine der beiden USB 3-Buchsen beschränken könnte. Vielleicht fällt da anderen noch etwas ein.


    Testweise könntest Du den RPi von der oberen Buchse aus booten, oder von SD-Karte. Dann zusätzlich einen bereits beschriebenen USB-Stick in die untere Buchse stecken, oder andere USB-Geräte wie Tastatur oder Maus. Einfach um zu sehen, ob die untere Buchse überhaupt funktioniert. Wenn nein das Gehäuse reklamieren.

    :rolleyes: sudo !!