Verzweiflung mit dem Raspberry Pi 3B und den Anschlüssen

  • Guten Tag an die Forengemeinde


    Ich bin langsam am Verzweifeln mit dem Teil, und hoffe hier Hilfe zu finden.


    * zur erste Frage: Ist die Haltbarkeit der SD-Karte immer so kurz ? Dazu möchte ich erklären, dass ich ein 3B als Paket gebraucht erworben habe. Hierzu habe ich schon gelesen, daß das Netzteil einen entscheidenden Einfluß haben soll. Ich besitze ein schwarzes Netzteil mit einem eingeprägten Himbeer-Symbol. Die Angaben darauf sind: 110-240 V~ und 5,1 V 15 Watt.
    Nun ist mir innerhalb des letzten halben Jahres schon die zweite SD Karte ausgefallen. Die erste stammte noch mit aus dem Paket. Die Zweite habe ich mir im Mediamarkt gekauft und stammt vom Hersteller PNY. Die Kapazität beträgt 64 GB. Jetzt habe ich schon eine Dritte, ebenfalls vom gleichen Hersteller, im Einsatz. Aber auch hier nehmen die Ausfälle / Abstütze seit etwa einem Monat zu.


    * in letzter Zeit stürzt das PI bei meinen Versuchen mit der Anschlußpinleiste immer wieder ab. Was bedeutet das PI reagiert dann weder auf die Tastatureingaben reagiert, noch bewegt sich der Mauspfeil mit der Mausbewegung mit. Wenn ich dann den Stromstecker ziehe, und nach einer Weile das Netzteil wieder einstecke startet das PI wieder. Jedoch kommt es mir so vor als würde der Startvorgang immer mehr Zeit benötigen.

    Falls es noch relevant sein sollte, das PI habe ich mit einem HDMI Kabel an einen Fernseher angeschlossen. Maus und Tastatur verwende ich wie beim PC von Logilink, als Schnurlos-Kombi mit nur einem USB-Empfänger.


    * Als letztes Problem, oder Fehler: Ich komme mit der Anschlußpinleiste nicht klar. Dazu habe ich mir so ein Sensor-Kit bei Amazon besorgt, welches ein Steckbrett und einige Sensoren , ein LCD Display, einige LEDs und noch so ein paar andere Teile enthält.
    Dazu bin ich schon einigen Anleitungen aus dem Internet gefolgt, um in Python verschiedene Sachen auszuprobieren.
    LED lassen sich ein- und ausschalten. Der Bewegungssensor PIR geht auch soweit. Nur nicht so wie ich es mir vorstelle. Der Signalausgang bei "MotionSensor" bleibt sehr lange auf AN, obwohl keine Bewegung mehr stattfindet. Mit dem LCD Display komme ich überhaupt nicht zu Rande, und mit dem Analog-Meß-Chip 3204 komme ich auch nicht klar. Mal liefert dieser Werte, wenn ich eine 1,5 Volt Rundzelle anschließe, mal nicht. Dann sind die angezeigten Werte auch nicht sehr stabil. Kann dieser Meßschaltkreis nur auf etwa 0,3 Volt genau messen ? Oder was mache ich hier falsch ?


    Weil ich das PI erst seit gut einem halben Jahr besitze, entschuldigt bitte meine einfache Ausdrucksweise, oder falls ich hier etwas laienhaft beschrieben habe. Aber noch folgendes: ich verfolge momentan kein festes Ziel in Form einer Endanwendung. Für mich geht es jetzt in erster Linie ums lernen und verstehen.

    Ich danke euch im voraus für jeden nützlichen Hinweis.


    Roland aus Thüringen

  • Zu Deiner ersten Frage:


    1) SD Karten nutzen sich ab. Wie stark haengt von der Zahl der Schreibvorgaenge ab und der Qualitaet der Karten

    2) Man kann verschiedene Dinge tun um die SD Karte zu schonen. Z.B. das System im RO Modus betreiben (Kann man mit raspi-config einstellen) . Dann werden alle Filesystemaenderungen nur im Speicher vorgenommen. Nach einem Restart sind aber alle Aenderungen weg.

    3) Nutzung einer USB Platte oder auch USB Stick im USB Boot Modus. Erstere haelt wesentlich laneger. Letzterer hat i.d.R. bessere HW und haelt somit auch laenger

    4) Regelmaessig Backup erstellen

    "Really, I'm not out to destroy Microsoft. That will just be a completely unintentional side effect."

    Linus Benedict Torvalds, 28.9.2003


    Hast Du die Woche schon Deine Raspberry gesichert :fies: Bei mir tut das raspiBackup automatisch :shy:

  • Hierzu habe ich schon gelesen, daß das Netzteil einen entscheidenden Einfluß haben soll. Ich besitze ein schwarzes Netzteil mit einem eingeprägten Himbeer-Symbol. Die Angaben darauf sind: 110-240 V~ und 5,1 V 15 Watt.

    Nun ist mir innerhalb des letzten halben Jahres schon die zweite SD Karte ausgefallen. Die erste stammte noch mit aus dem Paket.


    * in letzter Zeit stürzt das PI bei meinen Versuchen mit der Anschlußpinleiste immer wieder ab. Was bedeutet das PI reagiert dann weder auf die Tastatureingaben reagiert, noch bewegt sich der Mauspfeil mit der Mausbewegung mit. Wenn ich dann den Stromstecker ziehe, und nach einer Weile das Netzteil wieder einstecke startet das PI wieder. Jedoch kommt es mir so vor als würde der Startvorgang immer mehr Zeit benötigen.

    Was Du brauchst ist ein Original-Netzteil, evtl. externe Stromversorgung für die Peripherie (dort wo möglich) und eine Konfiguration, so dass bei nicht reagieren des PI/OS auf Tastatur und Maus, der PI ohne den Stromstecker ziehen, rebootet. Z. B. nur durch Lan-Kabel ziehen (mit einem cronjob für shutdown oder für sysrq als schonende "Holzhammermethode") oder wenn Du Wlan benutzt, durch temporäres Ausschalten des Wlan am Router. Evtl. vorher eine Neuinstallation auf eine neue SD-Karte.


    Kannst Du den PI im W/LAN, per Ping oder per Portscan, noch erreichen wenn Maus und Tastatur nicht mehr benutzt werden? Evtl. _temporär_ auch den Hardware-Watchdog benutzen. Der Fehler muss trotzdem gesucht und gefunden werden, denn häufiges rebooten und Watchdog, können keine dauerhafte Lösung sein. Wenn Alles zu deiner Zufriedenheit funktioniert, sämtliche überflüssige Log-Eintragungen (OS und userland) deaktivieren.

    The most popular websites without IPv6 in Germany.  IPv6-Ausreden

    Edited once, last by rpi444 ().

  • Mein Senf dazu:


    * Netzteil:

    rpi444, ich nehme an, dass Roland53 bereits das Originalnetzteil von der RPi-Foundation verwendet:

    Ich besitze ein schwarzes Netzteil mit einem eingeprägten Himbeer-Symbol. Die Angaben darauf sind: 110-240 V~ und 5,1 V 15 Watt.


    * SD-Karte:

    Da bei der Verwendung im RPi wesentlich häufiger Schreibzugriffe auf die SD-Karte stattfinden als bei der vorgesehene Anwendung als Speichermedium in einer Digitalkamera oder Ähnlichem, kann es schon sein, dass die relativ schnell das Zeitliche segnen.

    Ich habe die Erfahrung gemacht, dass sich hier namhafte Marken einfach auszahlen: Sandisk, Kingston, Samsung. Wichtiger als die Speicherkapazität ist die Schreibgeschwindigkeit. Bei den SanDisk die Serien Extreme, Ultra, Pro. Mit langsamen SD-Karten kann man dem RPi nämlich während des Betriebes die Schuhsohlen das RAM aufdoppeln :)

    Der Hersteller PNY kommt mir obskur vor: noch nie gehört...
    Möglicherweise sogar eine Fälschung mit zu hoch angegebener Speicherkapazität, bei der die gleichen Sektoren für unterschiedliche Adressen verwendet werden: Irgendwann, spätestens bei höherer Belegung überschreiben sich die Sektoren gegenseitig. Überprüfen/Ausschließen kann man dies unter Windows mit dem Programm H2testw (heise-Download).


    * Zusatzhardware / Sensorkit

    Um hierzu etwas sagen zu können, ist mindestens ein Link zum Produkt notwendig. Oder besser das Datenblatt bzw. die Anleitung hier hochladen.

  • * Netzteil:

    rpi444, ich nehme an, dass Roland53 bereits das Originalnetzteil von der RPi-Foundation verwendet:

    OK, ... aber ist das Netzteil mit 15W, nicht das für den PI4/PI400 und das mit 12,5W, das für den PI3 (und andere):

    The most popular websites without IPv6 in Germany.  IPv6-Ausreden

  • Danke erst einmal für diese bisherigen und zahlreichen Antworten.


    *"framp": Nun bin ich mit den Aussagen vollkommen verwirrt. Du schreibst etwas von eine USB Festplatte anschließen. Dazu schreibt jedoch "rpi444" in seinem Beitrag, und weißt darauf hin in welcher er anführt, die Stromversorgung der USB Geräte mit einem zusätzlichen Netzteil wäre zu bevorzugen. Wie soll ich das mit dem USB-Funkempfänger für Maus und Tastatur machen ?

    Wie oder welchen Weg müsste ich gehen, um eine USB Festplatte an das PI anzuschließen ? Kann ich da einfach in den Elektronikfachmarkt gehen und mir eine x-beliebige USB Festplatte kaufen ?
    Der Hinweis zum Backup ja danke, aber für mich zur noch Zeit komplett irrelevant, da ich nur Programmierübungen damit mache, und noch keine wirkliche Anwendung damit verfolge.


    *"rpi444": Wie müsste ich diese Erreichbarkeit über WLAN prüfen ? Ich bin leider auch in diesem Gebiet eher nur der reine Nutzer und der PC ist für mich auch nur ein Mittel zum Zweck. Danke.


    *"schlizbäda": Falls du mit diesem Link zu den SD-Karten etwas anfangen kannst ?
    https://www.pny.com/pny-eite-x-microsdxc-card-class-10-2-pk

    Nein, eine Kamera ist nicht angeschlossen. Bis auf das Basis-Image welches ich mit dem Rasberry Pi bekommen habe, und auf einer DVD beilag und einigen PDF Anleitungen ist diese Karte fast leer. Wenn ich im "Himbeere" - "Zubehör" - "Dateimanager" nachsehe, erhalte ich in der Statusleiste die Anzeige
    "Freier Speicherplatz 47,4 GiB (Gesamt 56,9 GiB)".


    * zu dem Sensor-Kit:
    Ich habe noch einmal unter dem Anbieter nachgesehen. So in der Zusammenstellung wie ich das Kit vor ca. 5 Monaten erworben habe gibt es dieses jedoch nicht mehr.
    Ich habe aber noch die Inhaltsliste, die ich hier im Anschluß gleich mal so mit aufführen würde.

    - 1x Steckboard E-Call EC-404

    - LED ( Rot, Grün, Gelb, Blau, Weiss ) je 5x ( Imax 20 mA ) --- Was auch immer das zu bedeuten hat ?

    - 1x LCD Display 16x2

    - 1x Displayadapter für I2C

    - 1x TFT Display SPI 320x240 65K 2,4"

    - 2x A/D Wandler MCP3204

    - 2x Lichtsensor Fotowiderstand 50kohm

    - 1x Temperatursensor DHT22

    - 1x IR Bewegungsmelder PIR

    - 2x Micro-Modellbauservo

    - 1x LED Strip 5 fach ( das ist so eine kleine Platine mit 4 Anschlüssen und 5 solchen komischen weißen Dingern drauf. Keine Ahnung wie man das anschließt, weil auch keine Beschriftung an diesem gewinkelten Anschlußdrähten vorhanden ist )

    - 1x Verbindungskabel 40-polig

    - Einzelverbinder Male-Male 3,5cm / 5 cm / 7,5 cm / 12 cm und 15 cm je 10 Stück

    - Einzelverbinder Female-Female 2,5 cm 40 Stück

    - Mirkomotor 3,3 V max 12000 U/min

    - Widerstände je 10 x 180 Ohm, 270 Ohm , 360 Ohm, 1 kohm, 4,7 kohm, 12 kohm

    - 1x Einstellregler 25 kohm

    - Batterie-Adapter 4x AA


    Vielleicht hilft das etwas weiter ? Für 97 Euro mit Versand erschien mit dieses Set doch recht günstig.

    Danke nochmal


    Roland aus Thüringen

  • Wie soll ich das mit dem USB-Funkempfänger für Maus und Tastatur machen ?

    ich habe doch geschrieben, "dort wo möglich". Wenn es nicht geht, dann geht es halt nicht.

    *"rpi444": Wie müsste ich diese Erreichbarkeit über WLAN prüfen ?

    ich mache das z. B. so:

    Code
    sudo arping -c 5 -I wlan0 -f -q -w 5 -s 192.168.178.13 192.168.178.1; echo $?

    Wenn der Router (d. h. das default gateway) erreichbar ist, ist der Rückgabewert 0 und wenn nicht erreichbar, ist der Rückgabewert 1. Das kann man z. B. in einem Script auswerten.

    (arping ist mit iputils-arping installiert).

    The most popular websites without IPv6 in Germany.  IPv6-Ausreden

  • Zum Thema PHY:

    Entschuldigung, die Suchmaschine findet zu PNY: amerikanischer Hardware Hersteller, seit 1985 mit Europazentrale...

    *"schlizbäda": Falls du mit diesem Link zu den SD-Karten etwas anfangen kannst ?
    https://www.pny.com/pny-eite-x-microsdxc-card-class-10-2-pk

    Danke euch beiden!

    Wie sagte seinerzeit Loddar Matthäus schon: "Again what learned!"

  • Zum Sensorkit bzw. was mir dazu spontan einfällt:


    Grundsätzlich ist bei Verwendung am RPi immer darauf zu achten, dass die Komponenten mit 3,3V laufen und nicht mit 5V, wie dies bei Kits für den Arduino der Fall ist. Leider ist das vielen Internethändlern nicht bewusst (oder schlimmer: es ist ihnen scheißegal) und die ahnungslosen Anwender killen/grillen mit der 5V-Variante ihren RPi!


    - LED (Imax=20mA):

    Jede LED benötigt zum Betrieb grundsätzlich einen Vorwiderstand!

    Imax=20mA bedeutet, dass der Stromfluss durch die LED nicht größer als 20mA sein darf, sonst wird sie zerstört.

    Je nach Betriebsspannung muss man den Widerstand nach dem Ohmschen Gesetz so auswählen, dass dieser Maximalstrom nicht überschritten wird.

    Unabhängig davon muss man aufpassen, die GPIO-Pins des RPi mit nicht mehr als 3mA(!) zu belasten. Entweder sind es ultrahelle LEDs, dann sieht man sie bereits bei 3mA leuchten. Ansonsten benötigt man einen Transistor zum Ansteuern!


    - LCD Display 16x2:
    Ich vermute, dass es sich um ein (hoffentlich) HD44780-kompatibles Textdisplay mit 2 Zeilen à 16 Zeichen handelt


    - TFT Display SPI 320x240 65K 2,4":

    Dieses Display dürfte über den SPI-Bus angesteuert werden. Ist bei kleineren Displays bis zu dieser Auflösung durchaus üblich. Ich persönlich habe das am RPi aber noch nie umgesetzt und weiß nur, dass der Anschluss über die SPI-Pins an der GPIO-Leiste erfolgt.


    - MCP3204:

    Ein A/D-Wandler für den SPI-Bus. Er kann auch mit 3,3V betrieben werden. Der MCP3204 hat vier unabhängige Analogeingänge, an denen Spannungen gemessen werden können. Wahrscheinlich braucht man diesen Baustein, um die Messwerte der diversen Sensoren mit dem RPi einlesen zu können.


    Ich wünsche Dir viel Spaß und lustige Bastelei mit dem Sensorkit.

  • *"rpi444" + Erreichbarkeit:

    Wenn ich das richtig versteh was du da beschrieben hast, müsste ich diesen Befehl auf dem Raspberry installieren ? Wie genau bitte ?
    Aber wenn ich dann das Raspberry nicht mehr bedienen kann - wie soll das bitte funktionieren ?
    Entschuldige bitte, wenn ich so dumm Nachfragen muss.


    *"schlizbäda": Sind das nun billige, minderwertige oder zu langsame SD-Karten ?


    Roland aus Thüringen

  • *"schlizbäda": Sind das nun billige, minderwertige oder zu langsame SD-Karten ?

    Wie gesagt, ich kannte den Hersteller PNY bisher nicht und kann deshalb keine Langzeiterfahrung zu diesen SD-Karten abgeben. Aber es scheint doch ein einigermaßen namhafter Hersteller zu sein. Vom Gefühl her und was ich heute dazu geduckt habe, scheinen die PNY-Karten durchaus zur höherwertigen Kategorie zu gehören. Wenn sie von einem stationären Händler (Mediamarkt) verkauft werden, kann man davon ausgehen, dass es zumindest Originalware ist (hatte ich bei meinem obigen Post überlesen).


    EDIT:

    Technische Daten von https://www.pny.com/pny-eite-x-microsdxc-card-class-10-2-pk

    * SD-XC: XC weil Speicherkap. größer 32GB
    * U3: Schreibgeschwindigkeit >= 30MB/s
    * V30: Sequentielle Schreibgeschwindigkeit für große Datenmengen (in einer Datei): 30MB/s

    * A1: Geschwindigkeit bei wahlfreiem Zugriff ("random access", wichtig am RPi)


    Die Performanz der SD-Karte sollte am RPi so ziemlich ausreichen. Bei noch schnelleren Karten wird die SD-Anbindung an den SoC des RPi der Flaschenhals...

  • Hallo Roland53 ,


    willkommen im Forum! :)


    Ich frage mal direkt. Was sind die Ausgaben von

    Code
    cat /etc/os-release
    mount
    cat /etc/rpi-issue

    ?


    Damit wir wissen welches OS in welcher Version Du verwendest und ob da (hoffentlich kein) N :stumm::stumm:BS im Spiel ist.


    Übrigens... schreib ein @ direkt vor den Usernamen, den Du ansprechen möchtest, dann (bimmelt oben die Glocke und) wird dieser als "erwähnt" benachrichtigt. ;)



    //Edit


    Die Ausgaben bitte in einem Codeblock zeigen. Das ist der Button für mehrzeiligen Code.

  • *Sensor-Kit:

    Ich habe nun keine Ahnung wie man das genau bezeichnet. Ich bezeichne diese LED's einfach mal als eingefärbt. In der PDF Anleitung zu diesem KIT steht nur das man auf der Ausgangsseite des Raspberry vor diesen LED's einen Widerstand von 360 Ohm schalten soll. Die Masse, das kurze Beinchen dieser mit dem Anschluss Nummer 6 verbinden soll. Das klappt soweit auch ganz gut. Nur sonderlich hell leuchten diese LED's wirklich nicht, egal welche Farbe ich dafür benutze. Das mit den Nummern ist für mich noch etwas verwirrend, weil ein mal von PIN und einmal von GPIO gesprochen wird.

    *Display: Ja das Display hat oben 16 Bohren wo man etwas anschließen könnte. Wenn ich davon ausgeht das die Aufdrucke auf der Rückseite des Displays nicht verkehrt herum aufgedruckt sind, ist diese Lochreihe oben. Aber ich weiß nicht wie ich das machen soll. Auch dieser Adapter hat 16 Beinchen, nur steht dort auch nichts dazu geschrieben in welcher Richtung man diesen Displayadapter dort anschließen müsste.
    Mit den Displays habe ich mich bis jetzt aus diesem Grund noch gar nicht beschäftigt, bevor ich hierbei etwas kaputt mache.


    *MCP3204: Diese habe ich wie in einer Anleitung aus dem Internet angeschlossen. Ich kann auch mit dem Einstellregler, wenn dieser mit 3,3 Volt an Anschluß Nummer 1 verbunden ist, und der zweite mit Anschluß 6, sowie der Mittelabgang mit dem Eingang des MCP3204 eine Spannungsveränderung herbeiführen die mir auf dem Raspberry angezeigt wird. Nur springen diese angezeigten Werte immer so in einem Bereich von ungefähr 0,3 Volt laut der Ausgabe auf dem Raspberry hoch und runter. Selbst wenn ich eine Rundzelle AA mit einem Eingang des 3204 verbinde sollte so meine Vorstellung doch eine Spannung von ungefähr 1,5 V ohne Schwankungen angezeigt werden ? Das passiert aber nicht. Sind nun diese MCP3204 kaputt oder mache ich hier etwas grundsätzlich verkehrt ?


    Roland aus Thüringen

  • Hi Roland53 ,


    LEDs:
    An den GPIOs liegen bei high 3,3V an. Wenn eine Vorwärtsspannung der LED von 2,0V-2,2V unterstellt wird (die blaue und die weiße haben sicher eine höhere Vorwärtsspannung), dann bleiben noch ca. 1,2V übrig. Der Stromfluss ist dann I=U/R=1200mV/360R=3,333mA. Das geht gerade noch so.

    Dass diese LEDs dann nicht sonderlich hell leuchten, liegt eben daran, dass sie nur zu 1/6 der möglichen Volllast betrieben werden.


    Beim MCP3204 müsste ich jetzt erst das Datenblatt wälzen, aber auf jeden Fall erhält man die Spannung nicht als geeichten Wert in V oder mV, sondern in einem Zahlenbereich zwischen 0 und 4095 (2^12-1), weil es ein 12bit-A/D-Wandler ist. Diesen Wert muss man dreisatzmäßig auf die Referenzspannung Vref des Bausteins (an dessen Pin 13, wahrscheinlich mit Vdd=3,3V verbunden) umrechnen.

    Weiterhin ist zu beachten, dass der MCP3204 keine höheren Spannungen als Vref messen kann! In einem solchen Falle benötigt man am Eingang einen Spannungsteiler.


    Wenn dieser Wert "zappelt", kann das mehrere Ursachen haben:
    * Vref an Pin 13 ist nicht konstant bzw. nicht ausreichend geglättet/stabilisiert

    * Die fliegende Schaltung auf den Steckbrettern (Breadboards) fängt sich Störungen ein

    * ...


    Wenn die Ursache für diese Schwankungen bekannt ist, sollte sie so weit wie möglich beseitigt werden. Eventuelle Restschwankungen kann/muss man dann tolerieren. Man kann sie programmtechnisch ausmitteln:

    Man macht z.B. 4 Messungen hintereinander vom gleichen Eingang, addiert die Werte und rechnet die Spannung dreisatzmäßig mit 4096*4=16384 aus.

  • Ich bezeichne diese LED's einfach mal als eingefärbt. In der PDF Anleitung zu diesem KIT steht nur das man auf der Ausgangsseite des Raspberry vor diesen LED's einen Widerstand von 360 Ohm schalten soll

    diese im KIT verkauften LEDs ssind die letzte Reste zusammengefegter Dunkelleds, wenn dort Strom fliesst wirds dunkler im Raum!

    Wirklich der letzte Dreck der massenhaft in Kits verteilt wird.

    20mA kann der Raspi eh nicht am Port liefern, mit 1k Vorwiderstand an der LED ist dein PI gesichert und mit ultrahellen LEDs deutlich über 3000mCD wirst du auch bei weniger als 3mA zufrieden sein!


    Die gibts im 10er Pack günstig bei ebay aber las die Finger weg von den LED aus den Kits.


    Ich hatte letztens hier bestellt

    https://www.ebay.de/str/ktelektronic


    suche dir deine (20mA) LED deiner Wunschgröße 3mm 5mm und Farbe aus mit milliCD >3000

    Suchwort LED ultrahell 3mm

    lasst die PIs & ESPs am Leben !
    Energiesparen:
    Das Gehirn kann in Standby gehen. Abschalten spart aber noch mehr Energie, was immer mehr nutzen. Dieter Nuhr
    (ich kann leider nicht schneller fahren, vor mir fährt ein GTi)

  • diese im KIT verkauften LEDs ssind die letzte Reste zusammengefegter Dunkelleds, wenn dort Strom fliesst wirds dunkler im Raum!

    Wirklich der letzte Dreck der massenhaft in Kits verteilt wird.

    ja so direkt wollte ich es nicht sagen :stumm:

  • Danke hyle für diese Hinweise.


    Code
    PRETTY_NAME="Raspbian GNU/Linux 10 (buster)"
    NAME="Raspbian GNU/Linux"
    VERSION_ID="10"
    VERSION="10 (buster)"
    VERSION_CODENAME=buster
    ID=raspbian
    ID_LIKE=debian
    HOME_URL="http://www.raspbian.org/"
    SUPPORT_URL="http://www.raspbian.org/RaspbianForums"
    BUG_REPORT_URL="http://www.raspbian.org/RaspbianBugs"
    Code
    Raspberry Pi reference 2021-01-11
    Generated using pi-gen, https://github.com/RPi-Distro/pi-gen, 21090519d85bdaa1615d5d5057d37b09368ea5d2, stage5

    Ich hoffe nur das ich das alles richtig abgetippt habe. Kann man diese lange Ausgabe von "mount" nicht auf eine andere Art hier einfügen ?

    Ich muss mich leider für die verzögerte Antwort entschuldigen. Mitten beim Abtippen der ganzen Texte ist wieder das Raspberry abgestürzt. So das ich wieder mit der "Hammermethode" dieses Neustarten musste.


    Roland aus Thüringen

  • Aber wenn ich dann das Raspberry nicht mehr bedienen kann - wie soll das bitte funktionieren ?

    Du kannst den PI evtl. per Maus und Tastatur nicht mehr bedienen, aber Du kannst das Lan-Kabel ziehen oder am Router das Wlan ausschalten und wenn der PI nicht abgestürzt ist, wird der cronjob (mit dem Script) den PI ordnungsgemäß runterfahren. ... d. h. man muss den PI nicht vom Strom trennen.

    The most popular websites without IPv6 in Germany.  IPv6-Ausreden