Anfrage nach: Hinweisen, verlinkten Manuals/Threads zu: Mein Raspi 1B (512MB) ist tot/bootet nicht

  • Hallo zusammen,

    Guresse an das Forum

    Ich hatte, bis gestern, meinen Raspi 1B als Pihole laufen.

    Diesen Dienst hat er recht erfolgreich bis gestern absolviert.

    Nun ist er tot insofern, dass:

    - nur noch die rote LED leuchtet

    - das Netzteil genuegend Leistung (5V, 3A) bietet und noch funktioniert

    - er mit einem anderen Netzteil & Verbindungskabel ebenfalls nicht startet

    - die 5V & 3.3V an den entsprechenden PINs vorhanden sind.

    - die SD-Karte ist ca 4 Monate alt

    - eine neue SD-Karte bringt den Raspi ebenfalls nicht zum Booten

    Meine Vermutung:

    - das EEProm ist geloescht (?)

    - ein Loetfehler/kalte Loetstelle auf der Platine (?)

    - defekter SoC/anderes Bauteil (?)

    Meine Fragen an euch/das Forum:

    - welche Erfahrungen habt ihr mit diesem beschriebenen Fehlerbild?

    - Hat evtl schon jemand bereits diesen Fehler erfolgreich behoben?

    - was muesste ich evtl zusaetzlich pruefen/messen/wie als weitere Fehler beschreiben/diagnostizieren um das Fehlerbild abzurunden?

    - welches waere eure Empfehlung in diesem Fall?

    - was kann ich noch pruefen?

    Ich danke euch schon jetzt fuer eure Unterstuetzung und Rueckmeldung.

    Freundliche Gruesse
    Roger

  • Anfrage nach: Hinweisen, verlinkten Manuals/Threads zu: Mein Raspi 1B (512MB) ist tot/bootet nicht? Schau mal ob du hier fündig wirst!

  • - eine neue SD-Karte bringt den Raspi ebenfalls nicht zum Booten

    Welches Image hast Du benutzt und wie hast Du dieses Image auf die SD-Karte kopiert/geschrieben?

    The most popular websites without IPv6 in Germany.  IPv6-Ausreden

    Meine PIs

    PI4B/8GB (border device) OpenBSD 7.4 (64bit): SSH-Server, WireGuard-Server, ircd-hybrid-Server, stunnel-Proxy, Mumble-Server

    PI3B+ FreeBSD 14.0-R-p3 (arm64): SSH-Serv., WireGuard-Serv., ircd-hybrid-Serv., stunnel-Proxy, Mumble-Serv., ddclient

    PI4B/4GB Bullseye-lite (64bit): SSH-Server, WireGuard-Server, ircd-hybrid-Server, stunnel-Proxy, Mumble-Server, botamusique, ample

    PI3B OpenBSD 7.4 (64bit), mit stayauth-Flag 24/7 im Wlan

  • Wenn Du eine Mini-SD Karte in einem SD Karten Adapter verwendest, gibt es vielleicht ein Kontaktproblem. Das kommt gelegentlich auch bei "normalen" SD Karten im RPi vor Dann hilft es ggf. den Anpressdruck der SD Karte auf die Kontakte des Kartenleleser, mit Papier o.ä. etwas zu erhöhen.

  • Die Kontakte sind doch eigentlich vergoldet, da sollte nichts korrodieren. Normalerweise reicht ein mehrfaches Neustecken der Karte für guten Kontakt. Manche Karten haben u.U. einen minimalen Unterschied in ihrer Dicke. Wenn man dann eine Mini-SD Karte in einem Adapter (vlt. von einer anderen Mini-SD Karte ) verwendet kann so was auftreten.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!