LED Streifen verhalten sich unterschiedlich

Heute ist Stammtischzeit:
Jeden Donnerstag 20:30 Uhr hier im Chat.
Wer Lust hat, kann sich gerne beteiligen. ;)
  • Hallo, ist jetzt kein Pi spezifisches Thema, aber vielleicht kann mir das doch jemand mit einfachen Worten erklären:

    Ich habe bei mir drei LED Streifen, weiß, 12V verbaut. Bei allen dreien stecken die Trafos in einer Funksteckdose aber jeder der drei Streifen reagiert anders beim Ausschalten:

    Einer geht ganz normal aus. Soll heißen Strom weg = Licht weg. Dunkel. Aus.

    Der zweite glimmt bis zu einer Minute nach

    und der dritte geht zuerst aus, blitzt dann aber nach ca. 7 Sekunden noch ein mal in voller Helligkeit auf.

    Liegt das an den Streifen selbst oder am jeweils verwendeten Trafo? Kann mir das bitte jemand erklären? Am besten so, dass es auch ein Laie versteht.

    Danke

    Thorsten

  • Die Beobachtung welche Du nach dem Ausschalten deiner LED Streifen machst, wird vermutlich daran liegen, das die LED Streifen nicht exakt gleich sind. ( gleicher Hersteller, selbe Charge bzw. haben nicht alle LED Steifen die gleiche Laufzeit ) Wenn ein Hersteller in seinem Netzteil Elkos ( Kondensatoren ) mit einer größeren Kapazität verbaut hat werden die LED's vermutlich länger nachleuchten. Ein anderer Punkt Netzteile altern in ihrer Nutzungszeit, d.h. die Kapazität der ingebauten Elko's verringert sich, damit würden die LED's je nach Nutzungsdauer weniger lang nachleuten. Der letzte Punkt könnte an einem Unterschied in der Schaltung des Netzteils liegen.

  • tdl,

    um das unterschiedliche Varhalten der Stripes den Netzteilen zuzuschieben bzw. die Netzteile ausschließen zu können, solltest Du einfach mal die Netzteile durchtauschen. Dann siehst Du ja, ob das jeweilige Verhalten mit den Netzteilen mitwandert oder ob es fest beim LED-Stripe bleibt.

  • tdl,

    um das unterschiedliche Varhalten der Stripes den Netzteilen zuzuschieben bzw. die Netzteile ausschließen zu können, solltest Du einfach mal die Netzteile durchtauschen. Dann siehst Du ja, ob das jeweilige Verhalten mit den Netzteilen mitwandert oder ob es fest beim LED-Stripe bleibt.

    Aber dann bitte auch darauf achten, dass die Spannung passt. Sonst leuchten die LED's kurz sehr hell und gehen vielleicht noch viel schneller aus. Auch sollte man die verschieden Arten der Ansteuerungen von LEDs Strips beachten.

  • Aber dann bitte auch darauf achten, dass die Spannung passt...

    Selbstredend!
    Der TO schreibt ja, bzw. ich interpretiere es so, dass er drei 12V-Stripes mit drei 12V-Netzteilen verwendet.

    Eine Alternative wäre ein größeres 12V-Netzteil mit der dreifachen Leistung, das alle drei Stripes versorgt.

  • tdl,

    um das unterschiedliche Varhalten der Stripes den Netzteilen zuzuschieben bzw. die Netzteile ausschließen zu können, solltest Du einfach mal die Netzteile durchtauschen. Dann siehst Du ja, ob das jeweilige Verhalten mit den Netzteilen mitwandert oder ob es fest beim LED-Stripe bleibt.

    Hätte ich natürlich auch mal selber drauf kommen können.

    Ausprobiert, jetzt weiß ich: Es sind definitiv die Netzteile.

    Danke

  • Dreh mal den Trafo in der Steckdose um. Ob Du dann den Effekt wie bei einem der anderen Trafos hast.

    Elektronische Trafos arbeiten oft mit 1000Hz.

    Je nach Trafo kann es ein, das der auf einem der Eingänge (Phase oder Nulleiter) etwas Energie abstrahlt. Stichwort Antenne.

    Dadurch läd sich intern ein Kondensator auf. Wenn der auf einer gewissen Spannung angekommen ist, schaltet Dein Netzteil wieder Spannung auf den Ausgang, sprich: Die LEDs gehen kurz an.

  • Fun Fact:

    drei E27 Filament 8W.

    Gekauft in einem 3er Pack!

    Eingesetzt einer alten 3-er Leuchte (60er Jahre, nach oben offene Glaskelche)

    Beim Abschalten der Leuchte gehen zwei sofort aus, die dritte glimmt noch 5 Sekunden nach.

    "Markenhersteller" mit O am Anfang.

    Eigene Erfahrungen mit Filament-LED: ein Ausfall nach 3 Stunden (P****ps), drei Ausfälle nach 1 Jahr (O***am, P****ps).

    In letzerem Fall hat die LED eine Glühbirne im EG Treppenhaus ersetzt. Nach 1 Jahr defekt. Die Glühbirne im OG Treppenhaus ist immer noch heile und nun seit 7 Jahren im Einsatz.

    P****ps hat mir sogar Ersatz angeboten, den ich danken abgelehnt habe.

  • Ja, ich hatte vor Jahren einmal LED-Leuchtmittel bei Pollin gekauft.

    So richtig fette Teile mit Alukorpus, die aber nur 180° nach unten abstrahlen. 10W.

    Die laufen völlig problemlos. Diverse andere E27, von Baumarkt bis Marke, dagegen machten Probleme.

    Eine hab ich zerlegt. Schöne Metallplatte mit den aufgelöteten LED. Leider ist davon eine geplatzt. Der Rest der Schaltung ist, gelinde gesagt, 1. Lehrjahr. Wenn man einen schlechten Jahrgang hat...

  • das zugrundeliegende Problem ist ein ähnliches. Bei den Stripes vermutlich die Stromversorgung via Steckernetzteil. Das könnten ähnliche Effekte sein wie in der nachglühenden E27.

    Entweder ist eine LED mürbe und hat eine deutlich erhöhte Durchlaßspannung, was dann das Netzteil langsamer entlädt....oder aber die Versorgung an sich hat ein grundsätzliches Problem. Siehe Andeutung mit Netzteil im Stecker drehen (verändert den Massebezug innerhalb des Gesamtkonstruktes, LED = DC!).

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!