Hyperion für HDMI-Quellen

  • Es ist durchaus möglich die Auflösung zu erhöhen. Allerdings scheint die Leistung des RPi das nicht mitzumachen. (Ergo ergeben sich Lags).
    Man sieht auch bei der geringen Auflösung von 96*54, dass es immer ein bisschen hinterher hinkt, aber mich stört diese kleine Verzögerung bisher nicht.


    Bisher arbeite ich ohne Pegelanpassung (werde ich mir noch bauen). Aber da es zur zeit so ohne weiteres ganz gut funktioniert ;)


    Und wenn dann jetzt alles läuft wird der Alu-Rahmen gebaut :)
    [hr]
    Den FileUpload muss ich ein wenig verschieben. Meine Internetleitung ist einfach zu langsam (es dauert 3 Stunden, das hoch zu laden). Wenn ich nachher in der Uni bin versuche ich es nochmal :D

  • Hmm es werden ja nur 2% bei 50 LEDs angegeben. Wenn man jetzt 100 hat, dann sollen es 5% sein =)


    Du hast auch den Mumbi Grabber oder?
    Weil dann werde ich jetzt mal einkaufen.


    Was mich noch interessiert. Ich habe keine Stripes sondern einzelne LEDs die sind bei mir hinterm TV angebracht.
    Allerdings habe ich den TV Fuß unten Freigelassen. Bei Boblight konnte man die ohne Problem frei lassen. Sieht aber bei Hyperion jetzt leider nicht danach aus.
    Geht es, oder muss ich die LEDs neu anbringen?


    Quote


    [font="Tahoma, Verdana, Arial, sans-serif"]Man sieht auch bei der geringen Auflösung von 96*54, dass es immer ein bisschen hinterher hinkt, aber mich stört diese kleine Verzögerung bisher nicht.[/font]


    Das Probleme kenne ich von Boblight nicht, obwohl der Pi mit 80% ausgelastet ist.
    Allerdings stören mich viele andere Dinge, warum ich wechseln will.

  • Die Hyperion - Config sieht auch vor, am unteren Bildschirmrand eine Lücke zu lassen.


    Im Konfigurationstool ist das der Punkt "Bottom Gap #"

  • Stimmt schon, ich weiß allerdings nicht zu wie viel % der Grabber da mit rein spielt ;)


    Ja den Mumbi Grabber habe ich auch. Such bei amazon einfach nochmal nach STK 1160 bei dem Grabber (steht in den Kommentaren, dann ist es der Richtige ;)).


    Ich habe auch die einzelnen LEDs.
    Lade dir mal das Konfigurations Toll von der Github Seite, da wirst du sehen, dass man unten den Fuß freilassen kann. Sehr angenehm zu nutzen ;)

  • Das einzige Problem mit meinem Image ist zur Zeit nur, dass beim Grabben des Videos leider die Ränder abgeschnitten werden. Dafür habe ich noch keine Lösung gefunden, versuche aber eine zu finden ;)

  • ist das mit dem abschneiden des bildes evtl. ein problem vom mplayer? ich habe das nämlich auch beobachtet! ich werde heute abend mal anstelle des mplayers den mplayer2 oder vlc versuchen...

  • Soweit ich das verstanden habe ist genau das der Grund ;)
    am besten wäre es ja eigentlich wenn man den Stream direkt an Hyperion übergeben könnte.
    so in der art:
    sudo hyperion-remote -i tv:// </dev/null >/dev/null
    (oder so, nur damit ihr versteht, wie ich das meine ;) )


  • slax: Vielen Dank für den Tipp mit dem Kabelkanal! Wie befestige ich denn den LED-Strip im Deckel des Kabelkanals? Und dann klebe ich jeweils mit doppelseitigem Klebeband die Klettverschlüsse auf die Rückseite des Deckels und des Fernsehers?
    ............


    Den LED-Strip schiebst einfach rein in dem Deckel für Kabelkanal .

    Edited once, last by slax ().

  • Die Idee mit dem Kabelkanal hatte ich auch, passt wie angegossen!! Kann ich wirklich jedem empfehlen der Stripes hat!


    Ist das Schrumpfschlauch auf dem Foto an den Enden der Stripes? Sieht sehr schön sauber aus, müsste ich bei mir auch noch machen...


  • ........
    Ist das Schrumpfschlauch auf dem Foto an den Enden der Stripes? Sieht sehr schön sauber aus, müsste ich bei mir auch noch machen...


    ja ..
    habe 3 mal eingespeist: Anfang - Mitte und ende (164 led´s) :rolleyes:

  • wo bekommt man die "alte Version" von Hyperion ? Ich hab ja auch das problem mit dem zu kleinen Bild im Mplayer .... würd das gern mal testen....

  • Hallo zusammen,


    ich hab schon so ziemlich alle Programme verfolgt, die sich mit Ambilight für HDMI Quellen beschäftigen und finde dies hier sehr gut.
    Ich hab den Thread komplett durch und mir alle Sachen bestellt, die meisten Sachen (bis auf den Grabber und die LED Stripes aus China/ LPD8806 52LEDs/m) sind schon da.


    Mir stellt sich gerade nur die Frage, ob ich jetzt auch die Pegelanpassung bauen sollte, oder ob es immer einwandfrei ohne diese geht?


    Und doch ne kleine andere Frage; ist ein integriertes WebUI dabei, oder muss man das hier im Bereich verlinkte noch installieren (schien mir nur für iOS zu sein)?



    Werde mich morgen nochmal melden, wenn die anderen Sachen gekommen sind und ich ans einrichten komme.


    Habe auch noch vor ein Gehäuse für alles zu erstellen (erstellen zu lassen), in dem dann alle Geräte untergebracht sind und die Anschlüsse nach außen geführt werden. Da muss ich aber mal sehen, wie das überhaupt realisierbar ist.


    Schonmal Danke vorweg für den hilfreichen Thread, hat schon so manche offene Frage geklärt ;)


  • wo bekommt man die "alte Version" von Hyperion ? Ich hab ja auch das problem mit dem zu kleinen Bild im Mplayer .... würd das gern mal testen....


    Das findest du bei meinem Image installiert. Wenn du das updatest ist das Bild immer noch groß (selbst ausprobiert). Das Image ist hier im Thread (Seite 11 oder 12 (oder so :D))



    Mir stellt sich gerade nur die Frage, ob ich jetzt auch die Pegelanpassung bauen sollte, oder ob es immer einwandfrei ohne diese geht?


    Und doch ne kleine andere Frage; ist ein integriertes WebUI dabei, oder muss man das hier im Bereich verlinkte noch installieren (schien mir nur für iOS zu sein)?


    Ich benötige diese bisher nicht, manchmal sehe ich sher kleine Fehler, die mich nicht stören.
    Das Programm ist eigentlich wenn für Android. (Suche nach Hyperion im Play Store).


  • Ich benötige diese bisher nicht, manchmal sehe ich sher kleine Fehler, die mich nicht stören.


    Das Programm ist eigentlich wenn für Android. (Suche nach Hyperion im Play Store).


    Möchte selbst diese kleinen Fehler unterdrücken, werde mir das mal vorischtshalber zusammenbasteln ;)


    Mit WebUI meine ich halt einen eigenen WebServer auf dem Pi, mit dem man über normale Browser (FireFox, Opera, etc.) zugreifen kann. Dazu hatte ich halt Das hier gesehen.

  • Ha! Das kenne ich noch gar nicht ;)
    Das ist nicht dabei und muss entsprechend manuell nach installiert werden.


    Da ich gerade versuche den VLC player zum grabben des streams zu kriegen wird das mit dem ausprobieren der WebGui noch dauern :D

  • so, ich hab mir das Image mal herunter geladen und auf SD Karte gepackt. Bild kommt, ist jetzt auch deutlich größer, wenn auch noch nicht Bildschirmfüllend... denke da muss ich noch am feintuning arbeiten. Die LEDs scheinen auch zu arbeiten, jedenfalls hab ich einen gewissen effekt.


    Jetzt gibt es allerdings ein neues Problem. Nach ca 2 minuten friert das Bild ein .....