Fullpage OS - Raspberry 4B 8GB Einrichtung und Konfiguration

Registriere dich jetzt, um exklusive Vorteile zu genießen! Als registriertes Mitglied kannst du Inhalte herunterladen und profitierst von einem werbefreien Forum.
Mach mit und werde Teil unserer Community!
  • Guten Morgen Zusammen, nachdem ich mit Ubuntu auf dem Raspberry die Nase voll habe, wollte ich nochmal einen anderen Weg gehen um einen Kiosk-Mode auf dem PI zu nutzen.


    Ich habe mir dazu das Youtube-Video von Sparklers angesehen, mit dem Imager 1.81 auf den Speicher geflasht und tatsächlich hat es auch funktioniert. Da ich dann aber auf eine feste IP umstellen musste und ich scheinbar das PW für SSH vercheckt hatte musste ich es nochmal neu draufziehen.


    Die Konfigurationsdateien habe ich gesichert und es nochmal neu draufgezogen, jetzt geht aber leider gar nichts mehr. Also um genau zu sein startet das Raspberry auf den Debian Desktop und Feierabend. Wieso ist das auf einmal so?


    Wie bekomme ich das System wieder dazu so zu starten wie es zu beginn war?

    EDIT1:

    "Xsession unable to launch "/home/pi/scripts/start_gui" X session --- "/home/pi/scripts/start_gui/" not found; alling back to default session."


    ist die Fehlermeldung



    EDIT2:

    Nachdem ich mir die Datei aus dem Script angeschaut hatte, stellte ich fest das der Pfad über den Benutzer "PI" läuft. Nachdem ich den Benutzer hinzugefügt hatte startete der Kioskmode ohne mucken.

    Edited 2 times, last by Megaadwwh ().

  • Jetzt kommt die 2. Challange.


    Ich muss einen Wlan Stick benutzen da die interne Wifi Lösung nicht ausreicht.


    Am Raspi hängt ein TP-Link TL-WN722N der funktioniert und bei den habe ich in der dhcpcd.conf mit einer statischen IP eingetragen. Soweit hat das auch funktioniert. Aber nach dem Neustart spricht der PI den Stick (wlan1) nicht mehr an und verwendet wlan0 (intern). Wie kann ich das so einstellen das nur der Stick verwendet wird?