boblight.conf auf RPi kopieren

  • Hey, ich bin neu hier und entschuldige mich schonmal im Vorraus für meine dumme Frage :neutral:


    Ich bin gerade dabei meinem TV Boblight nachzurüsten. Hab soweit auch Hardwaremäßig alles fertig bis auf die LEDs, die liegen noch beim Zoll^^


    Zu meiner eigentlichen Frage:


    Kann mir jemand bitte so einfach wie möglich erklären wie ich die boblight.conf auf den RPi bekomme? Habe schon einiges Probiert, bekomme aber immer Fehlermeldungen und eine für mich verständliche Anleitung hab ich nirgends gefunden...


    Auf meinem RPi läuft Openelec und Raspbmc.



    Vielen Dank schonmal jetzt :)

    Edited once, last by Baui ().

  • Ja nach der Anleitung hab ich mich gerichtet. Hab auch die gleiche Anzahl und Aufteilung der LEDs deswegen hab ich mir einfach die boblight.conf von dbv geladen.


    Hier scheitere ich:


    Quote


    Wir Verbinden uns per ssh auf den Pi und starten die Konfiguration
    Wer das das gleiche Setup wie ich benutzt (50 LED, 14 Links, 22 oben, 14 rechts) , kann sich die boblight.conf direkt per wget auf sein system ziehen.


    Ich habs mit Putty probiert, gebe die IP vom RPi ein, wähle SSH und Port 22


    Bekomme keine Fehlermeldung sondern ich kann das Passwort nicht eingeben, sieht dann so aus:



    [Blocked Image: http://s1.directupload.net/images/131213/ek5pudbh.jpg]

  • Bei raspbmc ist es pi/raspberry
    und bei openelec sind die Daten root/openelec


    Man sieht bei der Passworteingabe keine Zeichen, einfach eingeben und mit Enter bestätigen.

  • OK jetzt bekomm ich die Meldung "Access denied" nach der Passworteingabe...




    EDIT: OK mit root und openelec komm ich rein, wie gets jetzt weiter? :shy:

    Edited once, last by Baui ().

  • Bei openelec kannst du wie im Tutorial steht in deinem Explorer (Windows + E) oben in der Adresszeile
    \\YOUR_PI_IP\Userdata\addon_data\service.multimedia.boblightd\
    eingeben.


    In deinem Fall
    \\192.168.2.112\Userdata\addon_data\service.multimedia.boblightd\


    Darein ziehst du dann deine boblight.conf


    Musst halt im Tutorial schauen ob du gerade bei Raspbmc oder bei openelec bist.
    Sind zwei verschiedene Systeme und dementsprechend unterschiedliche Schritte notwendig.

  • OK soweit schonmal vielen Dank.


    Eine Frage noch: Ist die boblight.conf bei Raspbmc und openelec die gleiche?



    Und wieso kann ich mich mit root/openelec einloggen und mit pi/raspberry nicht?...

    Edited once, last by Baui ().

  • Geht leider auch nicht...


    Außerdem kommt wenn ich bei openelec eingeloggt bin und einen Befehl mit sudo habe immer sudo: not found

  • Es gibt unter Linux genauso Benutzer wie z.B. unter Windows
    -Bei openelec heißt der Benutzer halt root mit dem Passwort openelec
    -Bei Raspbmc heißt der Benutzer pi mit dem Passwort raspberry


    sudo musst du nur vor Befehlen unter Raspbmc schreiben, unter openelec benötigst du das nicht


    Wie gesagt, du musst unterscheiden ob du gerade mit openelec oder raspbmc arbeitest.
    Entscheide dich für ein System und arbeite nur diesen Teil des Tutorial ab!
    Dann kommt es gar nicht zu Problemen wie "sudo: not found", da es in dem Fall gar nicht benötigt wird.


    .conf Datei bleibt die gleiche

  • OK ich habe mich schon lange für raspbmc entschieden, aber meine Logindaten funktionieren ja nicht pi/raspberry


    Habs wie gesagt auch schon mit z anstatt y probiert, bringt auch nix. Gibt es noch ein alternatives Passwort oder eine Möglichkeit es zu ändern?

  • Nein ich bin nicht unter Raspbmc sondern unter Openelec eingeloggt mit root/openelec, dort funktioniert sudo nicht.


    Unter Raspbmc kann ich mich nicht einloggen mit pi/raspberry würde ich aber gerne^^

  • Hast du das Passwort schonmal beim usernamen eingegeben. Dann siehst du ob du wirklich raspberry eingibst.

    If you play the game of thrones, you win or you die!


  • Ja habe schon alles probiert, auch raspberry als User eingegeben. Ich hab wirklich keine Ahnung was ich falsch mache...

  • So habs geschafft, musste leider das System komplett neu aufsetzen, dann hat das Passwort funktioniert. Warum das so war wird sich wahrscheinlich nie klären :irre:


    Jetzt darf der RPi erstmal wieder einige Stunden Fanart laden^^


    Danke euch, werde in Zukunft öfter hier ins Forum schauen :thumbs1: