Lightberry - Hat das jemand gekauft?

  • ach stimmt der arc heißt ja net um sonst audio.... haha.... herr schmeiß hirn vom himmel :D


    hab habs leider zu spät geseehn, dass du mir geantwortet hast, siehst du den link oben? habe das nun mit dem premium kit beschriftet... hab ich das dann so richtig verstanden?


    glaube kaum dass mein neuer sony kdl60w855 noch composite hat.... aber mit dem scart adapter und einen komponent (gelb?!?) kabel kann ich leben.... :) (sollte das so gehen, wie ich das jetzt geschnallt hab)


    edit: das steht zumindest bei dem TV
    1 x Scart
    1 x Komponent; 1 x Composite


    aber von out steht nichts... dann werd ich wohl nen scart out adapter nehmen müssen oder? muss das dann über das s-video in den grabber stecken oder mit dem gelben komponent kabel????

  • Mhm, ich glaube ja. Allerdings bin ich mir nicht sicher, wo der HDMI-Eingang auf dem verlinkten Bild ist.
    Sonst ist alles korrekt.


    Bei dem HDMI-Pack (ohne Premium) sind HDMI-Splitter und HDMI2AV-Converter getrennt, dann stimmt es auf jeden Fall.


    Wenn der Fernseher über Scart das Signal ausgeben sollte, dann musst du aber bedenken, dass du dann immer die Kabel umstecken musst am USB-Grabber.

  • also soweit ich weiß, ist auf der einen seite das hdmi in und auf der anderen seite das hdmi out, das sollte so passen dann. es steht ja auch auf der hp dass das ding das gleich is nur bissl zusammengeräumter.


    kabel umstecken? wieso das? dachte beide könnte ich anschließen? oder hat der usb grabber nur 1 gelben stecker und deswegen muss ich differieren zwische TV gucken und alles was von der Anlage kommt????


    bitte sag, dass das so stimmt.... dann wär ich nämlich schon viel viel weiter, danke deiner hilfe :)

  • Also es gibt grabber, welche 4 Video-Inputs (gelbe Cinch) haben. Der von Lightberry geschickte, hat allerdings nur einen gelben Video-In und dann noch einen S-Video in. Du könntest es mal mit dem S-Video-Eingang probieren, allerdings ist da die Qualität noch schlechter soweit ich informiert bin...

  • Eine loop bauen? Eh what?!? :D


    Also dann würd ich einen hdmi wieder in den av receiver leiten und vom hdmi out über das lightberry wieder zum tv??? Würd das gehn?


    Wär natürlich toll wenn ich nix umstöpseln müsste aber soweit ich weiss muss ja der usb grabber trotzdem mit bildmaterial gefüttert werden... Oder reicht da dann der imput vom av receiver???


    Dachte ich würds jez dann schnallen aber scheint net so ?

  • Ich glaub aber net das mein Avr mit dem analogen signal vom tv was anfangen kann, wenn er dann das signL digital ausgibt... Hnmm


    Das könne glaub ich ja nur ganz wenige uns vor allem teurere avr :(


    Ich wär halt mitm hdmi rein in den hdmi in vom avr, aber wenn das net geht muss i was andres finden, damit das ambilight dann auch beim eingebauten tuner funktioniert :/

  • Google mal nach deinem AVR zusammen mit 'Upconversion' bzw auf deutsch 'Upscaling'. So nennt sich das Feature, Analog-Signale (bzw SIgnale mit niedriger Auflösung) nach HDMI umzurechnen. Das können eigentlich ziemlich viele Receiver...

  • Wenn du den Thread bei Computerbase bis zum Ende durchliest wirst du feststellen, dass es nicht geht.


    Möglichkeit 1: Umstecken der Kabel am Grabber
    Möglichkeit 2: Einen Grabber wie diesen kaufen und per Script (z.B. per Handy) zwischen den Eingangsquellen umschalten

  • ich hab irgendwo auch gelesen, dass man bei den usb grabbern aufpassen muss, ich weiß zwar noch nicht auf was, aber da muss ich mir noch genau anschaun....w eil nicht, dass ich den dann um sonst kaufe und nix funktioniert :>


    per script umstellen? gibts da net einafch nen knopf? :-/ bahnhof.....


    edit:
    also das würd auch passen für meinen tv oder? (also den an grabber) da wär dann gleich adapter und kabel in einem....


    http://www.amazon.de/Hama-43178-Video-Kabel-Scart-Stecker-Cinch-Stecker/dp/B00006JCXU/ref=wl_it_dp_o_pC_S_nC?ie=UTF8&colid=3APCONEQNMZSM&coliid=I14J6K1EYKI8CZ (Affiliate-Link)

  • Nabend zusammen!


    Bei mir ist heute auch das lang erwartete Lightberry-Paket eingetroffen.
    Ich habe mir das Premium Kit mit 48 LED´s bestellt.


    Allerdings habe ich ein paar Probleme und ich hoffe einer von euch kann mir da helfen :).


    Folgendes habe ich gemacht:
    - Raspbmc installiert
    - Hyperion nach GitHub Anleitung installiert
    - Konfigurationsdatei geladen (14x8) und die alte Datei ersetzt
    - RaspbmcKernel mit USBTV aktualisiert nach dieser Anleitung (http://sourceforge.net/p/raspbmcusbtv/wiki/Installation/)


    Über XBMC klappt alles und die LED´s geben auch das Ambilight wieder, allerdings funktioniert es nicht via PlayStation4. Ich habe das Signal der Konsole in den Input des Splitters gesteckt und den Output in den TV.
    Der andere Output (Gelb) geht an den Grabber welcher über USB an den Pi angeschlossen ist.


    Hat da wer ne Idee oder sogar mal das selbe Problem gehabt?


    Danke im Voraus und einen guten Start ins Wochenende :)


    Jpg

  • jpg: überprüfe mal, ob aus dem Splitter und dem gelben Kabel ein Signal kommt, indem du einfach mal das gelbe Kabel an den TV hängst.


    Meine erste Idee wäre es, die Funktion 'Superweiß', 'Deep Color' oder 'Enhanced Color' oder so auf der Playstation auszuschalten, da diese Probleme bei der HDMI2Analog Umwandlung verursacht.


    Ansonsten noch drie Sachen, die du hoffentlich gemacht hast:


    1. Hyperion daemon mit einer extra Config mit eingeschaltetem v4l2-Grabber geladen/neugestartet nach XBMC-Versuch. Ich glaube XBMC und Grabber funktionieren nicht zusammen in einer Config.
    2. Einkommendes Signal des Grabbers testen mit zB mplayer2 (sudo apt-get install mplayer2; mplayer tv://).
    3. Geschaut, ob überhaupt der Video-Grabber erkannt wurde (sudo dmesg | grep -i video)

  • seid ihr zufrieden mit dem ergebnis über den grabber?


    ich bin kurz davor aufzugeben bzgl. des grabbers. Der effekt ist kaum sichtbar. meist leuchtet alles bläulich.


    Hab alles probiert, danke auch hier ans forum. Nachher dachte ich es liegt am Heimkino receiver (upscaling oder so) dann dachte ich es liegt am SAT receiver. Da gibts auch 60hz und 50hz modis. Über XBMC bin ich total begeistert, aber alle anderen Quellen wirken fast kaum

  • Also ich habe einen Stk1160 grabber und bin, solange das Bild hell ist, sehr zufrieden. Wenn es jedoch dunkler ist dann springen die Leds teilweise von einer Farbe zur anderen. Da ist wohl der grabber einfach zu schlecht.


    Aber wenns hell ist sind die Farben bei mir auch ziemlich genau die des Bildes.
    Hier mal die wichtigsten Daten aus meiner Config:


    [Blocked Image: https://dl.dropboxusercontent.com/u/3917671/hyperionconf1.PNG] [Blocked Image: https://dl.dropboxusercontent.com/u/3917671/hyperionconf2.PNG]


    Und hier noch wie ich hyperion und den hyperion-v4l2 starte:


    Bash
    #!/bin/bash
    killall hyperion-v4l2
    hyperion-v4l2 --video-standard "NTSC" --width 720 --crop-right 4 --crop-top 4 --size-decimator 2 --frame-decimator 1 --skip-reply --signal-threshold 0.08 </dev/null >/dev/null 2>&1 &
    /etc/init.d/hyperion restart


    Mein HDMI2AV Converter steht auf ntsc.
    Ich hab die raspberian Version 3.6.11 vom September damit der Grabber besser läuft. Bei der neuen Version gab es sehr viele Frame drops und die Leds waren sehr ruckelig.
    Bei mir gehen alle Quellen in einen Denon AVR-1611 Receiver. Der ausgang von diesem wird dann mit dem Lightberry HDMI Kit gesplittet, wobei ich einen anderen Grabber benutze. Den mitgelieferten Fushicai hab ich nicht zum laufen gebracht.


  • Also ich habe einen Stk1160 grabber und bin, solange das Bild hell ist, sehr zufrieden. Wenn es jedoch dunkler ist dann springen die Leds teilweise von einer Farbe zur anderen. Da ist wohl der grabber einfach zu schlecht.


    Versuch mal deine threshold Werte einzustellen. Am besten mit der App, und einem schwarzen Bild. Das flackern hatte ich auch und bei 0.06 war's weg. Musst bei allen 3 Farben machen.