443MHz Sender aus FB anschließen

Heute ist Stammtischzeit:
Jeden Donnerstag 20:30 Uhr hier im Chat.
Wer Lust hat, kann sich gerne beteiligen. ;)
  • Hi,

    da mein 433MHz Sender aus China nicht wollte habe ich nach einer schnellen Lösung gesucht, und gefunden.

    Hatte noch diese
    ven43sue.jpg
    FB rumliegen von den vielen Steckdosen die ich mal gekauft habe ( Bild ist im zerlegten Zustand )

    dort fand ich an dieser
    7t7ey9aqneqd.jpg
    Stelle etwas vertautes

    Und zwar dies :
    3jtw2ofdvepe.jpg
    Ich habe ihn mit 12V angeschlossen, da er mit 5V nicht lief.

    Also wenn wer noch ne Funk FB rumliegen hat einfach mal aufmachen :D:D:D

  • Heyho!

    Danke für den Hinweis. Ich hab aus einer Funkfernbedienung den Chip ausgebaut (sieht exakt aus wie bei dir), ebenfalls 12V angeschlossen (das brauchte die Fernbedienung bei mir auch) und anschließens alles mit dem Raspi verkabelt, nach dieser Anleitung (an GPIO Pin11, "Data17")

    Dann hab ich auch die Pin's der Steckdosen überprüft, anschließend den send-Befehl getestet:

    Code
    sudo ./send 11111 1 1


    ...uuuuuuund: nichts... =(

    Es tut sich nichts, woran kann's liegen? muss man irgendwie noch den Typ des Pin's am GPIO Port ändern, oder irgendwas derartiges? Es war ein Kabel an den Antennenport gelötet in der Fernbedienung, das hatte jedoch weniger als 17cm. Ich habe es einfach wieder verwendet.

    Hinweise? :danke_ATDE:

  • Hä ?

    Da ist doch ein Link zu Pi Control Center


    Heyho!

    Danke für den Hinweis. Ich hab aus einer Funkfernbedienung den Chip ausgebaut (sieht exakt aus wie bei dir), ebenfalls 12V angeschlossen (das brauchte die Fernbedienung bei mir auch) und anschließens alles mit dem Raspi verkabelt, nach dieser Anleitung (an GPIO Pin11, "Data17")

    Die Masse der 12V müssen an den Sender und an den Pi , evtl. hilft das noch .

  • Moin allerseits!
    Ich habe den selben 433 Mhz-Sender momentan zum rumbasteln hier vor mir liegen,
    die Einbindung von Remote-Pi u. WiringPi hat soweit gut funktioniert und ich habe auch erfolgreich ein Telegramm am Pi ausgeben können.
    Nun zum Sender, habe ihn wie auf dem oben gezeigten Foto angeschlossen und die Massen verbunden. An den Funksteckdosen gibt es eine Einlern-Taste, über diese müsste ich dann ja erstmal egal welche Haus/Gruppencode ich einstelle dieses Telegramm "teachen" können oder sehe ich das falsch? Was ich feststellen konnte ist, das der Sender relativ Warm wird. Das schalten der Funksteckdosen funktionierte erstmal nicht. Hat vielleicht einer noch ne Idee oder meint ihr es muss gleich ein neuer Sender her?

    Gruß
    Brub

  • Hab beim Basteln mit einem ebay-433mhz-Sender aus versehen den VCC-PIN des Senders mit dem Data-PIN des Raspberry verbunden.
    Funktioniert noch alles, aber kann da was Schaden genommen haben?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!