LM386 an 5V. 5V an GND?

  • Zur Sicherheit Frage ich mal die Experten hier:

    Ich habe mir mit dem Operationsverstärker LM386 einen kleinen Vorverstärker gebaut.
    Mit einer 9V Batterie funktioniert er (bis auf ein leichtes Grundrauschen) schonmal.
    Die Schaltung möchte ich über den 5V Pin des Raspberrys mit Strom versorgen.

    Kann ich die Masse der Schaltung einfach auf "Ground" des Raspberrys legen? Hält der das aus?
    Soweit ich weiß verträgt der Pi nur 3,3 V, aber betrifft das nur die GPIOs oder auch die Masse?

    Danke und Frohe Ostern

    Edited once, last by Lamatron (April 21, 2014 at 2:43 PM).

  • > Kann ich die Masse der Schaltung einfach auf "Ground" des Raspberrys legen?
    So lange die beiden NUR an diesem Punkt verbunden sind, halten sie das prima aus.

    Wenn 5V dazu kommt, stellen sich zwei Fragen: laeuft der Verstaerker mit 5V, und
    bekommt er genug Strom ?

    Die Batterie oder sonstige Stromversorgungen muessen natuerlich weg, sonst kommen
    die sich in die Quere.

    Edited once, last by Tell (April 21, 2014 at 2:51 PM).

  • Also der Verstärker sollte laut Datenblatt damit laufen.

    Um jetzt keinen Fehler zu machen:
    Auf der Masse der Schaltung liegen einige Pins des OP, die Masse der Stecker, die Masse des Potis und der Minuspol der Batterie.
    Diesen Minuspol der Batterie würde ich gegen den GND des Pi tauschen und den Pluspol der Batterie durch den 5V Ausgang des Pi tauschen.

    Klappt das so?
    Danke für deine Hilfe Tell

    Edited once, last by Lamatron (April 21, 2014 at 10:06 PM).

  • Ich habe nicht verstanden, was du da tauschen willst. Evtl. ist tauschen nur das falsche Wort?

    Am sinnvollsten wäre eine Schaltung, damit sich jeder ein Bild machen kann.

  • miniamp_s.gif

    So ähnlich sieht meine Schaltung aus.
    Aktuell Betrieben mit einer 9V Batterie.
    Stromversorgung soll aber über den Pi laufen.
    Auf den 9V Block würde ich dann natürlich verzichten.

    Pluspol würde ich an an 5V des Pi löten.
    Minuspol an GND des Pi.

    Edited once, last by Lamatron (April 21, 2014 at 4:08 PM).

  • Danke Flyppo,

    funktioniert soweit und klingt gut. Sogar am 3,3V. Da werde ich ihn zur Sicherheit auch lassen.
    Allerdings ist der auf niedrigster Stufe so laut, das es nicht mehr Gesund für das Ohr ist.
    Ich werde es mal mit einem 50k Trimmer probieren.
    Aufgebaut als Stereo.

  • Quote from Lamatron


    Danke Flyppo,

    funktioniert soweit und klingt gut. Sogar am 3,3V.


    Da bin ich mal überrascht, da er doch laut Datenblatt erst ab 4V arbeitet. Naja, Materialstreuung wohl.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!