Posts by s0nny

    Hallo,
    bitte steinigt mich nicht, aber ich habe einen ganzen Haufen dumme Fragen :blush:


    Ich habe probiert die Anleitung im Startpost durchzuführen aber bin gescheitert.
    Ich habe das aktuelle OpenELEC (5.0.6) geladen und auf die SD Card gebracht. Anschließend hab ich das Update "OpenELEC-RPi.arm-devel-20150317190728-r20436-ge18fcbe" geladen und in storage/.update/ geschoben. Danach hab ich "install_hyperion_switcher.sh", rübergezogen, Berechtigung gesetzt und ausgeführt.
    Anschließend meine switchHyperionSource.conf wie folgt geändert:


    Dann hab ich die Configs bearbeitet.
    Videograbber:


    Kodi:


    zuletzt hab ich die Steuerung über entfernte Programme zugelassen.


    Und es tut sich nix!


    Bei dem manuellen Test von hyperion kommt das bei raus:
    [Blocked Image: http://abload.de/img/openelec1x8u1d.png]
    (Bevor ich die Konfigurationen verändert hab hat er da schon mal was anderes angezeigt, immer die aktuellen "Events" wie z.B. Screensaver=true und wenn ich die Maus bewegt hab Screensaver=false und solche Sachen, geleuchtet hat aber nix)
    Was kann der Fehler sein?


    Was mir Fehlt ist einmal die Verkabelung. Ich hatte vorher schon mal ein Ambilight mit Hyperion laufen (Nach diesem Thread mit dem Image von assispachtel http://www.forum-raspberrypi.d…yperion-fuer-hdmi-quellen) und das hat funktioniert. Darf ich also davon ausgehen, dass es mit selbiger Verkabelung (Pinbelegung etc.) auch hier funktionieren müsste?


    Und zum 2. verstehe ich nicht, wie die Umschaltung zwischen TV und Kodi funktioniert.
    Hab ich das denn eigentlich richtig verstanden, dass ich wenn ich TV gucke (ist an Videograbber angeschlossen) das Ambilight passend zum TV-Bild hab und wenn ich dann am TV auf den HDMI Port schalte an dem der RasPi angeschlossen ist und ich einen Film über diesen wiedergebe, dann hab ich automatisch das Ambilight passend zum Film!?
    Woher weiß der RasPi denn dass er dann nicht mehr das Signal vom Videograbber nimmt?


    Hoffe könnt mir helfen und ich belaste euch nicht zu sehr mit diesen unqualifizierten Fragen ^^

    Hallo,
    ich hatte letztes Jahr bereits ein Ambilight für meinen TV gebaut, was aber nicht ganz perfekt lief. Das Projekt wurde dann erstmal auf Eis gelegt und soll nun wiederbelebt werden.


    In diesem Jahr scheint sich allerdings eine Menge getan zu haben.


    Ausgangssituation:
    - Ich habe 50 LEDs (WS2801 glaub ich) an einen Rahmen der hinter den TV geschraubt wird.
    - Mit meinem Image vom letzten Jahr funktioniert auch das Ambilight für den TV (allerdings gefallen mir ein paar Sachen nicht so gut)
    - Mein TV (LG47LM640) gibt das Videosignal über Scart aus (allerdings nur das TV Signal von DVB-S/DVB-C und nicht wenn eine externe Quelle z.B. via HDMI angeschlossen ist oder man mit dem internen MediaPlayer vom TV etwas schaut)


    Was ich will:
    Ich würde gerne ein Mediacenter auf dem RasPi betreiben(was sich inzwischen scheinbar nicht mehr XBMC sondern KODI schimpft). Dieses soll auch 24/7 laufen, damit ich bei Bedarf, jeder Zeit, über Netzwerk auf die daran angeschlossene, externe HDD zugreifen kann.
    Auf der HDD sollen Filme liegen, die ich am Mediacenter mit Ambilight wiedergeben möchte.
    Desweiteren würde ich gerne, wenn ich gerade keine Filme schaue, auch beim TV schauen Ambilight haben.
    Wenn ich gerade weder einen Film, noch TV schaue, sollen die LEDs einfach aus bleiben (notfalls auch per Knopfdruck).


    Ist dies irgendwie möglich (Kombination aus Hyperion(TV) und Boblight(XBMC/KODI)? ) ?
    Man müsste dem Pi ja auch noch irgendwie sagen, welches "Bild" zur Ansteuerung der LEDs in Betracht gezogen werden soll.


    Hoffe Ihr könnt mir helfen,
    Grüße
    s0nny

    Hi,
    hatte mal einen RaspPi B+ als NAS im Einsatz und war von der Performance arg enttäuscht.
    Wie würde sich das ganze denn beim Nachfolger verhalten? Mit was für einer Geschwindigkeit (MB/s) ist denn zu rechnen, wenn man Daten übers Netzwerk auf die an den PI2 angeschlossene HDD sendet bzw von dieser zieht (Störeinflüsse wie WLAN jetzt mal außen vor gelassen)? Als Dateisystem würde NTFS zum Einsatz kommen.


    Grüße

    Hab sowohl Hyperion Config tool als auch die Hyperion Android App, mit der man das ganz gut ausprobieren kann.
    Aber so ganz krieg ichs noch nicht hin weil ich auch nicht genau weiß was was bewirkt...


    Hier meine Config:

    Hi,
    meine LEDs flimmern wenn das Bild sehr dunkel ist.
    Auch wenn kein Signal ankommt oder das Bild komplett schwarz ist (was ja aufs gleiche rauskommt) flimmern die LEDs komisch.
    Denke mal liegt am Schwarzwert oder so!?
    Wie stellt man das denn ein!?


    Werde auch gleich noch ein Video hochladen und verlinken...


    Grüße
    s0nny


    Edit:

    Hab ich auch grade durch. Mein LG gibt ebenfalls nur das Signal des Fernsehbildes aus, nicht aber das der HDMI Quellen die daran angeschlossen sind.
    Getestet hab ich es auch mit einem alten TV. Einfach ScartOut am LG mit dem Scart am alten TV verbunden und siehe da - läuft!


    Ist es denn möglich auf dem Pi auf dem Hyperion läuft, auch Videos über externe HDD wiederzugeben?

    Hi,
    scheint bei mir ähnlich zu sein...
    ich besitze einen LG47lm640s und auch diesem lag ein Adapter auf Scart bei über den ich testweise einen alten TV anschließen konnte und dort das Signal vom internen Tuner rausbekomme. Leider aber auch nur genau das...Egal ob HDMI Quellen oder Festplatten die an dem TV angeschlossen sind, er gibt kein Signal aus.


    Nun hab ich ja noch den AVR (Sony STR-DN1030).
    Gibt es da noch eine Möglichkeit externe HDMI Quellen weiterzugeben?


    Ich würde halt gerne Videodateien von einer externen Festplatte auf dem TV inkl. Ambilight wiedergeben. Momentan mach ich das entweder über den Mediaplayer des TVs (ohne Ambi) oder über den RasPi (mit boblight).
    Kann ich über den RasPi auf dem Ambi-TV läuft denn auch Filme schauen?

    Hi,
    habe folgendes relais gekauft: http://www.amazon.de/gp/product/B009P04ZKC/ref=oh_details_o02_s00_i00?ie=UTF8&psc=1 (Affiliate-Link)


    Ich möchte damit einen 5V LED Stripe schalten.
    Habe es wie folgt angeschlossen:


    VCC--> GPIO 2 (5V)
    IN1--> GPIO 7
    JD-VCC--> 5V+ externes Netzteil
    GND --> Minus externes Netzteil


    Die LED leuchtet auch auf und man hört deutlich, dass das Relais schaltet.
    Auch wenn ich am Pi über wiringPi mit dem Befehl "gpio write 7 1" bzw "gpio write 7 0" ausführe, klickt das Relais und die LED geht an/aus.
    Das Problem ist, es kommt am Ende des Relais nichts raus :s
    Ich habe eine einzelne LED mit Vorwiderstand zum Test verwendet. In die Mitte (com) muss + der LED und links oder rechts Minus (dürfte ja egal sein, ist einmal NC und einmal NO, bestimmt ja dann nur in welchem Fall die LED eingeschaltet wird !?).
    Hab alles hin ud her probiert, ohne Erfolg.
    Hab auch schon mit dem Multimeter gemessen, nix...
    Es sind ja 2 Relais drauf, mit Relais 2 (IN2) passiert genau das gleiche.
    Mach ich irgendetwas falsch?


    Grüße

    Hab mal ein Video davon machen können...


    "Auf dem Fernseher läuft normales Fernsehen ohne Ambilight, der Raspi läuft im Hintergrund im IDLE und tut nichts...Und dann, aus dem nichts, das Boblight leuchtet auf.
    Das passiert auch wenn man über den Raspi einen Film schaut (mit Ambilight) und kommt in sehr unregelmäßigen Abständen vor! Mal eine Stunde gar nicht, dann paar mal hinternander im 5min Abstand...
    Wo könnte der Fehler liegen?"



    [youtube]J-sDcAEhNn0[/youtube]

    Hi,
    mir ist etwas seltsames aufgefallen.
    Manchmal blinken alle LEDs absolut grundlos Gelb-Grünlich auf. Bin dazu übergegangen, den Raspi einfach an zu lassen, manchmal blinken die LEDs dann 3x auf. Das passiert aber auch wenn ich gerade über den Raspi etwas schaue...
    Was heißt das? Gibts da eine Einstellung für?

    Hi,
    ist es denn eigentlich auch möglich, ambi-tv an einem TV zu betreiben, welcher einen eingebauten Tuner hat? Also hätte das Ambilight gerne auch beim einfachen Fernsehen gucken, nicht nur beim BluRay schauen usw.


    Aktuelle Situation
    TV ----hdmi--->AVR-----hdmi----->Xbox/PC/Bluray


    Hoffe das ist verständlich dargestellt...


    Grüße

    Die 127.0.0.1 bedeutet, dass nur Verbindungen von dieser IP zulässig sind (also vom eigenen PC).
    Wenn du diesen Eintrag einfach entfernst oder auskommentierst, sind Verbindungen von Jeder IP möglich.

    Hi,
    Danke für die schnellen Antworten.
    Ja geht um XBMC, hab ich vergessen zu erwähnen ^^
    Unter dem Link findet man ja schonmal einiges, werd mich mal durchkämpfen und schaun wie weit ich komme
    :danke_ATDE:

    Hi,


    ich würde gerne die Benutzeroberfläche um einen Button erweitern, über welchen ich einige Boblighteinstellungen vornehmen kann (AN/AUS, bestimmte Farbe, 16:9/4:3, etc)
    Ist dies generell möglich? Wenn ja wäre ich über ein paar hinweise zur Vorgehensweise sehr froh.


    Grüße