Posts by sebema

    ja aber der Wlan stick an meinem richtigen Computer der neben dem PI steht bekommt auch laut Hersteller maximal 150mbit und ist trotzdem 12x mal so schnell.... Aber liegt halt an der kleinen Antenne da kann man nix machen

    Danke für die info. Du hast recht.
    Hab den Stick mal an meinen normalen PC getestet der bekommt auch keine höhere Geschwindigkeit.
    Aber dann finde ich das eine Sauerei vom Hersteller wenn 150mbit/s versprochen werden und noch nicht mal 1 mbit/s ankommen.

    Hallo Leute


    Habe den WLAN Adapter EDIMAX EW-7811UN am laufen
    ist auch alles installiert und er funktioniert auch.
    Nur die Geschwindigkeit ist mit n bishen zu langsam nur
    100 kb/s


    Liegt das an der Strom Versorgung ?
    habe ein ipad netzteil (Beim iphone stecker soll nicht genug spannung kommen hab ich gelesen) für das Raspberry PI genommen das funktioniert auch.
    Das ding hat 5,2V also 2AA also sollte genug strom da sein.


    Trotzdem nur diese langsame geschwindigkeit beim Wlan...


    Woran kann das liegen ?
    Über antworten würde ich mich freuen ..:)

    echt coole Idee
    mich würde interessieren wie du den Lüfter angeklemmt hast ? hab auch noch so einen alten kleinen hier rum liegen einfach Anschluss abmachen und dann so wie du am RB PI dran machen ?

    Quote from K-lang pid="2327" dateline="1353096299"


    Habe alles soweit installiert und kann auch über das Netzwerk auf die Ordner Pi zugreifen :) aber da drin ist kein ordener USB1 auch wenn ich mkdir /media/ usb1 ausführe :(
    aber wenn ich ein usb Stick oder eine externe Festplatte anschließe kann ich die daten der Festplatter/stick nicht gehen :(
    wodran kann das liegen ?


    Du musst den Stick auch vorher einbinden

    mich würde interessieren ob eine "speedlink vigo usb" sound karte funkts.
    hab so eine hier noch rumliegen....
    Mein raspberry pi kommt glaub ich Montag
    würde mir eine andere soundkarte bestellen wenn die nicht geht

    Für die die das Problem haben das man von außen (öffentliche ip) nicht in den ftp server kommt



    Du musst auch die Passive Ports im router freigeben in der
    also erstmal in der Datei proftpd.conf :)


    ....


    [font="Tahoma, Verdana, Arial, sans-serif"]# In some cases you have to specify passive ports range to by-pass[/font]
    [font="Tahoma, Verdana, Arial, sans-serif"]# firewall limitations. Ephemeral ports can be used for that, but[/font]
    [font="Tahoma, Verdana, Arial, sans-serif"]# feel free to use a more narrow range.[/font]
    [font="Tahoma, Verdana, Arial, sans-serif"] PassivePorts 49152 65534[/font]


    [font="Tahoma, Verdana, Arial, sans-serif"]# If your host was NATted, this option is useful in order to[/font]
    [font="Tahoma, Verdana, Arial, sans-serif"]# allow passive tranfers to work. You have to use your public[/font]
    [font="Tahoma, Verdana, Arial, sans-serif"]# address and opening the passive ports used on your firewall as well.[/font]
    [font="Tahoma, Verdana, Arial, sans-serif"] MasqueradeAddress deine.dyndnsadresse.org /oder deine öffentliche IP[/font]


    ...


    PasivePorts und Masquadere Address auskommentieren
    und dann bei Masquadere Address deine öffentliche ip bzw. dydns adresse eingeben.
    dann im router die passive ports freigeben wenn du
    [font="Tahoma, Verdana, Arial, sans-serif"] PassivePorts 49152 65534[/font]


    [font="Tahoma, Verdana, Arial, sans-serif"]so lässt musst du im router alle ports von 49152 bis 65534 freigeben[/font]
    [font="Tahoma, Verdana, Arial, sans-serif"]ist natürlich sehr sehr viel arbeit :)[/font]
    [font="Tahoma, Verdana, Arial, sans-serif"]einfach ändern in z.B[/font]
    [font="Tahoma, Verdana, Arial, sans-serif"] PassivePorts 50000 50010[/font]



    [font="Tahoma, Verdana, Arial, sans-serif"]dann einfach im router alle ports von 50000 bis 50010 freigeben und auf den server leiten (dann können 10 leute gleichzetig den ftp von außen benutzen kann man bei mehr usern natürliich den bereich erweitern)[/font]



    [font="Tahoma, Verdana, Arial, sans-serif"]hofe konnte einigen helfen und entschuldigt meine rechtschreibung :D [/font]