Posts by Alisie

    Hallo Menthor,


    auch hier danke für die Info :-)))


    Gruß
    Alisie
    [hr]
    Hallo cmork,


    genau diese Anleitung habe ich auch gefunden und hoffe, dass es wirklich so einfach ist wie beschrieben.


    Trotzdem danke !!!


    Bist du zufrieden mit Raspbmc?


    Hatte im Internet recherchiert, dass im Allgemeinen Openelec als besser empfunden wird.
    Ich selber kann keine Aussage dazu treffen, weil ich mich bei meiner Installation auf das www verlassen und Openelec genommen habe.


    Mal sehen, denke aber dass das nicht schlecht ist.


    Schönen Tag noch.


    Gruß
    Alisie

    Hallo Menthor,


    wie hast du deine Filme und Serien - die nicht liefen, neu codiert?
    Laufen die nun einwandfrei?


    Bin kurz davor, mir die Lizenz zu kaufen, habe aber ähnlich wie bei dir schon einige Threads im Internet gelesen, die gleiche Probleme hatten wie du.


    Habe hauptsächlich VOB-Dateien (DVD).


    Gruß
    Alisie

    Hallo cmork,


    nein, die Lizenz habe ich noch nicht gekauft, weil ich nicht wusste, dass VOB-Dateien über die mpeg-2 Lizenz laufen.


    Danke für deine Info!!!


    Ist das Einbinden der Lizenz einfach?
    Habe schon gelesen, dass im Internet einige geschrieben haben, dass es Schwierigkeiten gab.


    Das geht doch über die Config.txt Datei?


    Noch eine Frage.
    Im "Video_ts" Ordner werden alle Dateien (VOB, ISO etc.) aufgelistet.


    Kann man OPE so einrichten, dass nach dem Erwerb der Lizenz ein einfacher Klick auf ein Cover oder Ordner ausreicht um das Video zu starten oder muss man immer die erste VOB-Datei suchen?


    Danke im Voraus!


    Gruß
    Alisie

    Hallo miteinander,


    habe mich vorab hier in diesem Forum schlau gemacht, aber leider nicht das passende Thema gefunden (oder mich zu blöd angestellt).


    Mein Daten:
    - Raspberry Pi (512MB)
    - Openelec 3.2.4
    - HDMI von PI auf AVR ONKYO TX-NR609 und weiter auf PANASONIC TX-P50GW20 (spielt lt. Anleitung nur SVCHD / MPEG2 / DivX HD / AVI ab)
    - FritzBox! 7170


    Nach erfolgreichem Installieren von Openelec (= OPE) auf SDHC habe ich OPE auch auf meinem TV sichtbar gemacht. PI ist per HDMI am AVR angeschlossen. LAN ist angeschlossen.


    Nachdem ich meine an der FritzBox! 7170 angeschlossene externe Festplatte nicht sofort gefunden habe, habe ich die Festplatte direkt per USB am PI angeschlossen und auch sofort gefunden.


    Audios werden erkannt und am AVR abgespielt.
    Photos werden erkannt und am TV angezeigt.


    Habe folgendes Problem:
    Videos werden momentan nur AVI und MPEG-4 am TV abgespielt.
    VOB-Dateien (= gerippte DVD) werden zwar über OPE erkannt, aber nur der Ton wird abgespielt.
    Videos werden nicht am TV abgespielt.


    Wie es sich mit weiteren Formaten verhält weiß ich noch nicht.


    Was mache ich falsch?
    Muss ich die Videos erst noch freigeben?
    Wieso werden AVI und MPEG-4 abgespielt, VOB aber nicht (nur Ton)?
    Welche Einstellungen muss ich vornehmen, damit ich den Ordner mit den VOB-Dateien nur mit einem einzigen Klick abspielen kann?


    Momentan liegen die VOB-Dateien in einem "Video_ts" Ordner.
    Klicke ich diesen über OPE an, werden mir alle in diesem Ordner enthaltenen Dateien angezeigt.
    Das sind z.T. sehr viele :(
    Was muss ich machen, damit ich die gerippten DVD Dateien mit einem einfachen Klick abspielen und am TV sehen kann?


    Vielen Fragen. Vielleicht kann mir jemand helfen.
    Sollte ich einen Beitrag mit diesem Thema übersehen haben, freue ich mich über jeden Link hierzu.


    Danke für eure Tipps im Voraus!


    Gruß
    Alisie