Posts by Tommy69

    Ich hol den Thread mal aus der Versenkung. ;) Nachdem ich mir einen neuen RPi zulegen musste wurde ich gestern abend natürlich gleich mit KODI gegängelt. Naja.
    Ein erster Test heute morgen hat bei mir den Eindruck hinterlassen, daß die Sache mit den Pausen zwischen den MP3s schlimmer geworden zu sein scheint statt besser. Kapiere nicht, warum die das nicht mal auf`s Brett kriegen.
    Ich erwarte jetzt nicht daß irgendeiner aus der Ecke gesprungen kommt und mir die Lösung präsentiert...ich wollte nur mal Frust ablassen.:wallbash:

    Leider hat sich trotz gefühlten 1000 Einstellungsänderungen nichts an der Situation geändert. Die Pausen sind immer noch da; zudem betreibe ich meine Musikwiedergabe im Db-Modus, ergo kann ich keine Playlisten ansteuern.


    Unter "Frodo" soll das noch kein Problem gewesen sein, daher würde ich gerne einen letzten Versuch starten und downgraden. Bevor ich das jedoch tue: gibt`s irgendwelche grundlegenden Unterschiede zwischen Frodo und Gotham (jaaa....vom Namen abgesehen;) ) und wie kann ich unterbinden, dass automatisch Upgrades auf Gotham/Kodi installiert werden? Und ja, die Frage ist ernstgemeint.

    Glaube ich bin einen entscheidenen Schritt weiter gekommen. Habe gestern abend noch ein Update auf 4.0.2 gezogen; und jetzt spielt der Pi auch Gapless. Allerdings nur, wenn ich eine Playlist starte. Ohne Playlist-Unterstützung fehlt bei jedem Stück ein Bruchteil am Ende.


    Ist nicht unbedingt optimal, aber schonmal ein deutlicher Fortschritt.

    Rückmeldung: der Workaround über die Playlist funktioniert ebensowenig. Habe extra zum Testen nochmals eine CD gerippt und die Stille entfernen lassen. Trotzdem sind Pausen im Bereich von ca. 0,5-1 Sekunden vernehmbar. Selbst mit den Pi-Audio-Wiedergabe-Einstellungen 1 Sekunde überblenden bzw. "bei Tracks des gleichen Albums automatisch überblenden" klappt`s nicht.


    Ist ein wenig demoralisierend, wenn man da nicht weiterkommt.

    Ups, ich sehe grad dass ich im falschen Forum gepostet habe. Bei mir läuft XBMC. :blush: Aber auch da fehlt bei jeder MP3 ein Stück am Anfang.
    Und ich hab ehrlich gesagt keine grosse Lust, bei knapp 16 GB an Musik 1 Sekunde Stille einzufügen. Ich will endlich meinen WDTV einmotten.

    Playlist


    Naja, die Grundproblematik beim Gapless-Playback scheint ja m. E. darin zu liegen, dass der Streamer die ersten paar 100kb der nachfolgenden MP3-Datei schon speichern muss, bevor die vorhergehende Datei endet. Sonst sollte es für den Pi eigentlich kein Problem sein, die MP3-Zwangspause zu verschlucken.
    Ich habe schon anderweitig gelesen, dass ichs mit einer Playlist versuchen soll. Das sehe ich aber nur als Workaround an.

    Hallo Gemeinde,


    ich habe gestern mittag meinen Pi mit Openelec und XMBC in Betrieb genommen und per NFS zu den Ordnern auf meinem NAS connected. MPEG2-Lizenz gekauft und Key hinterlegt; das Abspielen von Filmen und Serien fluppt einwandfrei. Soweit sogut.


    Was mich aber stört und mir wirklich noch zum Freudensprung fehlt ist die Möglichkeit, Musik unterbrechungsfrei vom NAS wiederzugeben. Zwischen den MP3-Dateien wird immer eine ca. 1sekündige Pause eingefügt, was bei Live-Alben mehr als störend ist. Gibt es in den Settings irgendwo eine Einstellung, die mir entgangen ist? Oder kann XMBC das schlicht und ergreifend nicht? Falls das so ist: gibt es einen gapless-fähigen Musikplayer, den ich parallel zum XMBC installieren kann?


    Eine weitere Frage wäre, kann man den Pi per App "wecken"?


    Gruß,
    Tommy