Posts by mark-aus-51

    Hallo mizack,


    sach mal: Was machst Du da eigentlich? :s=(


    Genau So wie auf Deinem Bild sieht ein heruntergeladenes und lediglich auf der Festplatte entpacktes Noobs aus (oder ein auf die SD-Karte kopiertes Noobs vor dem "First Boot")! Wo soll denn da auch eine "config.txt" herkommen :wallbash:


    Wie wär´s ´mal mit installieren???


    Schöne Grüße
    Mark


    Schmeiß NOOBs über den Haufen und installiere Dir "Open Elec" oder "RaspBMC" direkt als Image.


    Moin ;)


    ...ganz so krass würde ich das nicht sehen :no_sad:


    Die OpenELEC-Installation von meinem MEDIAPI-Gehäuse im Wohnzimmer basiert immer noch auf einer Noobs-Installation vom 12.07.14. Die Installation wurde seitdem zwar einige Male modifiziert, gesichert und neu überspielt - aber sie läuft unterm Strich immer noch genau so gut, wie meine beiden anderen OpenELEC-Installationen, die über die Images gemacht wurden, wenn man ein paar wenige Besonderheiten im Umgang berücksichtigt. Zumindest ist mir noch nichts untergekommen, was ich nicht auch bei der Noobs-Version ans Laufen bekommen hätte...


    Eine Besonderheit ist eben, dass die "config.txt" bei Noobs im Root-Verzeichmis unter "flash" zu finden ist. Diese "config.txt" ist selbstverständlich auch via PC änderbar.


    Ich benutze zwar mittlerweile auch keine Noobs-Installationen mehr...aber nur deshalb neu installieren, weil Noobs drauf ist, war eigentlich auch nie nötig :daumendreh2:


    Schöne Grüße
    Mark

    3. Gibts evtl. ein Problem beim Audio Umkodieren? Ich habe eine 7.1 Anlage und hab mir nie weiter Gedanken gemacht. Die Audiospuren meiner Filme wurden immer richtig erkannt, im Display des AVR entsprechend angezeigt und eben auch korrekt wiedergegeben.


    Wo hängt es denn jetzt? Bin sehr dankbar für HIlfe und Tipps.


    Marqus


    ...vermute ich erst ´mal:denker:


    Hast Du auch im Systemsetup unter Audio Passthrough DTS und Dolby sowie alle weiteren notwendigen Einstellungen aktiviert? Der PI dekodiert keinen Sound mehr und überlässt das dem AVR.


    Du musst bei den Einstellungen ganz unten die "Einstellungsebene" mindestens auf "Fortgeschritten" (Default ist "Standard") setzen, sonst zeigt XBMC 13 Passthrough gar nicht an!


    Gruß
    Mark

    Moin ;)


    Ich habe eben ein paar Infos von den Entwicklern des Plusberry Pi bezüglich einiger Verbesserungen erhalten, die noch vor dem Verkaufsstart vorgenommen werden.


    Dieses Update möchte ich weiteren Interessenten hier natürlich nicht vorenthalten:



    Ich werde Euch bezüglich weiterer, bereits angekündigter Infos der Entwickler in diesem Tread hier auf dem Laufenden halten und bin natürlich gespannt, was der Paketbote mir dann letztendlich Ende Januar oder Anfang Februar liefern wird :bravo2:


    Gruß & schönes (Rest)Wochenende
    Mark

    Moin,


    ich bin jetzt wahrlich nicht der große Netzwerkexperte, aber ganz einfach ausgedrückt bedeutet das ja, dass wichtige Systemdateien, die für den Start des Raspberrys benötigt werden, nicht da sind, wo sie hingehören, sondern wahrscheinlich auf Deinem HTPC?


    Wieso schreibst Du Datenbank-Server? Das würde ja eine mehrschichtige Serverarchitektur bedeuten. Sowas ist aber beim Raspberry und bei Raspbmc garnicht nötig, um einen Netzwerkserver mit Musik und Videos zu betreiben.


    Ich habe selbst einen 6TB großen NAS-Server mit Musik und Filmen. Bei XBC habe ich einfach "Video bzw. Musik-Dateien hinzufügen" gewählt und die entsprechenden Ordner auf dem Server ausgewählt. danach habe ich einfach "zur Datenbank hinzufügen" gewählt. Darauf hin hat sich eine umfangreiche und editierbare Datenbank von selbst erstellt. Das, was dann die entsprechendenden Scraper nicht finden oder falsch zuordnen, editiere ich nochmals manuell unter Windows mit Ember_1.3.0.20.


    Es sind bislang noch nie Probleme mit dem Serverzugriff meiner 3 Raspberrys aufgetreten. Wake On LAN macht mein Server ganz von selbst. Ich müsste es extra abschalten, wenn ich es nicht haben will... und mein NAS-Server ist nun mal wirklich nix Besonderes, sondern eher die Low Budget-Variante (D-Link DNS-320L ShareCentre Cloud NAS-Server für 69€, der genau wie meine Raspberrys über einen Devolo dLAN 500+ am Netzwerk hängt und in dem 2 x 3TB WD Festplatten für NAS-Storage (Affiliate-Link) werkeln). Zu Streamen von FullHD-Filmen im Netzwerk reicht das ganze aber allemahl. Mp3s oder SD-Filme kann ich sogar über das Internet streamen.


    An Deiner Stelle wütde ich Raspbmc `mal eben schnell neu aufsetzen und den Server wie oben beschrieben einbinden. Die Datenbankerstellung würde ich entweder XBMC überlassen oder eine bestehende Datenbank mit Ember_1.3.0.20 einbinden. Man kann sich darauf verlassen, dass die Software dies automatisch so macht, dass es hinterher keine Probleme gibt.


    Wenn das MB Deines HTPCs es zuläßt geht auch WOL. Hier ist eine ganz praktische Anleitung, wie man dies mit einem Raspberry sogar mit erweiterten Optionen hinkriegt... und dann gibt es ja auch noch das schöne Open Source-Projekt NAS4Free:thumbs1:


    Aber wie gesagt: Das ist alles nur mein mühsam gesammeltes Halbwissen... vielleicht äußert sich ja noch ein richtiger Experte zu Deinem Problem.


    Gruß
    Mark

    Moin ;)


    Bereits in der zweiten Rezension bei Amazon zum dem Teil schreibt jemand:

    "Ich Habe den Adapter bestellt, um einen Raspberry Pi mit einem älteren VGA-Monitor betreiben zu können. Der Monitor blieb im Betrieb am Pi schwarz. Andere Geräte - getestet z.B. am HDMI-Ausgang eines Dell-Notebooks - hatten keine Probleme und lieferten ein scharfes Bild.
    [i]Der Betrieb am Pi war erst nach Anlegen eines Netzteiles an der Micro-USB-Buchse des Adapters möglich.
    Das laste ich aber nicht dem Adapter an, sondern einer unzureichenden Spannungsversorgung des HDMI-Ausgangs beim Pi."[/i]


    ...versuch` das doch mal und poste das Resultat hier! Das würde mich nähmlich auch interessieren, da ich bis jetzt für einen gut funktionieren HDMI-Audioextractor knapp das Doppelte hinlegen musste:denker:


    Gruß
    Mark

    :bravo2: ha, ich glaub, ´ich hab´s gerade selber gefunden:


    PVR IPTV Simple Client: "The IPTV Simple Client addon currently supports using M3U playlist format as Live TV streams source and XMLTV (XML) format as EPG source." Dieser PVR-Cient ist zumindest unter OpenELEC und auch bei Raspbmc verfügbar:thumbs1:


    Es gibt auch dieses und dieses YT-Video als Anleitung.


    Ich hab´mal sofort auf gut Glück den FRITZ!WLAN Repeater DVB-C bei Redcoon bestellt, weil dort die Lieferzeiten am kürzesten sind.


    ...dann hoffe ich ´mal, dass ich bis Mitte des Monats hier berichten kann, ob auch alles funktioniert.


    Gruß
    Mark

    Moin ;)


    Obwohl ich nun schon einige Wochen erfolgreich ein abgegriffenes DVB-C Signal mit dem Raspberry, der Sundtech Media TV Pro III und TVHeadend unter OpenElec/XBMC erfogreich in mein Netzwerk streame, nervt mich jedoch die Tatsache, dass alle Endgeräte immer nur den gleichen Sender sehen können zunehmend :@


    Nun hat ja AVM hat den Verkaufsstart des auf der CeBIT vorgestellten FritzWLAN Repeater DVB-C bekannt gegeben, der die Funktionen eines DVB-C-Tuners integriert. Der Repeater verteilt das TV-Signal vom Kabel-TV-Anschluss via WLAN im gesamten Netzwerk. Laut AVM ist die parallele Übertragung von zwei unterschiedlichen TV-Streams auf bis zu sechs Endgeräte möglich.


    Neben der als TV-Empfänger fungierenden FritzApp TV, die für Android (ab Version 4.0) und iOS (ab Version 7) vorliegt, empfiehlt AVM den freien VLC-Player sogar auf der Homepage des Produkts. So kommen auch daher auch Linux-User in den Genuss vollständiger Kompatibilität. Der FRITZ!WLAN Repeater DVB-C dürfte somit grundsätzlich ein einfacher Weg sein, Live-TV auf einen Linux-Rechner zu beamen, da sämtliche Treiber-Geschichten wegfallen. Nun gibt es den VLC unter OpenElec/XBMC ja wohl leider nicht. Bei Raspbmc dürfte es ähnlich aussehen.:s


    Ich habe jedoch über das online verfügbare Handbuch herausgefunden, dass das gute Teil die Channel-List als m3u ausgibt. Wenn diese wiederum im XBMC-Backend verarbeitet werden kann, wäre das doch schon die halbe Miete...


    Hiervon habe ich bis jetzt aber noch keijen Schimmer, da es bei TVHeadend ja keine m3u-Datei gibt, sondern ein Server mit der IP des Raspberrys, an dem die Sundtech USB-DVB-C Karte steckt, konfiguriert werden muss.


    Daher nunmeine Frage: Mit welchem Player oder Addon kann ich bei XBMC die m3u-Kanallisten öffnen und abspielen??? :helpnew:


    Da in meiner Wohnung mittlerweile 3 Raspberrys mit XBMC [2x Openelec +1x Raspbmc] an unterschiedlichen Bildschirmen bzw. Fernsehern hângen, könnte dann ja zusammen mit der Sundtech Media TV Pro III auf jedem Raspberry ein anderes Fernsehprogramm laufen.


    Fúr jede hilfreiche Antwort bin ich dankbar:danke_ATDE:


    Schöne Grüße
    Mark

    Moin :)


    Nach einigen ausschließlich unbefriedigenden Erfahrungen mit diversen USB-Soundkarten und leider auch der Wolfsonkarte unter verschiedenen Distributionen (Raspbmc, OpenELEC, Whezzy) kann ich nur sehr nachdrücklich das betonen, was von dbv schon angedeutet wurde:


    Wirklich zuverlässig und völlig Betriebssystem unabhängig scheinen nur die HDMI Audio Extractor zu funktionieren! Ich habe daher mittlerweile zwei Ligawo ® HDMI Audio Extractor, die beide super arbeiten.


    Im Wohnzimmer werkelt die Ligawo HDMI zu 2.0 Stereo - 3,5mm Klink (Affiliate-Link)e an einem EDIFIER C2X 2.1 Lautsprechersystem (Affiliate-Link). Unter OpenELEX/XBMC leisten diese seit Monaten wirklich hervorragende Dienste.


    Im Arbeitszimmer steht ein Teufel Consono 25 Mk3 "5.1-Set", welches durch den Ligawo HDMI zu 2.0/ 5.1 - Toslink SPDIF / Coax / Klinke (Affiliate-Link) in Kombination mit dem Ligawo Decoder SPDIF/ Toslink/ Coax/ Klinke zu 5.1 (Affiliate-Link) mit Eingansignalen gefüttert wird. Auch hier hat es noch nie Schwierigkeiten gegeben. Hier mussten bei Raspbmc in den Soundeinstellungen lediglich DD u. DTS aktiviert werden. Die CPU-Belastung bleibt zudem schön niedrig. Ich habe auch gehört, dass der DELOCK 62492 genau so gut sein soll, wie der Ligawo.


    Kurzum: Alle anderen Lösungen mit externer und interner Soundkarte sind, gelinde gesagt, mehr oder weniger großer Mist :( Mit einem HDMI Audio Extractor lässt sich wirklich gute Hifi-Qualität absolut zuverässig erreichen. Das kostet zwar ein paar Euro, ist aber sein Geld wert, besonders wenn man den ganzen Ärger durch die Umtauscherei einbezieht.


    Die Splitter trennen übrigens nicht endgültig Bild und Ton, sondern koppeln nur aus, wobei der Ton weiterhin im HDMI-Signal enthalten bleibt.


    Gruß
    Mark

    Hi [emoji6]


    Dein Problem schreit gerade zu nach einer Dlan-Lösung. Insbesondere, weil dann das Signalproblem des Wlans über 2 Etagen wegfällt. Ich habe mittlerweile 3 Raspberrys in meinem Netzwerk. Im Gegensatz zu den PCs und Laptos sind diese mittlerweile ausschließlich über Devolo 500+ Dlan-Adapter mit dem Router verbunden. Empfangsprobleme gibt es somit nicht mehr - und was mir persönlich am wichtigsten ist - FullHD-Filme mit 1080p lassen sich so völlig ruckelfrei von meinem NAS-Server auf die Raspberrys streamen. Mit Wlan habe ich gerade das nicht hingekriegt...aber seitdem die Raspberrys und der Server mit festen IPs über Dlan am Router hängen, ist alles bestens[emoji106]


    Die anderen Geräten laufen weiterhin über dynamische IPs und Wlan.


    Gruß
    Mark

    Schon klar :lol:


    Deshalb suchst Du Dir ja hier auch eine elitäre Crew zusammen ... ich schmeiss mich weg :lol: :lol:


    cu,
    -ds-


    ...ich bin da mal nicht so misstrauig:huh:
    Obwohl ich nicht aus der Branche komme, bekomme ich doch immer wieder mit, dass Medizinprodukte ziemlich teuer sind. Der Begriff "Umsatz" hat zudem sehr wenig betriebswirtschaftliche Aussagekraft. Man kann viel Umsatz machen und trotzdem Pleite gehen. Wichtiger sind da so Kennzahlen wie "Umsatzrendite", die in % angibt , wie viel Euro bei dem Unternehmer als Gewinn prozentual vom Umsatz hängen bleiben...und da sieht die Welt dann oftmals anders aus=(


    Gruß
    Mark


    Hm, der Plusberry-PI hat also eine Zusätzliche Platine die intern über USB an den normalen PI angeschlossen wird?


    Genau so ist es:thumbs1: Auf dem ersten Foto oben ist die Platine zu sehen. Zusätzlich hat die Platine noch einen aktiven 4Port USB-Hub, da man bei diesem Gehäuse an die USB-Ports vom Raspberry nicht mehr heran kommt.


    Ich kenne das schon von meinem aktuellen Raspberry Pi XBMC MEDIAPI Gehäuse (Affiliate-Link)mit integriertem USB-Hub...nur hat dieses Gehäuse leider noch keinen SATA-Anschluss.


    Gruß
    Mark

    Hi:)


    Es kann natürlich auch am Laufwerk liegen. Ich hatte anfangs einen externen Plextor-Brenner am Raspberry, mit dem die DVDs ziemlich holperig abespielt wurden.


    Vor ein paar Monaten bin ich dann sehr günstig an einen fast neuen Samsung SE-208DB (Affiliate-Link) gekommen, den ich úber einen aktiven USB-Hub am Raspberry hängen habe. Seit dem laufen alle bisher abgespielten DVDs ruckelfrei...keine Ahnung, warum das so ist:s


    Gruß
    Mark