Posts by mark-aus-51

    Hallo,


    ich bin eigentlich noch ein ziemlicher Newbie, was den Raspberry betrifft. Trotzdem besitze ich mittlerweile zwei Raspberrys mit OpenELEC, die mir richtig Spass machen und mittlerweile eine schöne Bereicherung für mein kleines Heimnetzwerk sind.


    Ein Raspberry steht im Wohnzimmer, wo er an einem älteren 42 Zoll LCD-TV und der Stereoanalge hängt. Der andere Raspberry steht in der Küche, wo er überwiegend von meiner Frau parellel zu einer Zotac Zbox mit Windows 7 mittels HDMI- und Audioswitch an einem 24 Zoll Monitor und einem Logitech Z523 2.1 PC-Lautsprechersystem betrieben wird. Beide Raspberrys sind zudem mit einem 6TB D-Link DNS-320L NAS-Server verbunden und haben Internet über LAN mit fester IP.


    Bei Ebay-Kleinanzeige habe ich nun sehr günstig eine gebrauchte Sundtek MediaTV Pro III bekommen und über einen USB-Hub mit eigener Stromversorung an den Raspberry im Wohnzimmer angeschlossen. ALS PVR-Client benutze ich HTS Tvheadend, welches ich gestern mithilfe des Webbrowsers unter Win7 erfolgreich konfiguriert habe. Trotz meiner geringen Kentnisse habe ich es nun geschaft, dass Live TV auf dem Raspberry im Wohnzimmer einwandfrei läuft. :)


    Ich komme jetzt sogar über DVB-C mit endlos vielen Kanälen rein, da ich bemerkt habe, dass das Kabel für das Kabelfernsehn meines Nachbarn über mir durch einen Versorgunsschacht in meiner Wohnung läuft...also gestern morgen ruckzuck eine 2fach Koax-Steckerkupplung in den Versorgungsschacht, Kabel verlegt und ran an die Sundtek MediaTV Pro III :thumbs1:


    Nun möchte meine Frau natütrlich mit ihrem Raspberry in der Küche unbedingt auch in diesen umfangreichen TV-Genuss kommen :bravo2:


    Über den Windows PC mit Firefox und das VLC-Plugin kann ich ja auf den LiveTV-Stream vom Raspberry zugreifen:
    [Blocked Image: http://img5.fotos-hochladen.net/uploads/dvbccmuv0g1t5i.jpg]


    ...also müsste es doch möglich sein, mit dem anderen Raspberry in der Küche ebenfalls an den TV-Stream zu kommen, damit meine Frau dort ebenfalls DVB-C gucken kann :s


    Ich bin für alle Tipps und jede Hilfe dankbar:helpnew:


    Nachtrag:
    Mittlerweile habe ich auf dem anderen Raspberry Live TV aktiviert und HTS Tvheadend aktiviert. Dort habe ich in der Konfiguration die IP-Adresse des Raspis mit der Sundtek MediaTV Pro III eingetragen.
    Ergebnis: Bei Live TV werden nun alle Kanäle erkannt; EPG funktioniert auch - aber:
    Ich habe nur Ton und kein Bild=(


    Schöne Grüße
    Mark

    Moin DarkKnuffel ;)


    ...vielleicht wirfst Du auch ´mal einen Blick hier ´rein. Der tvheadend Server muss auch konfiguriert werden, einfach nur aktivieren reicht nicht.


    Bei mir war die gesamte installation gestern auch recht hakelig, bis alles stabil lief, was aber auch daran lag, dass zwischendurch Besuch kam und auch öfters das Telefon klingelte. Von daher lief bei mir alles etwas unstrukturiert ab und es hat auch länger gedauert, bis alles lief.


    Ich kann mich aber auch noch erinnern, dass ich auch hier und hier sehr hilfreiche Dinge nachgelesen habe.


    Bei Ruckeln habe ich mittlerweile auch schon teilweise Erfolg erziehlt, indem ich "Deinterlance" auf AUTO gestellt habe.


    Gruß
    Mark

    Moin:)


    Ich habe heute ebenfalls den Sundtek MediaTV Digital Home III unter Openelec installiert...allerdings mit einem anderen PVR-Client, wobei ich mich für Tvheadend entschieden habe. Zudem betreibe ich den Sundtek an einem externen USB-Hub mit eigener Stromversorgung.


    Nach der Aktivierung der Sundtek-Treiber habe ich mich in etwa an dieser Anleitung entlangehangelt, was letztendlich auch funktioniert hat, nachdem ich die Konfiguration über den Web-Browser von Windows vorgenommen habe.


    Was mich jetzt noch nervt, ist das mehr oder wenig starke Ruckeln, insbesondere bei HD-Sendern...und das, obwohl ich den Raspberry auf 950 Mhz hochgetaktet habe.


    Wenn da noch jemand ein paar Tips für mich hätte, wäre ich sehr dankbar:danke_ATDE:


    Gruß
    Mark

    Moin :)


    ...einfach in den Musik-Einstellungen einen für Deine Vorstellungen am besten geeigneten Scraper installieren und aktivieren (Plex, XBMC-ALBUM/ARTIST-View, etc)


    Hier findest Du zudem ein paar Infos, wie die ID3-Tags unter XBMC genutzt werden können.


    Ich nutze meînen Raspberry jetzt seit 3 Monaten mit OpenElec/XBMC und bin immer noch begeistert. Obwohl ich 2 Zotac Zboxen als Mediacenter mit Windows 7 Enterprise in meinem Heimnetzwerk habe, nutze ich úberwiegend meinen beiden Raspberrys zum Verwalten und Abspielen meiner Vidoesammlung, meiner Bilder und meiner mehr als 2TB großen Mp3-Sammlung. Auch mein Kabelfernsehen habe ich Dank der Raspberrys mittlerweile abgemeldet. Da ich über einen 50Mbit DSL-ANSCHLUSS verfüge komme ich mit den Video-Adons sehr gut zurecht. Was damit nicht geht, geht dann mit der Windows Zbox oder mit dem DVBT-Reciever. Es ist für mich nach 17 Jahren mit dem zunehmend ressourcenhungerigen Windows immer noch erstaunlich, wie gute Ergebnisse man mit so einem kleinen Teil, wie dem Raspberry erzielen kann. Das Einzige, worüber ich mich ein wenig ärgere, ist, dass ich mich mit dem Raspberry nicht schon viel früher beschäftigt habe:wallbash:


    Das größte Manko war bislang für mich die schlechte Soundqualität des analogen Audioausgangs...aber das Problem konnte ich mittlerweile hiermit (Affiliate-Link) sehr gut lösen.


    Viel Spass mit Deinem OpenElec/XBMC :thumbs1:


    Gruß
    Mark

    Tach:shy:


    ...unter OpenElec gibt es für das Overclocking sogar ein GUI. Wenn Du Dir das installierst, kannst Du über die grafische Oberfläche übertakten und noch einiges andere einstellen. Da kann man eigentlich nix mehr falsch machen!
    Funktioniert bestens :thumbs1:


    Hier der Link:


    http://ls80.github.io/script.openelec.rpi.config/


    Zuerst musst Du die Zip-Datei auf Deinen Raspberry bekommen. Hierfür kenn ich 2 Möglichkeiten...entweder die SD-Karte aus dem Raspberry nehmen und über ein Kartenlesegerät von einem Windows PC aus ´rüberschieben...oder mit WinSCP und Putty. Das ist wohl die bessere Lösung, wenn man öfters Dateien zwischen dem PC und dem Rasberry hin und her schieben muss, sowie Befehle vom PC aus auf dem Raspberry ausführen möchte (näheres hier)


    Wenn die Zip-Datei erst einmal auf dem Raspberry ist, gibt es in Openelec ja den Menüpunkt bei den Add-Ons: "Aus Zip-Datei installieren" oder so ähnlich.


    Als absoluter Linux-Anfänger hatte ich mit dem GUI überhaupt keine Probleme, den Raspberry auch mit OpenElec zu übetakten und das Ganze läuft jetzt schon seit 4 Wochen völlig stabil.


    Gruß
    Mark

    Moin Klaus,


    dann wirst Du ja bei den auf Openelec vorinstallierten Addons schon reichlich fündig. Ich bin ja auch schon jenseits der 50 und kann mit vielen "modernen" Musikstielen nicht wirklich etwas anfangen.


    Von daher bin ich mit den Internetradios auf OpenElec sehr gut bedient. Da gibt es ja eine reichhaltige Auswahl an klassischer Rockmusik von den 60er bis zu den 80er Jahren.


    Ganz besonders hat es mir im Moment das Rockpalastarchiv angetan, da ich damals bei einigen Konzerten in Köln und Essen live dabei war.:bravo2:


    Schöne Grüße
    Mark

    Moin,


    bei mir greift der Raspberry auf den NAS-Server zu, den ich mir zusammen mit dem Pi angeschaft habe. Dort liegt meine ganze Musiksammlung (3,5 TB MP3 und Flac-Dateien) verteilt auf zwei Western Digital WD30EFRX Red 3TB. Der Rest ist für Videos und Fotos. Als NAS-Server habe ich das D-Link DNS-320L (Affiliate-Link)geholt, welches mit ca. 70€ sehr günstig ist, aber seinen Dienst hervorragend erledigt.


    Nun kann ich die Musik und die Videos auf den Raspberry streamen, sowie auf jeden anderen PC, Tablet oder Smartphone im Haus. Im Moment sitze ich etwa 1000km von zuhause entfernt und kann über mein Tablet sogar auch von Außen auf den Server zugreifen und meine Musik streamen.


    Da mein Raspberry manchmal beim streamen von FulHD-Videos über Wlan etwas geruckelt hat und ich auch keine Lust hatte, Lan-Kabel im ganzen Haus zu verlegen, habe ich sowohl den Raspberry als auch den Server über dLAN (Affiliate-Link) mit dem Router verbunden. Seitdem ruckelt nichts mehr.


    Mit der Yatse-App läßt sich der Raspberry sehr komfortabel über mein Android-Tablet oder das Smartphone steuern und mit der App "Mydlink" kann ich sowohl im als auch außerhalb des Netzwerks auf den Sever zugreifen.


    Obwohl ich kaum über Netzwerkkenntnisse verfüge und auch Raspberry-Newbie bin, konnte ich alles sehr schnell und völlig problemlos einrichten. Ich hatte mir den Raspberry und den NAS-Server mehr oder weniger auf gut Glück angeschaftt und bin jetzt mit der Lösung mehr als zufrieden, da alles weit über die von mir erhofften Möglichkeiten hinaus geht und auch sehr stabil läuft:thumbs1:


    ...ach ja, als Betriebssystem für den Raspberry benutze ich OpenElec.


    Gruß
    Mark

    Hallo nochmals,


    auch ohne Englisch ist das kein Problem:


    zuerst musst Du die Zip-Datei auf Deinen Raspberry bekommen. Hierfür kenn ich 2 Möglichkeiten...entweder die SD-Karte aus dem Raspberry nehmen und über ein Kartenlesegerät von einem Windows PC aus ´rüberschieben...oder mit WinSCP und Putty. Das ist wohl die bessere Lösung, wenn man öfters Dateien zwischen dem PC und dem Rasberry hin und her schieben muss, sowie Befehle vom PC aus auf dem Raspberry ausführen möchte (näheres hier)


    Wenn die Zip-Datei erst einmal auf dem Raspberry ist, gibt es in Openelec ja den Menüpunkt bei den Add-Ons: "Aus Zip-Datei installieren" oder so ähnlich.


    P.S.: Bei mir stehen die Updates auch auf "Auto" und das GUI ist seit 4 Wochen immer noch da...ob das immer so bleiben wird, weiß ich natürlich nicht. Ich bin schließlich auch noch absoluter Linux bzw. Raspberry-Anfänger. Sehr wahrscheinlich hatte ich bis jetzt lediglich nur erstaunlich viel Glück bei der Einrichtung meines Openenlec, auf dem Pi da alles auf Anhieb geklappt hat: (Übertakten, Wlan, Dlan, Netzwerkfreigaben, Einbindung des NAS-Servers, externe Festplatten, Scrapping, Medienbiliotheken, usw.).


    Die ersten 4 Tage hatte ich Raspbian installiert und hatte damit hingegen nur Schwierigkeiten.


    Gruß
    Mark

    Moin,


    als absoluter Linux-Anfänger hatte ich meinen Raspberry anfangs mit dem USB Wlan-Adapter (WiFi) für PC / Raspberry Pi von CSL für 5,95€ (Affiliate-Link) betrieben. Das hat unter Wheezy und Openelec auch auf Anhieb und ohne irgendwelche Einstellungen vornehmen zu müssen gut funktioniert.


    Da das Wlan aber beim Streamen von HD-Filmen aus dem Netz oder von meinem NAS-Server bekanntermaßen ab und an eine gwisse "Ruckelneigung" hat, bin ich dann aberletztendlich doch wieder auf Lan umgestigen. Weil mein Router ein paar Räume weiter als der Raspberry steht, läuft das Ganze jetzt zwischen Raspberry, NAS-Server und Router über Dlan von Devolo (Affiliate-Link) und fester IP.
    Damit hat es sich endgültig ausgeruckelt :thumbs1:


    Gruß
    Mark

    Hallo,


    mittlerweile konnte ich das Problem auf eine recht einfache Art lösen:


    Ich bin imm MenÜ auf "System -> Einstellungen -> Darstellung -> Skin" geganngen und habe dort den “Skin-Zoom” verändert; "-6%" liefert bei mir das gewünschte Ergebniss. D.h. es ist weder horizontal noch vertikal etwas vom Bild abgeschnitten, noch habe ich an den Bildschirmrändern schwarze Balken.


    Perfekt:thumbs1:


    Gruß
    Mark


    P.S.: Die Multimediaqualitäten des Raspberry mit Openelec haben meine Frau so sehr überzeugt, dass sie unbedingt auch einen haben wollte. Unser zweiter Pi wird nun in ihrem Arbeitszimmper per HDMI-Switch am 24´´-Monitor ihres PCs betrieben und ist per 3,5er-Klinke-Chinch-Adapter an die dortige Stereoanlage angeschlossen.

    Hi :)


    ich glaube fast nicht, dass es an Openelec oder dem Raspberry liegt. Obwohl ich im Linux-Bereich der totale Newbie bin und meinen Raspberry auch erst sehr kurz habe, treten bei mir diese Probleme nicht auf. Im Interface habe ich 1080p stehen. Trotzdem laufen sowohl 1080p, 720p als auch DivX-Filme mit geringerer Auflösung allesamt ruckelfrei, wobei ich an den Einstellungen weder per Interface noch per Script in diesem Bereich etwas geändert habe. Von daher vermute ich stark, dass es an Einstellungen und /oder der Hardware außerhalb des Raspberrys liegt.


    Als NAS-Server habe ich seit 3 Tagen einen "D-Link DNS-320L ShareCentre Cloud (Affiliate-Link)" den ich mit einer "Western Digital WD30EFRX Red 3TB für NAS-Storage (Affiliate-Link)" betreibe. Vielleicht ruckelt es bei mir u.A. auch nicht, weil der D-Link DNS-320L die Festplatte mit dem EXT4-Dateisystem betreibt:denker:


    Sowohl der Raspberry als auch der D-Link DNS-320L hängen über dLAN (Affiliate-Link) mit statischer IP-Adresse am Router. Beim Router handelt es sich lediglich um eine "NetConnect Premium-Box".


    Diese Dienste scheinen in meinem kleinen Netzwerk (4 Win7 Pcs, 3 Android-Smartphones, 1 Android-Tablet und der Raspberry Pi) problemlos zu funktioneren:
    •CIFS/SMB für Windows und Mac OS X und Linux
    • NFSv2/v3 Server für Linux und UNIX
    • HTTP und HTTP/S für Webbrowser
    • WebDAV
    • Gemeinsamer Dateizugriff: Windows / Mac(?) / Linux


    Ich bin ´mal gespannt, ob ich mit meinem Raspberry auch im Wochenendhaus meines Schwagers in Polen, wo ich nächste Woche hinfahre, auf meinen heimischen NAS-Server über den kostenlosen DDNS-Dienst von D-Link zugreifen kann. Eine ausreichend schnelle Internetverbindung ist dort zumindest vorhanden.


    Gruß
    Mark

    Hallo nochmal,


    erstmal:danke_ATDE:


    Leider funtioniert der angegebene Link nicht=(


    ...welche Werte sollte ich denn da nehmen?


    Bei mir steht zurzeit folgendes `drin:



    Gruß
    Mark

    Hallo,


    das ist jetzt mein erster Beitrag in diesem Forum und ich möchte mich vorab fúr die nette Aufnahme bedanken. Seit 10 Tagen bin ich nun stolzer Besitzer eines Raspberry Pi. Ich bin, was Linux-Distributionen betrifft, ein absoluer Newbie. Im Windows-Bereich würde ich mich hingegen als sehr erfahrener Anwender bezeichnen und meine Kenntnise liegen hier doch ziemlich úber den Durchschnitt. Im Arbeitszimmer habe ich deswegen auch eine Zotac Z-Box mit Intel I5 Prozessor als Multimediacenter stehen. Im Wohnzimmer hingegen steht immer noch mein bereits 5 Jahre alter 42‘‘ Toshiba-Fernseher, den ich seit ein paar Monaten mit einem Google-Chromecast betreibe.


    Da mir der Chromecast aber ziemlich rasch zu langweilig geworden ist, habe ich mir spontan den Pi zugelegt, úber den ich im letzten Jahr hier und da immer wieder etwas gelesen hatte. Zuerst hatte ich Raspbian Whezzy installiert, was mir aber für Multimedia-Anwendungen völlig ungeeignet schien.


    Seit knapp einer Woche habe ich jetzt Openelec installiert. Damit bin ich sehr zufrieden:-) Ich hätte nicht gedacht, dass man aus einer so schwachen Hardware so viel herausholen kann. Trotz fehlender Linux-Kenntnisse konnte ich das System sehr gut nach meinen Bedúrfnissen einrichten und auch moderat übertakten, sowie eine 1TB Festplatte einbinden und problemlos erst úber Wlan und jetzt über Dlan mit dem Router verbinden.


    Das einzige Problem, was ich partout nicht in den Griff bekomme ist, dass der Fernseher nach jedem Neustart von Openelec wieder auf den Breitbild-Modus umschaltet, was dazu führt, dass Anfangs immer die Ränder abgeschnitten sind und ich jedesmal manuell auf native Auflösung umschalten muss, damit wieder alles stimmt. Im Menü des Fernsehers gibt es keine Funktion, wo ich das Bildformat für jeden Hdmi-Anschluss festlegen kann und Overscann ist auch nicht vorhanden. Gibt es in Openelec eine Einstellung, die meinen Fernseher dazu bewegt, im richtigen Bildschirm-Modus zu starten???


    P.S.:: Da dies mein erster Tread hier war, habe ich etwas weitschweifiger formuliert. Das nächste Mall komme ich schneller auf den Punkt:-) Versprochen!


    Schöne Grüße
    Mark