Posts by xerion21

    Hallo zusammen,


    ich programmiere leidenschaftlich gerne mit Python.
    Nun wollte ich mich auch mal was mit dem Django-Framework entwickeln.


    Auf meinem Rechner und meiner VM ist das alles kein Problem. Die Seiten sind in teilweise weniger als eine Sekunde aufgebaut.


    Sofern ich das Projekt auf meinen RPI kopiere und von dort ausführe, habe ich extrem lange Ladezeiten. Ich habe mit der Django-Debug-Toolbar rausgefunden, dass die Requests an die 10 Sekunden dauern. Ich weiß jedoch nicht warum...


    Datenbankabfrage und so weiter funktionieren einwandfrei und sind innerhalb von 50ms abgetan.


    Ich lasse das ganze auf einem RPI Modell B laufen.


    Hat jemand eine Idee?

    Hallo zusammen,


    ich habe nun eigentlich schon seit langem Baikal erfolgreich auf meinem PI laufen (Apache2, Sqlite), doch auf einmal hat dieser nichts mehr synchronisiert...


    Daraufhin habe ich alles aus /var/www/baikal gelöscht, und die Daten neu gezogen und installieren wollen...


    Leider kommt nun bevor ich es installieren kann immer im Browser die Meldung: incomplete Installation


    Habe ich irgendwan vergessen?


    Gruß


    Xerion21


    Ich finde xbmc und ne Playlist userfreundlicher. Als Input kannst du Fernbedienung des TVs nehmen (wenn dieser CEC unterstützt) oder halt ein Smartphone.


    Habe ich auch gedacht!


    Woher erkenne ich die Unterstützung der Fernbedienung?


    *EDIT*
    Bei xmbc kann ich auch normal über ssh auf den PI zugreifen und ggf seafile noch installieren?


    Aso, du hast wirklich videos. Ich hab das dann wohl Fehlinterpretiert. Dann geht xbmc natürlich ;).


    ja ich hab extra darauf geachtet, dass man das in Videos umkonvertiert hat, da es bei ppt nur Probleme gibt....


    ja bin gerade am Überlegen, ob ich einfach xmbc verwende oder raspbain mit VLC-MediaPlayer.


    Das Ding wird halt immer durchlaufen und dann, wenn es verwendet wird, wird einfach der Monitor angeschalten und dann das Programm gestartet.


    Was wäre für den DAU besser zu bedienen? (ein Video in Endlosschleife, mehrere Videos in endlosschleife umstellen). Bedienung per Maus oder XBMC-Fernbedienung?


    mit xbmc würd eich das nicht machen, mit nem normalen raspbian und Openoffice dagegen schon. Das Abspielen in Endloschleife hatten wir hier schon öfters. Die Suche sollte nützliches zu Tage fördern.


    für was benötige ich OpenOffice?
    Ich habe ja nur Präsentationen als VideoFormat vorliegen.


    Das Problem ist, dass die User, die den RPI bedienen werden von Technik keine Ahnung haben werden. Daher dachte ich, ist die XMBC-Oberfläche relativ einfach nur mit einer Maus bzw. Fernbedienung zu bedienen.
    Der User vor Ort muss auch umschalten können, welche Videos er in der Playlist wiedergeben möchte.
    Ich denke man könnte das auch mit einem raspbian und vlc-MediaPlayer umsetzen, welcher automatisch nach dem Booten geladen wird.

    Hallo zusammen,


    ich war lange nicht mehr hier, daher weiß ich nicht mehr so wirklich, ob ich hier nun richtig gelandet bin ;)


    Ich habe ein neues Projekt mir mal ausgemalt:


    Wir benutzen aktuell bei uns im Verein einen TV um immer Präsentationen über unseren Verein abspielen zu lassen, wenn wir Heimspiele haben. Dazu benutzen wir aktuell immer einn Laptop, bauen diesen auf, bauen diesen ab etc etc...


    Diese Präsentationen sind ganz normale Videos.


    Ich dachte mir, dass kann man doch bestimmt sinnvoll mit einem PI abdecken.
    Wichtige Features sind:

    • abspielen von einer Präsentation in Endlosschleife
    • abspielen von mehreren Präsentationen in Endlosschleife
    • Steuerung über eine Fernbedienung oder ähnliches (ggf. auch eine Maus)


    Nun stell ich mir die Frage, kann man das über xbmc verwirklichen? kann man da die Präsentationen in Endlosschleife abspielen? Bzw. kann man mehrere Präsenationen einfach abspielen?
    Was für Hardware würdet ihr dafür empfehlen?


    Der PI wird wahrscheinlich nie abgeschalten werden, sondern immer nur die Präsentation neu gestartet werden zu jedem neuen Heimspieltag.


    Danke für eure Antworten im voraus :)


    Wie du den Daten-Pfad deiner Seafile-Cloud änderst findest du in jedem Tutorial, wird doch auch beim Setup abgefragt?


    Die selbe Datenstruktur auf der externen Festplatte ist mit Seafile nicht möglich, weil es die Daten in einzelnen Chunks ablegt. Also du kannst wenn du direkt auf die Festplatte schaust die Daten nicht auslesen, dafür gibt es auch keine andere Möglichkeit außer eben der Zugriff mit einem Client. Nachdem es die aber auch für Handy und alle möglichen anderen Engeräte gibt sollte das ja auch kein Problem darstellen.


    So ganz klar ist mir auch nicht wie deine Konfiguration aussieht, bzw was du eigentlich überhaupt machen willst.


    ja das mit dem Speicherort einrichten, habe ich schon dann verstanden. Ich wollte nur sicher gehn, dass dieser Speicherort der Speicherort der Daten ist.


    Schade, dass ich die Daten dann nicht eins zu eins auslesen kann.
    Ich könnte doch auch auf dem PI mir die Client-Version auch noch installieren um dann eine Kopie der Daten auf der Externen Festplatte noch als Rohdaten zu haben, sofern mein PI mal abschmieren sollte und ich ihn neu aufsetzen muss.


    Mein Ziel ist es einfach nochmal die Rohdaten aus der Cloud nochmal auf der externen Festplatte zu sichern, als doppeltes Backup.


    Die Frage ist dann natürlich, ob ich überhaupt Seafile benötige, oder direkt ein NAS verwenden kann?

    Hallo zusammen,


    ich habe bis jetzt immer einfach immer meine externe Festplatte an meinem PI angeschlossen und dann über eine Samba-Freigabe jedes mal ein Backup per Hand von meinen Daten gezogen.


    Das wird mir nun aber zu doof, da ich gerne meine Daten auch über mein Handy und ggf. andere Clients erreichen möchte.


    Jetzt stellt sich mir jedoch die Frage, wie bekomme ich meine Daten 1 zu 1 so auf mein eben installierte Seafile-Cloud, dass ich ggf. die aktuelle Ordnerstruktur so auf der externen Festplatte behalten kann?
    Wie richte ich das ein?



    Da meine SD-Karte auch jediglich 32 GB hat und da meine Daten mehrere 100GB betragen, muss doch auch die Datenbank, in der die Daten gespeichert werden, auch auf der externen Festplatte liegen, oder?


    Kann mir da jemand helfen? ;)

    Hallo zusammen,


    ich weiß, wenn ich die SuFu benutze, bekomme ich ca. 1000000 ähnliche Beiträge, aber ich habe jetzt nicht direkt einen gefunden, der genau diesen Bedürnissen gerecht ist ;)


    Also ich habe folgende Idee:
    Ich würde gerne verschiedene Videos und Bilder hochladen und dann übere andere Rechner, am besten ein WebClient darüber zugreifen. Das wichtige dabei ist, dass ich dann ueber eine Suchfunktion in der Mediathek nach verschiedenen Begriffen suchen kann, wie z.B. in Youtube und dann die Treffer ausgibt.


    Es geht darum, dass ich vom Handball sehr viele verschiedene Texte, Bilder, Dokus, Videos etc habe und ich momentan nur nach dem Titel suchen kann. Was ich aber cool fände ist, wenn ich auch den Daten Kommentare hinzufügen kann und nach diesen suchen könnte.


    Geht sowas?
    Kann OwnCloud sowas?



    Gruß



    Xerion21


    Ich habe Lightning noch gar nicht eingerichtet gehabt. Ich war estmal dran, die Kontakte zu sncen. Das wollte jedoch nicht so wirklich funktionieren.


    Default ist die Token ID des AdressBooks. Ich habe kein weiteres erstellt gehabt.
    [hr]

    Ich habe Lightning noch gar nicht eingerichtet gehabt. Ich war estmal dran, die Kontakte zu sncen. Das wollte jedoch nicht so wirklich funktionieren.


    Default ist die Token ID des AdressBooks. Ich habe kein weiteres erstellt gehabt.


    Uhhhh sorry Leute für den Doppelpost, aber ich glaube ich bin einfach doof :D


    Es funktioniert nun :D :D nachdem ich Ligthning neu installiert habe gehts ;)
    Danke Leute!!!


    Verdammt, denn ich brauche die Kontakte unbedingt ;)
    Gibts noch nen anders Plugin für Thunderbird, mit dem ich meine Kontakte syncen kann?

    Hallo zusammen,


    ich habe leider ein kleines Problem. Ich würde mich gerne mit meinem Baikal-Server über Thunderbird und SOGo Connector verbinden. Leider geht das nicht. Es werden mir keine Kontakte angezeigt. Wenn ic die gleiche URL in Evolution eingebe, funktioniert dies einwandfrei.


    Hier ist die URL:

    Code
    http://192.168.0.71/baikal/card.php/addressbooks/philip/default/


    Hat jemand eine Idee?


    habe mir schon fast gedacht, dass es mal wieder ein Windows-Problem (Windows ist das Problem) ist.
    Ich selbst benutze ja Linux, da ist das kein sonderliches Problem, aber der Rest der Familie ist das zu kompliziert :D Die wollen das "einfache" Windows.

    Hallo zusammen,


    ich habe ein merkwürdiges Verhalten bei meiner externen Festplatte festgestellt.


    Mein df -h gibt folgendes aus:


    Code
    Dateisystem Größe Benutzt Verf. Verw% Eingehängt auf
    /dev/sda1 1,8T 142G 1,6T 9% /mnt/extWD


    Von meiner 2 Terrabyte-Festplatte fallen bei ext4-Formatierung 200 GB weg. FInde ich komisch.


    Ist es immer so viel, was wegfällt?



    Gruß

    Hallo zusammen,


    ich habe ein kleines Problem.
    ICh habe mich als User X mit einem Ordner X verbunden.
    Nun würde ich mich gerne als User Y mit Ordner Y auf dem gleichen Server auf dem gleichen PC verbinden (Win7/8).


    Das geht jedoch nicht.. Da kommt folgende Fehlermeldung:

    Code
    ---------------------------
    Windows
    ---------------------------
    Dieser Netzwerkordner ist zurzeit unter Verwendung eines anderen Namens und Kennwortes verbunden.
    Trennen Sie zuerst jede bestehende Verbindung auf diese Netzwerkfreigabe, um unter Verwendung eines anderen Namens und Kennwortes verbunden zu werden.
    ---------------------------
    OK
    ---------------------------



    Jemand ne Idee?

    Also nun funktioniert endlich das SSL-Zertifikat!
    Nun kann ich die Kontakte auf dem BB erstellen und bearbeiten. Nun habe ich jedoch noch ein anderes interessantes Phänomen.
    ich synce momenten noch mit Evolution. Wenn ich ein Kontakt auf dem BB lösche, dann wird er trotzdem noch in Evolution im Adressbuch angezeigt... Nun zeigt er den Kontakt sogar zweimal an...


    Gibt es da irgendeine Einstellung?