Posts by wing84

    Hallo,


    ich möchte gerne bei Tastendruck eine mp3 abspielen. Nun habe ich gelesen, dass Pin 3 und 5 einen integrierten Widerstand haben. Haben es nur diese beiden Pins? Müssen diese Pins auf GND oder +5V gelegt werden?


    Vielen Dank

    Hallo,


    ich möchte gerne meinen RPi als Router konfigurieren. Er sollte nachfolgeendes "können":


    • DHCP
    • Zwei IP-Bereiche (z.B. 10.0.1.x und 10.0.2.x)
    • UMTS
    • VPN Zugang mit Benutzerverwaltung (je nach Benutzer nur auf gewisse IP-Bereiche)
    • eventuell WLAN-Access Point
    • Port-Weiterleitung


    Vielen Dank für Tipps


    mfg wing

    habe jetzt nochmals alles genau durchgearbeitet und bekomme bei apt-get dist-upgrade -f nachfolgende Fehlermeldung:




    wie komme ich jetzt weiter? ich bin nun ratlos. apt-get update läuft problemlos. und apt-get upgrade hört mit einem Fehler auf (....versuchen sie es mit -f)


    vielen dank


    Dann lädst du dir das Paket manuell herunter und installierst es ebenfalls manuell:


    Code
    cd /usr/src
    wget http://mirrordirector.raspbian.org/raspbian/pool/main/a/apt/apt-transport-https_1.3.1_armhf.deb
    wget http://mirrordirector.raspbian.org/raspbian/pool/main/p/perl/perl-base_5.20.2-3+deb8u6_armhf.deb
    wget http://mirrordirector.raspbian.org/raspbian/pool/main/p/perl/perl-modules_5.20.2-3+deb8u6_all.deb
    dpkg -i perl-base_5.20.2-3+deb8u6_armhf.deb perl-modules_5.20.2-3+deb8u6_all.deb apt-transport-https_1.3.1_armhf.deb && rm -f /usr/src/*.deb


    das habe ich versucht und zusätzliche noch die libapt-pkg5.0_1.3.1_armhf.deb
    aber ich bekomme immer die Meldung

    Code
    dpkg: Betreffend libapt-pkg5.0_1.3.1_armhf.deb, welches libapt-pkg5.0:armhf enth                   ält:
    libapt-pkg5.0 beschädigt apt (<< 1.1~exp14)
     apt (Version 1.0.9.8.3) ist vorhanden und installiert.
    dpkg: Fehler beim Bearbeiten des Archivs libapt-pkg5.0_1.3.1_armhf.deb (--instal                   l):
    Installation von libapt-pkg5.0:armhf würde apt beschädigen, und
    Dekonfiguration ist nicht erlaubt (--auto-deconfigure könnte helfen)
    Fehler traten auf beim Bearbeiten von:
    libapt-pkg5.0_1.3.1_armhf.deb

    Für ist Linux und Raspberry Neuland. Daher kommen manachmal etwas mehr fragen.


    ich bekomme nachfolgende Fehler bei sudo dpkg -i perl-base_5.20.2-3+deb8u6_armhf.deb perl-modules_5.20.2-3+deb8u6_all.deb apt-transport-https_1.3.1_armhf.deb && rm -f /usr/src/*.deb



    und sudo apt-get -f install habe ich auch bereits mehrfach probiert:

    Code
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut.
    Statusinformationen werden eingelesen.... Fertig
    Abhängigkeiten werden korrigiert ... fehlgeschlagen.
    Die folgenden Pakete haben unerfüllte Abhängigkeiten:
    apt-transport-https : Hängt ab von: libapt-pkg5.0 (>= 1.3~rc2) ist aber nicht installierbar
                          Hängt ab von: libstdc++6 (>= 5.2) aber 4.9.2-10 ist installiert
    perl : Hängt ab von: perl-base (= 5.20.2-3+deb8u4) aber 5.20.2-3+deb8u6 ist installiert
    E: Fehler: Unterbrechungen durch pkgProblemResolver::Resolve hervorgerufen; dies könnte durch zurückgehaltene Pakete verursacht worden sein.
    E: Abhängigkeiten konnten nicht korrigiert werden.


    Danke für deine Hilfe

    das geht leider auch nicht:


    dpkg: Fehler beim Bearbeiten des Paketes apt-transport-https (--install):
    Abhängigkeitsprobleme - verbleibt unkonfiguriert
    Trigger für man-db (2.7.0.2-5) werden verarbeitet ...
    Fehler traten auf beim Bearbeiten von:
    apt-transport-https

    apt-get update geht nicht, da kommt immer der Fehler mit dem
    E: Der Treiber für Methode /usr/lib/apt/methods/https konnte nicht gefunden werden.


    N: Ist das Paket apt-transport-https installiert?

    sorry natürlich install


    da bekommei ch den Fehler:
    Die folgenden Pakete haben unerfüllte Abhängigkeiten:
    perl : Hängt ab von: perl-base (= 5.20.2-3+deb8u5) aber 5.20.2-3+deb8u4 soll installiert werden
    Hängt ab von: perl-modules (>= 5.20.2-3+deb8u5) aber 5.20.2-3+deb8u4 soll installiert werden
    E: Unerfüllte Abhängigkeiten. Versuchen Sie »apt-get -f install« ohne Angabe eines Pakets (oder geben Sie eine Lösung an)



    apt-get -f install liefert diesen Fehler:
    E: Einige Archive konnten nicht heruntergeladen werden; vielleicht »apt-get update« ausführen oder mit »--fix-missing« probieren?




    ich drehe mich also im kreis..


    danke

    Sorry, kommt nicht mehr vor.


    Ich habe jetzt versucht:
    sudo apt-get autoremove da bekam ich den Fehler, dass ich es mit -f verscuhen soll
    bei sudo apt-get autoremove -f gibts es dann diesen FEhler:
    E: Einige Archive konnten nicht heruntergeladen werden; vielleicht »apt-get update« ausführen oder mit »--fix-missing« probieren?


    sudo apt-get update --fix-missing und auch apt-get update:
    E: Der Treiber für Methode /usr/lib/apt/methods/https konnte nicht gefunden werden. N: Ist das Paket apt-transport-https installiert?


    woher bekomme ich diese apt-transport-https? mit sudo apt-get geht es nicht.


    vielen dank



    Dateisystem Größe Benutzt Verf. Verw% Eingehängt auf
    /dev/root 7,3G 5,5G 1,5G 80% /
    devtmpfs 483M 0 483M 0% /dev
    tmpfs 487M 0 487M 0% /dev/shm
    tmpfs 487M 13M 474M 3% /run
    tmpfs 5,0M 4,0K 5,0M 1% /run/lock
    tmpfs 487M 0 487M 0% /sys/fs/cgroup
    /dev/mmcblk0p1 60M 22M 39M 36% /boot
    /dev/sda1 58G 45G 11G 82% /media/usbstick
    tmpfs 98M 0 98M 0% /run/user/1001


    wird angezeigt


    der befehl apt-get autoremove bringt diesen fehler:
    E: Der dpkg-Prozess wurde unterbrochen; Sie müssen manuell »sudo dpkg --configure -a« ausführen, um das Problem zu beheben.

    Hallo,


    ich habe bereits mehrfach versucht ein update und upgrade bzw. dist-upgrade zu machen und bekomme immer nachfolgende Fehlermeldung.



    Danach hängt sich der RPi auf und ich muss den Netzstecker ziehen.


    Vielen Dank für Tipps


    mfg

    Hallo,


    ich würde gerne auf Raspberry eine Groupware installieren. Ich habe mir einige angesehen und SOGO würde mir am besten gefallen. Kann man diese auf die Rasp zum laufen bringen? Wenn nicht gibt es alternativen? Ich benötige:

    • ActiveSync Abgleich
    • Einbinden von E-Mail (ich habe einen Externen Mailserver)
    • Kalender und Kontakte Sync
    • Webiste mit Mail, Kalender und Kontakt


    vielen Dank für Tipps
    mfg