Posts by Bully

    Hi
    es gibt in dem Verzeichnis leider keine Datei mit .conf Endung, nur eine nginx.conf, die leider leer ist. Gibt es denn die Möflichkeit, wie auf meinem iMac, das System nach index.html durchsuchen zu lassen?
    Gruß Günter
    [hr]
    Hi
    ist natürlich nicht leer, falsch aufgerufen.
    [hr]
    Hier der Inhalt der nginx.conf


    user www-data;
    worker_processes 1;
    pid /var/run/nginx.pid;


    events {
    worker_connections 128;
    # multi_accept on;
    }


    http {


    ##
    # Basic Settings
    ##


    sendfile on;
    tcp_nopush on;
    tcp_nodelay on;
    keepalive_timeout 65;
    types_hash_max_size 2048;
    # server_tokens off;


    # server_names_hash_bucket_size 64;
    # server_name_in_redirect off;


    include /etc/nginx/mime.types;
    default_type application/octet-stream;


    ##
    # Logging Settings
    ##


    access_log /var/log/nginx/access.log;
    error_log /var/log/nginx/error.log;


    ##
    # Gzip Settings
    ##


    gzip on;
    gzip_disable "msie6";


    # gzip_vary on;
    # gzip_proxied any;
    # gzip_comp_level 6;
    # gzip_buffers 16 8k;
    # gzip_http_version 1.1;
    # gzip_types text/plain text/css application/json application/x-javascript text/xml application/xml application/xml+rss text/javascript;


    ##
    # nginx-naxsi config
    ##
    # Uncomment it if you installed nginx-naxsi
    ##


    #include /etc/nginx/naxsi_core.rules;


    ##
    # nginx-passenger config
    ##
    # Uncomment it if you installed nginx-passenger
    ##


    #passenger_root /usr;
    #passenger_ruby /usr/bin/ruby;


    ##
    # Virtual Host Configs
    ##


    include /etc/nginx/conf.d/*.conf;
    include /etc/nginx/sites-enabled/*;
    }



    #mail {
    # # See sample authentication script at:
    # # http://wiki.nginx.org/ImapAuthenticateWithApachePhpScript
    #
    # # auth_http localhost/auth.php;
    # # pop3_capabilities "TOP" "USER";
    # # imap_capabilities "IMAP4rev1" "UIDPLUS";
    #
    # server {
    # listen localhost:110;
    # protocol pop3;
    # proxy on;
    # }
    #
    # server {
    # listen localhost:143;
    # protocol imap;
    # proxy on;
    # }


    # server {
    # listen localhost:143;
    # protocol imap;
    # proxy on;
    # }
    #}

    Hallo
    wo liegen bei nginx die html Dateien? Bei apache liegen sie ja unter /var/www nach der nginx Installation habe ich aber kein www Verzeichnis unter /var gefunden.
    Gruß Günter

    Hi
    klappt alles, wie Du gesagt hast. Ich denke ich muß dem Apache mitteilen, daß er die komprimierten CSS Dateien übertragen muß. Nur weiß ich nicht, wo ich ihm das sage, in welcher config.
    Gruß Günter

    Hi zusammen
    ich habe auf meinem iMac mit Sparkle eine 3seitige Homepage erstellt. Dann die Ordner css,images und js, die von Sparkle erzeugt wurden in /var/www kopiert und auch die index.html,seite-2.html und seite-3.html. Beim Aufruf von 192.168.178.xx zeigt der Icewiesel nur die Überschriften der einzelnen Textzeilen. Java 7 ist übrigends auch installier.
    Hier das Listning der index.html
    <!DOCTYPE html>
    <html>
    <head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=960">
    <link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=EB+Garamond|Lustria&amp;subset=all">
    <title>Home</title>
    <link rel="stylesheet" type="text/css" href="css/site.css?20151502153535">
    <!--[if lte IE 7]>
    <link rel="stylesheet" type="text/css" href="css/site-lteIE7.css">
    <![endif]-->
    <!--[if lte IE 8]>
    <link rel="stylesheet" type="text/css" href="css/site-lteIE8.css">
    <![endif]-->
    <!--[if gte IE 9]>
    <link rel="stylesheet" type="text/css" href="css/site-gteIE9.css">
    <![endif]-->
    </head>
    <body id="body">
    <div class="section">
    <div class="cont">
    <div class="cont-2"><p class="para"><span class="font">Hier bin ich in meinem Bett.</span></p></div>
    </div>
    <div class="cont-3 gallery">
    <div class="slider">
    <div><img class="slide0" src="images/cimg0212-730.jpg"></div>
    <div><img class="slide1" data-lazy="images/cimg0213-730.jpg"></div>
    <div><img class="slide2" data-lazy="images/cimg0214-730.jpg"></div>
    <div><img class="slide3" data-lazy="images/cimg0215-730.jpg"></div>
    <div><img class="slide4" data-lazy="images/cimg0216-730.jpg"></div>
    <div><img class="slide5" data-lazy="images/cimg0217-730.jpg"></div>
    <div><img class="slide6" data-lazy="images/cimg0218-730.jpg"></div>
    </div>
    </div>
    <ul class="menu-vertical-dropdown menu" id="menu-1">
    <li class="menu-item">
    <a href="index.html">
    <div class="menu-content">
    <div class="cont-4"></div>
    <div class="cont-5">
    <div class="cont-6"><p class="para-2"><span class="font-2">Home</span></p></div>
    </div>
    </div>
    </a>
    </li>
    <li class="menu-item-2">
    <a href="seite-2.html">
    <div class="menu-content">
    <div class="cont-7"></div>
    <div class="cont-8">
    <div class="cont-9"><p class="para-3"><span class="font-3">Weihnachten</span></p></div>
    </div>
    </div>
    </a>
    </li>
    <li class="menu-item-3">
    <a href="seite-3.html">
    <div class="menu-content">
    <div class="cont-10"></div>
    <div class="cont-11">
    <div class="cont-12"><p class="para-4"><span class="font-4">Auf zum Mars</span></p></div>
    </div>
    </div>
    </a>
    </li>
    </ul>
    </div>
    <script type="text/javascript" src="js/jquery.js"></script>
    <script type="text/javascript" src="js/slick.js"></script>
    <script type="text/javascript" src="js/jqueryui.js"></script>
    <script type="text/javascript" src="js/menu.js"></script>
    <script type="text/javascript" src="js/menu-vertical-dropdown.js"></script>
    <script type="text/javascript" src="js/index.js"></script>
    </body>
    </html>


    Gruß Günter
    [hr]
    So sieht es in /var(www aus
    [hr]
    Hi
    ich denke ich muß die CSS kompriemierung in Apache aktivieren, weiß nur nicht wie.
    Gruß Günter

    Hallo
    ich habe eine Webseite mit CSS erstellt wird aber beim Aufruf nicht richtig dargestellt.
    Apache2 und PHP5 sind installiert. Bitte um Hilfe.
    Gruß Günter

    Hi
    leider öffnen sich die Programme, auf dem Desktop, nicht mit Doppelklick. Maus ist LogiLink slim. Betriebssystem wheezy.
    Gruß Günter