Posts by mfeske

    Hallo zusammen,


    ich verwende ein Raspberry PI mit WLan und die Hausautomatisierung FHEM. Zeitweise erreiche ich den Raspberry PI nicht mehr per WLan. Er scheitn aber normal weiter zulaufen, da FHEM die Aufgaben die terminiert sind weiter ausführt. In der FritzBox ist der Raspberry PI aber nicht mehr unter den WLan Geräten zu sehen. Wenn ich den Stecker ziehe und wieder einstecke meldet er sich ganz normal an und ist wieder über das WLan erreichbar. Leider ist kein Monitor angeschlossen und ich kann auf den Raspberry PI nur über Putty zugreifen. Habt Ihr eine Idee wonach ich suchen muss ?


    Code
    1. PRETTY_NAME="Raspbian GNU/Linux 7 (wheezy)"
    2. NAME="Raspbian GNU/Linux"
    3. VERSION_ID="7"
    4. VERSION="7 (wheezy)"
    5. ID=raspbian
    6. ID_LIKE=debian
    7. ANSI_COLOR="1;31"
    8. HOME_URL="http://www.raspbian.org/"
    9. SUPPORT_URL="http://www.raspbian.org/RaspbianForums"
    10. BUG_REPORT_URL="http://www.raspbian.org/RaspbianBugs"


    Code
    1. wlan0     Link encap:Ethernet  Hardware Adresse 80:1f:02:f7:26:3b
    2.          inet Adresse:192.168.115.73  Bcast:192.168.115.255  Maske:255.255.255.0
    3.          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metrik:1
    4.          RX packets:988 errors:0 dropped:643 overruns:0 frame:0
    5.          TX packets:433 errors:0 dropped:0 overruns:0 carrier:0
    6.          Kollisionen:0 Sendewarteschlangenlänge:1000
    7.          RX bytes:189399 (184.9 KiB)  TX bytes:75976 (74.1 KiB)


    Gruß
    Micha

    Hallo zusammen,


    ich habe mir leider eine sehr eigenartige Tastatur gekauft auf der es nur über Umwege möglich ein Pipe zu erzeugen. Nach einem Update funktioniert es jetzt allerdings nicht mehr, da xmodmap nicht mehr gefunden wird.


    Ich bin zuvor immer dieser Anleitung gefolgt, leider ohne zu vertehen wie ich es dauerhaft beibehalten kann :-(


    Gruß
    Micha

    Hallo zusammen,


    danke für die schnelle Reaktion-
    *jessie-lite* nutze ich seit heute :-)
    systemctl is-enabled ssh --> disabled
    systemctl status ssh
    Loaded: loaded
    Active: active (running)
    Main PID: 959
    CGroup: /system.slice/ssh.service


    Andreas nein da ist nichts :-(

    Hallo zusammen,


    ich nutze zur Zeit Jessie light.
    Unter raspi-config habe ich keine Möglichkeit gefunden SSH dauerhaft zu aktivieren.
    Mit sudo /etc/init.d/ssh start läuft SSH und ich kann zugreifen.
    Nach einem Neustart nicht mehr.
    Wenn ich sudo update-rc.d ssh defaults ausführe bekomme ich zur Antwort:
    inserv: warning: current start runlevel(s) (empty) of script "ssh" overrides LSB defaults (2 3 4 5)
    inserv: warning: current start runlevel(s) (2 3 4 5) of script "ssh" overrides LSB defaults (empty)


    Gruß
    Micha

    Hallo zusammen,


    ich verwende diese Tastatur unter Jessie light.


    Ein sudo loadkeys de wird ausgeführt, geht aber nach dem Neustart verloren :-(


    Wie kann ich die Änderung dauerhaft speichern ?


    Gruß
    Micha

    Hallo zusammen,


    nach dem ich recht lange die große Suchmaschine befragt habe, ist es mir gelungen die BT Tastaur und die BT Maus über die Kommandozeile unter Jessie einzubinden.

    Code
    1. sudo bluetoothctl
    2. power on
    3. agent on
    4. pair <MAC>
    5. trust <MAC>
    6. connect <MAC>


    soweit so gut, aber wie kann ich das jetzt dauerhaft speichern, damit ich es nicht nach jedem Neustart ausführen muss ?


    Gruß
    Micha

    rpi444 heute wieder kein wlan mehr, da habe ich aber mal bevor ich den raspi neugestartet habe ein sudo cat /var/log/syslog | grep -iE 'wpa|auth|fail|error|warn|wlan|dhc|key' das war recht dünn, deshalb noch ein sudo cat /var/log/syslog
    sowie iwconfig gemacht


    tcpdump habe ich leider erst nach dem neustart installiert.
    sudo tcpdump -c 40 -vvveni any ether proto 0x888e


    Ich gebe aber ganz offen zu, mir sagen die Dateien nicht so richtig viel, vielleicht könnt ihr mir weiterhelfen?


    Gruß
    Micha

    Files

    • syslog2.txt

      (2.29 kB, downloaded 59 times, last: )
    • iwconfig.txt

      (459 Byte, downloaded 51 times, last: )
    • syslog.txt.zip

      (3.05 kB, downloaded 42 times, last: )

    syslog.txt.zipHallo rpi444,


    die Fritzbox logt die Anmeldungen, aber die sind ja nach einem Neustart weg :-(


    iwconfig ergibt:


    sudo tcpdump -c 40 -vvveni any ether proto 0x888e bringt eine Fehlermeldung: sudo: tcpdump: command not found muss ich wohl erst installieren ?


    sudo cat /var/log/syslog | grep -iE 'wpa|auth|fail|error|warn|wlan|dhc|key' bringt eine recht lange Ausgabe, allerdings nur vom heutigen Tag ?! Das sollte ich vermutlich lieber als Anhang machen ??



    Hallo fred0815,


    wo kann ich [font="Source Sans Pro, Tahoma, Helvetica Neue, Arial, sans-serif"]20 MHz Kanalbreite einstellen ? Der Abstand sollte eingehalten sein. Ich glaube der Stick konnte nur b :-( Die Verschlüsselungsmethoden habe ich bei der Firtz!Box nicht gefunden das habe ich WPA2.[/font]


    [font="Source Sans Pro, Tahoma, Helvetica Neue, Arial, sans-serif"]Gruß[/font]
    [font="Source Sans Pro, Tahoma, Helvetica Neue, Arial, sans-serif"]Micha[/font]