Posts by mfeske

    Code
    #deb http://raspberrypi.collabora.com wheezy rpi

    und schon funktioniert es wieder, was mich irritiert ist das nach so langer Zeit trotzdem

    0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert. das Ergebnis ist.


    uron ich habe auch einen fhem server am laufen und überlege ihn auf einen raspi3 zu transferieren, hast Du ein vorgehen für diesen Fall was funktioniert ?

    Gruß

    Hallo zusammen,


    ich führe ein:

    Code
    sudo apt-get update

    aus und erhalte:

    Code
    OK   http://mirrordirector.raspbian.org wheezy Release.gpg
    Holen: 1 http://raspberrypi.collabora.com wheezy Release.gpg
    OK   http://mirrordirector.raspbian.org wheezy Release
    Holen: 2 http://repository.wolfram.com stable Release.gpg [836 B]
    Holen: 3 http://raspberrypi.collabora.com wheezy Release
    Ign http://raspberrypi.collabora.com wheezy Release
    E: GPG-Fehler: http://raspberrypi.collabora.com wheezy Release: Die folgenden Signaturen waren ungültig: NODATA 1 NODATA 2

    Ich werde jetzt nicht mehr so richtig schlau draus, ob es gar keine Updates mehr gibt, oder die Signatur ungültig ist. Die große Suchmaschine hatte viele Tipps, aber nichts hat funktioniert.

    Ich sehe auch nichts abgelaufenes unter

    habt ihr tipps, wie ich das system updaten kann ?


    Gruß

    Micha

    Hallo zusammen,


    ich verwende ein Raspberry PI mit WLan und die Hausautomatisierung FHEM. Zeitweise erreiche ich den Raspberry PI nicht mehr per WLan. Er scheitn aber normal weiter zulaufen, da FHEM die Aufgaben die terminiert sind weiter ausführt. In der FritzBox ist der Raspberry PI aber nicht mehr unter den WLan Geräten zu sehen. Wenn ich den Stecker ziehe und wieder einstecke meldet er sich ganz normal an und ist wieder über das WLan erreichbar. Leider ist kein Monitor angeschlossen und ich kann auf den Raspberry PI nur über Putty zugreifen. Habt Ihr eine Idee wonach ich suchen muss ?


    Code
    PRETTY_NAME="Raspbian GNU/Linux 7 (wheezy)"
    NAME="Raspbian GNU/Linux"
    VERSION_ID="7"
    VERSION="7 (wheezy)"
    ID=raspbian
    ID_LIKE=debian
    ANSI_COLOR="1;31"
    HOME_URL="http://www.raspbian.org/"
    SUPPORT_URL="http://www.raspbian.org/RaspbianForums"
    BUG_REPORT_URL="http://www.raspbian.org/RaspbianBugs"


    Code
    wlan0     Link encap:Ethernet  Hardware Adresse 80:1f:02:f7:26:3b
              inet Adresse:192.168.115.73  Bcast:192.168.115.255  Maske:255.255.255.0
             UP BROADCAST RUNNING MULTICAST  MTU:1500  Metrik:1
             RX packets:988 errors:0 dropped:643 overruns:0 frame:0
             TX packets:433 errors:0 dropped:0 overruns:0 carrier:0
             Kollisionen:0 Sendewarteschlangenlänge:1000
             RX bytes:189399 (184.9 KiB)  TX bytes:75976 (74.1 KiB)


    Gruß
    Micha

    Hallo zusammen,


    ich habe mir leider eine sehr eigenartige Tastatur gekauft auf der es nur über Umwege möglich ein Pipe zu erzeugen. Nach einem Update funktioniert es jetzt allerdings nicht mehr, da xmodmap nicht mehr gefunden wird.


    Ich bin zuvor immer dieser Anleitung gefolgt, leider ohne zu vertehen wie ich es dauerhaft beibehalten kann :(


    Gruß
    Micha

    Hallo zusammen,


    danke für die schnelle Reaktion-
    *jessie-lite* nutze ich seit heute :)
    systemctl is-enabled ssh --> disabled
    systemctl status ssh
    Loaded: loaded
    Active: active (running)
    Main PID: 959
    CGroup: /system.slice/ssh.service


    Andreas nein da ist nichts :(

    Hallo zusammen,


    ich nutze zur Zeit Jessie light.
    Unter raspi-config habe ich keine Möglichkeit gefunden SSH dauerhaft zu aktivieren.
    Mit sudo /etc/init.d/ssh start läuft SSH und ich kann zugreifen.
    Nach einem Neustart nicht mehr.
    Wenn ich sudo update-rc.d ssh defaults ausführe bekomme ich zur Antwort:
    inserv: warning: current start runlevel(s) (empty) of script "ssh" overrides LSB defaults (2 3 4 5)
    inserv: warning: current start runlevel(s) (2 3 4 5) of script "ssh" overrides LSB defaults (empty)


    Gruß
    Micha

    Hallo zusammen,


    ich verwende diese Tastatur unter Jessie light.


    Ein sudo loadkeys de wird ausgeführt, geht aber nach dem Neustart verloren :(


    Wie kann ich die Änderung dauerhaft speichern ?


    Gruß
    Micha

    Hallo zusammen,


    nach dem ich recht lange die große Suchmaschine befragt habe, ist es mir gelungen die BT Tastaur und die BT Maus über die Kommandozeile unter Jessie einzubinden.

    Code
    sudo bluetoothctl
    power on
    agent on
    pair <MAC>
    trust <MAC>
    connect <MAC>


    soweit so gut, aber wie kann ich das jetzt dauerhaft speichern, damit ich es nicht nach jedem Neustart ausführen muss ?


    Gruß
    Micha