Posts by loirad

    OK ich schau mal
    EDIT: Es klappt auch nicht - xidump kennt der Pi nicht. Ich werde aber mal das Tutorial komplett durchmachen!
    EDIT2:

    Code
    Gib jetzt die folgenden Befehle nacheinander ein:
    sudo rmmod wacom
    sudo rmmod usbhid
    sudo modprobe usbhid
    sudo modprobe wacom


    Dabei wird das Modul "wacom" nicht gefunden? Wo ist der Fehler?

    Du machst mir langsam Angst :).


    Ich habs erstmal installiert - mal sehen ob's geht!


    EDIT: Jetzt habe ich es installiert - aber leider keine Änderung - Die Dateien fehlen immernoch und das Pad geht auch nicht ...

    Hallo Ihr,


    ich habe hier noch ein Graphire4 von Wacom rumzuliegen. Habe es auch schon versucht mit Hilfe von http://sourceforge.net/apps/me…index.php?title=Downloads zu installieren. Jedoch habe ich das Problem, dass weder 60-wacom.rules in /etc/udev/rules.d noch irgendetwas ähnliches darin liegt. Außerdem befindet sich auch in /dev/input auch keine Datei mit dem Namen "wacom", was aber beides laut Google der Fall sein muss. Hat jemand einen Hinweis, wie ich das beheben kann?


    Liebe Grüße
    loirad

    Naja laufen tut noch nicht allzu viel - das WACOM-Grafiktablett rührt sich immer noch nicht - naja mal sehen ob ichs noch hinbekomme ...

    So gerade auf verlangen des Pi's noch libudev-dev installiert. Jetzt geht es - vielen Dank für die ausdauernde Hilfe und entschuldigung für die grauen Haare :).

    Das hat schonmal sehr gut geklappt - bis auf den nächsten Fehler ...




    Was hilft dagegen?


    Liebe Grüße
    loirad


    PS.: Ich fühl mich schon langsam etwas nervig :blush: ... Entschuldigung

    Das sieht besser aus - vielen Dank!!! Ich hatte irgendwie nix gefunden bei google ...


    EDIT: Habe jetzt einen weiteren Fehler:


    Code
    configure.ac:39: error: possibly undefined macro: AC_DISABLE_STATIC
          If this token and others are legitimate, please use m4_pattern_allow.
          See the Autoconf documentation.
    configure.ac:40: error: possibly undefined macro: AC_PROG_LIBTOOL


    Wie kann ich den beheben?

    Ich versuche gerade mein wacom-tablett an meinem Pi zum laufen zu bekommen (http://sourceforge.net/apps/me…index.php?title=Downloads).
    Jedoch sagt er mir beim Schritt

    Code
    ./autogen.sh --prefix=/usr --libdir=/usr/lib


    folgendes:

    Code
    configure.ac:43: error: must install xorg-macros 1.8 or later before running autoconf/autogen


    Das heißt grob übersetzt, dass ich xorg-macros brauche. Wie bekomme ich das?


    Liebe Grüße
    loirad

    Ich habe ein Problem nach dem Start: Wenn ich mich über meinen Laptop auf dem Pi einloggen will, dann kommt "Wrong protokoll version". Woran liegt das?
    So viel, wie ich gelesen habe liegt es an einer falschen Client-Version. Welche Version ist der Server?
    EDIT: Jetzt habe ich noch ein anderes Problem: Wie kann ich den Server stoppen?
    EDIT2: Noch eine Frage: Wie bekomme ich Operator-Rechte?

    Er ist oben - also Schreibschutz inaktiv. Die Kontakte habe ich auch extra nochmal freigekratzt - sie wird auch von Windows als Laufwerb erkannt.
    Und wenn ich probehalber was kleines per Windows-Explorer rüberschiebe geht es auch problemlos!
    EDIT: Wenn ich versuche das ganze mit der leeren Karte zu machen gibt es den gleichen Fehler!
    EDIT2: Wenn ich versuche das Standart-Image auf die neue Karte zu laden kommt auch genau dieser Fehler!