Posts by aplaceformyhead

    Die möchte ich ja eigentlich nicht beenden. Da über diese Kodi läuft. Von daher wäre den Pi Benutzer löschen jetzt etwas ungeschickt. Ich habe für den Pi Benutzer jetzt SSH gesperrt, das sollte ja reichen. Das Login von dem Pi kam für mich trotzdem, kann mir jemand erklären wieso da ein Login via tty aus dem nichts erfolgt?

    Also einen anderen User habe ich bereits, mit dem arbeite ich auch täglich.


    Code
    meinuser@raspberrypi3:~ $ sudo deluser pi
    Entferne Benutzer »pi« ...
    Warnung: Die Gruppe »pi« hat keine Mitglieder mehr.
    userdel: user pi is currently used by process 1168
    /usr/sbin/deluser: »/usr/sbin/userdel pi« gab den Fehlercode 8 zurück. Programmende.

    Den gibt es scheinbar noch :/

    Code
    pi:x:1000:1000:,,,:/home/pi:/bin/bash

    Hm was heißt das jetzt für mich? Also den pi User gibt es wohl doch noch.


    Wenn ich top -u pi eingebe erhalte ich folgende Prozesse.

    Hallo Leute,

    gestern Abend habe ich via Pushbullet eine Mitteilung bekommen das sich jemand auf meinem Raspberry eingeloggt hat. Da ich nicht vor Ort war, dachte ich erst mal shit und habe mich eingewählt und die Kiste runter gefahren. Sicher ist sicher...

    Jetzt würde ich das ganze gerne auch verstehen.


    Code
    ssh login on raspberry xyz.de from pi :0 2018-03-03 19:24 (:0)
    pi tty1 2018-03-03 21:20
    meinuser pts/0 2018-03-03 21:27 (xxxxxxxx.dyn.telefonica.de)

    klar als ich dann drauf war sah ich mein Login via pts/0 und das ein User pi (den es eigentlich gar nicht mehr gibt) via tty1 (müsste nach meiner Google Recherche über eine Serielle Verbindung sein) verbunden ist.


    Meine Frage ist jetzt, muss ich mir sorgen machen, was kann das sein?

    Es läuft das aktuelle Raspbian mit allen Updates. Sonst läuft da Kodi und eine kleine Heimsteuerung. Der Pi ist nicht über den Standard Port erreichbar.


    gruß


    Inzwischen habe ich es endlich geschafft, eine zuverlässige Anwesenheitserkennung mit WLAN und iPhone hinzukriegen.
    Das ganze läuft über hping3, wofür alle 15min ein Ping rausgeht, damit das iPhone zu Hause nicht in den Deep Sleep des WLAN fällt, mit einer anschließenden Abfrage, welche Geräte hier sind.


    Klingt gut, magst du kurz erklären wie du das gelöst hast, bzw. den Code teilen? Ich habe das aktuell über Bluetooth gelöst, klappt zwar sehr zuverlässig. Aber Bluetooth hat man halt doch nicht immer aktiv.

    Hallo, hat es schon jemand geschafft auf dem Raspberry die Weboberfläche auf dem 7" Touchscreen anzuzeigen?
    Ich habe es bisher trotzdem ewiger Google suchen nicht geschafft ein Webbrowser zu installieren bzw. zum laufen zu bekommen.


    Hat jemand da breits Erfahrungen gesammelt oder eine Anleitung bzw. einen Tip?


    (falls relevant ich habe mit einem RPi B+ probiert)

    Hallo,


    ich habe habe TSOP4838 angeschlossen (wenn man von vorne auf das Modul schaut habe ich den linken Pin auf GPIO18, den mittleren auf Ground und den rechten auf 3,3V) und möchte mit diesem von der Xbox One Media Remote die Tasten abgreifen.


    Im ersten Step habe ich das lirc-rpi Oberlayer aktiviert.
    in der /boot/config.txt den Eintrag dtoverlayer=lirc-rpi aus kommentiert.


    nach einem Reboot, folgendes getestet:

    Code
    pi@raspberrypi3:~ $ ls -l /dev/lir*
    crw-rw---- 1 root video 245, 0 Jul  7 16:19 /dev/lirc0
    pi@raspberrypi3:~ $ sudo /etc/init.d/lirc stop
    [ ok ] Stopping lirc (via systemctl): lirc.service.
    pi@raspberrypi3:~ $ sudo mode2 -d /dev/lirc0


    sieht soweit eigentlich gut aus oder? Das Modul wird erkannt, der Prozess gestoppt und der Erkennungsprozess gestartet, jedoch wird keine Taste erkannt, egal wie nah, egal welcher Winkel keine Reaktion.


    Hat jemand einen Tipp oder Ansatzpunkt?


    Raspberry Pi 3 mit neustem Rasbian.

    Okay, dann muss ich wohl abwarten.


    Ich dachte es liegt evtl. an dem Installationsvorgang von ultrastardx da wird ja einiges installiert, kompiliert und gemacht....
    Aber, wenn das so ist sollte sich da ja in den nächsten Wochen was tun. Kodi und ein SingStar Klone auf dem Raspberry 3 wäre am TV die perfekte Kombination.

    Ich habe das volle Jessie installiert.
    Anschließend habe ich Ultrastardx installiert, nach folgender Anleitung: http://forum.ultra-star.de/viewtopic.php?f=13&t=11234&p


    Ob Kodi für den RPi3 angepasst ist weiß ich nicht, habe aber bisher auch mit Google immer nur gefunden das man das mit apt-get install machen soll oder eben mit der geänderten Repository, was aber ja auch zum selben Ergebnis führt.


    Edit:
    Auch nach dieser Anleitung kein Erfolg:
    https://www.raspberrypi.org/fo…=109088&start=475#p936238

    Hallo, ich habe hier eine RPi3 mit allen Updates usw. laufen.


    Egal ob ich über die "Add- Remove Software", über die Konsole mit "apt-get install kodi" oder über den Umweg mit der andere Repositories[font="Tahoma"] ([/font]http://michael.gorven.za.net) installiere, wenn ich die Anwendungen dann von der Raspbian Oberfläche starte erhalten ich nur noch ein schwarzen Bildschirm und muss den Raspberry per SSH von einem anderen Gerät neu starten.


    Hat jemand ein Tipp an was es liegt?