Posts by p.hufnagel

    Hallo,


    einfach an eine Master-Slave Steckdose anschließen.


    Der Raspberry,wird mit einem Signal vom HDMI"2V oder HDMI-Splitter angesteuert (weiß nicht mehr genau,wer der Übeltäter ist).



    Hey .bismark^^
    Alles gut bei dir? Hast du wieder Zeit und Lust an dem Projekt zu basteln?^^
    Wir würden uns bestimmt über ein Update freuen^^
    Falls du immer noch keine Zeit hast, ist das auch kein Problem^^



    Ich dachte,ähnliches von .bismarck in Verbindung mit LibreELEC zu finden -leider war die Suche erfolglos.


    .... schade,das scheint es gewesen zu sein.

    Quote from p.hufnagel


    ACLs are not supported. Ignoring.


    Kannst Du ignorieren, kommt von systemd.



    .bismarck
    [/quote]


    hast wie immer recht.


    endlich habe ich blindes huhn auch mal einen konkreten ansatz gefunden (dank natter).


    der befehl "top" zeigte mir,dass das script für den grabber nicht angestoßen wird.



    putzig und wahrscheinlich ein weiterer ansatz.


    die grabber conf,wird angeworfen,wenn ich auf einen toten kanal schalte.
    (empfange sender über einen receiver und nicht über antenne.)



    Ach was habe ich probiert und gesucht.Einiges wieder dazu gelernt.Hilfe bekommen.


    Ich muß meinen Fernseher immer erst einmal ins Leere schalten lassen,dann funktioniert der Wechsel.


    Ich bin zufrieden !


    Vielen Dank !!!

    Hallo,


    anfangs wußte ich mit Kodi noch nicht so viel anzufangen.Jetzt habe ich mich eine Weile damit beschäftigt und finde immer mehr Möglichkeiten.
    Dazu noch die Option,das Ambilight auf Kodi und über Krabber zu nutzen,ist einfach genial.


    Am Wochenende stolperte ich über einen RP Pi2 und setzte damit mein System neu auf.


    Ich verwendete die abgespeicherten Hyperion Config-Dateien, passte die config.txt und switchHyperionSource.conf an.


    Über Kodi,leuchtet das Ambilight. Starte ich manuell die hyperion.config_VIDEOGRABBER_lpd8806.json,dann leuchtet auch über den Grabber,das Ambilight.


    Das Kuriose ist,jetzt tritt das gleiche Problem,mit dem RP Pi1 auch auf.


    Ohne Quellenumschaltung,funktionieren beide Rapsberry.


    journalctl -f, gibt mir diese Fehlermeldung aus.
    ACLs are not supported. Ignoring.


    Ich habe unterschiedliche HDMI-Kabel ,Speicherkarten,RP und Grabber verwendet.
    Kann es sein,dass der HDMI Switch defekt ist ? Ohne Quellenumschaltung,gibt er beide Signale raus.Also doch nicht,oder..?
    Unterstützen die HDMI-Kabel nicht optimal cec ?


    Was kann ich falsch gemacht haben ?



    Würde mich riesig über einen Rat freuen.



    Vielen Dank .










    Dann sei doch bitte so nett und poste noch, was du getan hast damit es läuft.


    Endgültige configs etc würden späteren Usern auch weiterhelfen!



    Gerne....


    Eigentlich hat es .bismarck in seinem Thema sehr ausführlich erklärt,trotzdem habe ich fast eine Woche den Kopf zerbrochen.
    Denn ich habe einen entscheidenden Fehler gleich am Anfang begangen.


    Endgültige configs,kan ich noch nicht vorweisen.Ich habe im wesentlichen,die Einstellungen vom .bismarck übernommen um Fehler zu vermeiden.






    Hier die configs:


    config.txt



    switchhyperion.conf