Posts by RaspberryMateUser

    Ok ich habe jetzt meine Ext4 Platte mit NFS freigeben können. Soweit sogut. Wird auch in meinem "Clienten" erkannt und automatisch eingebunden. Nun habe ich aber folgendes Problem. Und zwar wenn ich Daten auf das NFS laufwerk speichern möchte, schmiert der ganze client ab.
    Ich muss dann einen Hartreset machen damit ich wieder damit was machen kann.


    Woran kann das liegen?

    also mir ist Amarok regelmäßig abgestürzt mit ner netten KDE Fehlermeldung. Seit dem nutze ich Clementine und bin Positiv überrascht. Ja der gibt auch über HDMI wieder. Ich nutze ebenfalls Raspbian auf einen Raspberry Pi 2

    Hallo. Ich muss das Thema mal wieder aufgreifen.
    Ich habe ein Raspberry Pi 2 und dort übers netzwerk per Samba habe ich ebenfalls nur 1,5 MB schreibrate. Festplatte ist eine 500 GB 7600 RPM USB 3.0 an einen Externen USB Hub mit eigener stromzufuhr angeschlossen. Von HDD auf HDD aufm Raspberry PI habe ich ne Datenübertragung von 12,5 mb um den dreh was ja normal ist bei nem Raspberry Pi.
    Aber warum ist die Datenübertragung übers netzwerk so extrem gering?


    Andere leute die auch nen Pi oder Pi2 haben kommen da auf 6 bis 8 MB da will ich auch hin.


    Mit freundlichem Gruß


    RaspberryMateUser

    Hallöchen :)


    Ich habe bei meinem Raspberry Pi 2 das system Raspbian 7.8 Wheezy am laufen mit dem Mate desktop
    Soweit bin ich super zufrieden.


    Nur folgendes problem habe ich noch und zwar gibt weder VLC noch der Epiphany Browser sound wieder.
    Ich nutze am liebsten Pulseaudio da dieser meine externe usb soundkarte am besten ansteuert.


    Wenn ich VLC über Terminal starte wird keinerlei fehlermeldung ausgegeben. Als audioausgabe erhalte ich beim vlc nur knaxen.
    Wenn ich den Epiphany übers terminal starte bekomme ich folgende fehlermeldung:


    Code
    (epiphany-browser:2910) : GStreamer-CRITICAL **: gst_caps_is_equal: assertion 'GST_IS_CAPS (caps2)' failed


    Mit qmmp, iceweasel etc habe ich sound. Nutze aber viel lieber vlc und epiphany.


    Kann mir da jemand helfen?


    Edit: So das mit der soundausgabe von Epiphany habe ich hinbekommen.
    geholfen hat mir folgende anleitung:
    http://bamamoto.blogspot.de/20…audio-ohne-storungen.html
    Das VLC bei der wiedergabe nur Knacken ausgibt bleibt weiterhin bestehen.


    Mit freundlichem Gruß


    RaspberryMateUser

    Alles klar ich habe jetzt eine Lösung gefunden wie man das beheben kann.


    Und zwar in der datei

    Code
    sudo nano /boot/cmdline.txt


    In der selben zeile wo bereits was drin steht ganz am ende durch leerzeichen getrennt folgendes eintragen

    Code
    usbhid.mousepoll=0


    Am ende einen reboot machen und dann klappt das :)



    Mit freundlichen Gruß


    RaspberryMateUser

    Guten Morgen liebe Community :)


    Folgendes bekanntes problem:
    Ich habe mir eine Logilink wlan maus geholt. Funktioniert mit meinem Laptop Thinkpad x201t (Linux Mint 17.1 Cinnamon) einwandfrei. Aber bei meinem Raspberry Pi 2 (Raspbian 7.8 Mate) schleicht der mauszeiger sehr doll.


    Hat jemand eine lösung parat wie ich das problem in den griff bekomme? Z.b. Kernel updates oder sowas?


    Mit freundlichem Gruß


    RaspberryMateUser

    hmm also ich habe seit heute ein Raspberry Pi 2 und habe dort auch Raspbian installiert. Bei mir läuft die Wlan maus auch nicht so wie sie soll. Auch extrem langsam. Mit ner Kabelgebundenen maus funktioniert das allerdings.


    Hat jemand mit der weile eine lösung parat wie man diese Wlan Mäuse zum laufen bekommt?

    Achso sorry bin schon etwas übermüdet :D


    Also ich habe soweit ich das richtig gesehen habe einen lightdm.
    Es startet immer standartmäßig das LXDE. Ich muss mich dann immer erstmal abmelden und manuell Mate auswählen.


    Edit: hat sich erledigt. Habe lightdm neu installiert. Da hat sich wohl ein fehler eingeschlichen.

    Hallo liebe Community,


    ich bin neu in der Raspberry welt und habe mir auch gleich ein Raspbian installiert und zusätzlich den Mate Desktop installiert.


    Nun möchte ich das der Mate Desktop Standardmäßig gestartet wird. Wie mache ich das?


    Mit freundlichem Gruß


    RaspberryMateUser