Posts by ohne-holger

    Hey,

    hier mal mein Model, ist für eine 3 Jährige, jedenfalls wird sie bald 3 :) .


    Läuft mit Jessy 2017-07-05 und einer zeitgleichen Version von MiczFlor.

    Nutze eine USB Soundkarte und ein USB RFID Reader so wie ein 128GB USB Stick.

    Über die Weboberfläche lässt sich leider die Lautstärkenregelung so wie das Abspielen von Files nicht realisieren.


    Habe versucht auf die neuste Version von MiczFlor und der neusten Raspbian (stretch) Version umzusteigen, jedoch hab ich auch hier Probleme mit der Audionavigation mit den Button so wie über die Weboberfläche.


    Das ganze Läuft mit 5V DC, ist also Powerbank kompatibel.


    lg

    ohne-holger



    hi hailogugo,


    ja, hat geholfen :)

    lösungen können ja so einfach und simpel sein.


    danke


    kannst du mir eventuell auch ein tipp geben, wie ich das webinterface voll funktionsfähig bekomme?


    die anzeige der ID, so wie die gerade abspielende datei funktioniert leider nicht.

    lautstärke, pause reboot und alle anderen möglichkeiten laufen... nur die anzeige der datei und ID nicht.


    dank

    hi,


    wie kann ich den pfad ändern?


    der pfad zu den audiofiles lautet ja wie folgt:

    /home/pi/RPi-Jukebox-RFID/shared/audiofolders


    in welcher datei finde ich diesen pfad ums zu ändern?

    zwecks auslagerung auf ein usb-stick


    konnte bis jetzt nichts eindeutiges ausmachen.

    Hi,

    ist zwar schon etwas älter,

    hier ein Script, was ich nutze


    Läuft mit WiringPi und muss eventuell installiert werden.

    Ist für den einen oder anderen eventuell etwas umständlich, aber es läuft.


    Gpio26 solltet ihr anpassen

    hi,

    finde die idee top...

    würde mich über ein paar pics oder eine beschreibung deines projekts freuen.


    versuch bitte mal folgendes


    nicht:

    Code
    if killall omxplayer

    sondern

    Code
    if pkill omxplayer


    keine garantie nur testen, habe selber kein taster am pi.


    eine frage hätte ich jedoch zu dem kill des omxplayer.

    wenn ich 2 oder 3 tasten habe und ich diesen script auf jede einzele taste anwende, killt mir der player dann den kompletten omxplayer oder nur den omxplayer der gedrückten taste?


    taste 1 gedrückt... audiofile1 spielt

    taste 2 gedrückt... audiofile1 stoppt???

    oder

    taste 2 gedrückt... audiofile2 startet und audiofile1 läuft weiter?


    gruss

    ohne-holger

    moin raspbastler,


    anfangs hätte ich nicht und nie daran gedacht, dass ich hier soviel zu meiner frage im 1. thread schreiben werde.
    nun schreiben wir und schreiben :)


    das problem besteht erst seit der aktualisierung (update auf pixel und neustes hyperion)
    ich speise nur von einer seite ein, da alle LED´s arbeiten gibt es hier auch kein spannungsfall, da läuft also alles im grünen bereich.
    hatte ja anfangs erwähnt, dass sich die LED´s via app in der helligkeit regeln lassen, nur nicht per script anpassung, daher bin ich davon ausgegangen, dass ich beim ändern etwas übersehen hab.
    nach deiner hilfe, mir die stelle zu nennen, die für die helligkeit verantwortlich ist, hast du mich darin bestärkt, dass ich nichts übersehen habe.


    nun bin ich nach einigen hin und her in meiner überlegung zu meinem problem darauf gestossen, dass eventuell die app die helligkeit immer schon automatisch runter regelt.
    was so auch eigentlich nicht sein kann, da die app am smartphone nicht immer läuft. also ist dieser gedanke ehr überflüssig :)


    damit wir nicht noch nächstes jahr an meinem problem sitzen, habe ich mich gestern noch dazu entschlossen den raspberry neu einzurichten, geht ja zum glück recht fix... nicht so wie noch vor ein paar jahren :)


    wie dem auch sein, hyperion läuft stabil, die helligkeit lässt sich nun per hyperion.config.json ändern
    die app tut auch ihren dienst...


    somit danke ich dir für deine hilfe und noch viel spann hier im forum


    gruss
    ohne-holger

    hi raspbastler,



    Wie viele Leds benutzt du?


    dürften etwas um die 120 oder 129 LED´s sein, is scho eine weile her als ich die installiert hab...


    Wie oft versorgst du ?


    Wie oft ich die LED´s versorge?
    hm... wenn die LED´s laufen dann werden diese solange versorgt wie das netzteil eingeschaltet ist.
    oder was meinst du damit?
    und ich versorge diese mit 5V DC / 10A
    nutzen tun die LED´s jedoch nicht die vollen 10A



    Welche Leds benutzt du?
    Bzw wie lang ist dein Led Stripe?



    welche ich nutze weiss ich jetzt nicht so recht... irgendwas mit WS2801 oder ähniches.
    länge könnten etwas um die 4,85meter sein


    nun bin ich gespannt was du da für eine vermutung hast

    danke


    bei luminanceGain, habe ich bereits einen wert von 2.0000, ausgangswert lag bei mir bei 1.0000.


    leider ohne sichtbare veränderung in der helligkeit.
    dachte daher, ich etwas übersehen... scheint nicht so


    gruss
    ohne-holger


    hi raspbastler,


    meine frage war, wo ich in der hyperion.config.json welche werte ändern kann, muss....
    dann schreibst du mir:

    Siehe hyperion.config.json


    warum schreibst du siehe hyperion.config.json, wenn meine frage sich darauf bezieht, wo in der hyperion.config.json welcher wert geändert werden müsste?


    dann schreib ich weiter, dass ich das gerne per SSH ändern möchte...
    darauf antwortest du unteranderem:

    kannst du Problemlos per SSH ändern!


    ja, das ändern funktioniert problemlos per ssh... daher will ich es ja auch per ssh ändern und nicht umständlich auf einer anderen weise.


    Außerdem wo liegt dein Problem?!?!


    mein problem ist dabei nur, dass du netter weise geantwortet hast, dabei jedoch in keinster weise auf meine anfrage eingegangen bist.
    wenn du selber nicht weisst, wo in der hyperion.config.json, welcher wert verändert werden muss, dann ist dass auch ok...


    habe in meiner anfrage auch geschrieben, dass ich via hyperion app unter HSV "Value gain" die helligkeit problemlos einstellen jedoch nicht speichern lässt.
    nun schreibst du mir netterweise:

    DIE APP sendet es NUR 1 MAl! Wenn du es in der hyperion.config.json änderst BLEIBT es DAUERHAFT!!!


    ja, deshalb möchte ich auch die hyperion.config.json anpassen, damit ich nicht jedesmal die hyperion app nutzen muss um die helligkeit unter dem punkt HSV "Value gain" ändern zu müssen.


    kurz gesagt, ja... deine antworten treffen zu 100% zu, nur welchen wert ich in der hyperion.config.json per ssh ändern muss um die helligkeit dauerhaft beizubehalten wurde hier noch nicht erwähnt.
    und nur deshalb, dachte ich mir, frage ich hier im forum nach.
    denn alle werte ich ich bereits versucht habe anzupassen, brachten in der helligkeit keine veränderung.


    danke
    für die hilfe


    Hi,
    ja... hast von mir abgeschrieben oder?
    Jedenfalls beste Antwort ever


    Gruss
    ohne-holger

    moin,


    weiss wer von euch wo ich welche werte verändern muss um die LED´s etwas heller zubekommen?


    also in der hyperion.config.json


    via hyperion app unter HSV "Value gain" lässt sich die helligkeit problemlos einstellen, jedoch nicht speichern.


    ändern würd ich das dann gerne per ssh



    danke

    hi,
    und genau das habe ich jetzt getan... und die displayausgabe funktioniert soweit ohne beanstandung.


    http://www.waveshare.com/wiki/…re_Rev_2.1%29_User_Manual


    in der config.txt



    Code
    sudo nano /boot/config.txt


    folgends hinzu gefühgt

    Code
    max_usb_current=1
    hdmi_group=2
    hdmi_mode=1
    hdmi_mode=87
    hdmi_cvt 1024 600 60 6 0 0 0


    speichern mit strx + x


    dann reboot mit:

    Code
    sudo reboot


    fertig... läuft... jedoch ohne touch


    freaksdd
    ich verwende das display ohne touch, habe die touch funktion also nicht installiert, da ich nur probleme mit dem kernel hatte.
    zumglück brauche ich die touch-funktion nun auch nicht mehr, da ich mir mit dem display ein pibook inklusive tastatur gebaut habe.
    und ja, ich hätte mir den 10ner mehr für die touch-funktion sparen können.


    der support welches bei waveshare nur auf dem papier zugeben scheint, hat sich nach 3 oder 4 facher anfrage bezüglich der funktion des RPI3 bis heute nicht back gemeldet, daher würde ich mir auch nie wieder was von waveshare kaufen.


    mehr kann ich dazu auch nicht sagen.


    lg
    ohne-holger