Posts by woddy

    Hallo,
    ich möchte zu einer älteren Kernelversion 3.12.25 zurück. ich habe leider an meinem 24/7 System
    ein rpi-update gemacht. Seit der Version 3.12.28 läuft er nicht mehr problemlos. Nach ca. 7 Tagen
    geht "kernel usage" auf 100%. Systemlast ebnfalls. Einloggen über ssh nicht mehr möglich.
    Komischerweise geht zum gleichen Zeitpunkt "bcm2708 timer tick" von 30/sec auf 110/sec.
    Mein zweiter Server mit Kernel 3.12.25 läuft ohne Probleme.
    Kernelproblem?


    Gruß, woddy


    Der Crontabeintrag ist imho falsch. 2-57/5 kann so nicht gehen, denn was soll er da machen? jede Minute von 2 bis 57 UND alle 5 Minuten :huh: Das ergibt doch irgendwie kein Sinn ;)


    Bemüh mal die Forumsuche nach crontab (1.Treffer)


    Hi,
    ich glaube schon, das der Cronjob funktioniert. Ab der 2.Minute bis zur 57.Minute, alle 5 Minuten.
    Also immer 2 7 12 17 22 27 32 ...usw.


    Gruß, woddy

    Pololu
    Hi,
    die Probleme mit deinem Pogoplug finde ich merkwürdig. Bei mir läuft seit drei Jahren
    ein Sheevaplug im 24/7 Betrieb ohne Ausfälle. Den nutze ich als Datei-Server für die ganze
    Familie. Auf der angeschlossene Festplatte (500GB) läuft außerdem noch Twonky mit meiner kompletten
    Musik-Sammlung. Für die Konfiguration nutze ich ssh oder Webmin ( keine Probleme damit, wurde hier
    im Forum vor gewarnt ) Zur Sicherheit habe ich noch eine zweite SD-karte! Die tausche ich einmel im Jahr für aktuelle Updates.
    Von meinen Raspis laufen zwei als Kamera-Server mit dem Strobe-Mediaplayer,lighttpd,php,mysql.
    Der Webserver ist auf einen USB-Stick ausgelagert. Bisher aber erst 86 Tage im Betrieb. Hatte schon
    Probleme mit dem USB-Stick.......Dateisystem zerschossen? Hoffe das die Jetzigen halten.


    Gruß, woddy

    Hi,
    hast du über "Freigaben" auf der Fritz eine Portweiterleitung zum Pi gemacht?
    Dafür würde ich lieber einen anderen Port nehmen. Z.B Port 33345 auf Port 22 vom Pi.
    Die hohen Ports werden nicht so häufig gescannt. Bei mir klappt das tadellos.


    Gruß, woddy

    Hi,
    ich habe mich vor 12 Jahren von Windows verabschiedet und bis heute nicht bereut.
    Es war schon eine gewisse Befreiung ohne den ewigen "Affengriff". Meine Kinder haben
    sich auch an Debian bzw. Ubuntu gewöhnt. Für spezielle Programme, die Debian nicht bieten kann,
    gibt es ja noch "Wine".


    Gruß, woddy

    Hi,
    ich habe für meinen zweiten "PiCam-Server", der ebenfalls im 24/7 Betrieb läuft,
    einen größeren Kühlkörper spendiert. Aus einer ausgedienten NF-Endstufe vom
    Kühlkörper ein Stück ausgesägt und angepasst.......das Gehäuse ist ja groß genug.
    Die CPU-Temp erreicht jetzt nicht mehr als 47°C. Vorher wurden auch mal 60-64° gemessen.
    Meine Erfahrung: je größer desto kalt!


    Gruß, woddy

    Images

    • DSC05735-klein.JPG

    Hi,
    wenn ich mich per ssh einlogge, kann ich die Freigaben auf der Konsole mit mount -t nfs einhängen.
    Also funktioniert nfs auch. Scheint also ein Problem der Benutzer-Oberfläche zu sein. Das ist natürlich blöd, da ich am TV für raspbmc nur die Fernbedienung des TVs nutze. Jetzt habe ich erstmal die Freigaben per sftp gemountet.......das klappt auch mit FB. Wie sieht es da mit der Übertragungsgeschwindigkeit aus?
    NFS ist, glaube ich doch etwas scneller, oder? Muss ich erst mal testen.


    Gruß, woddy

    Hi,
    ich habe noch zwei Raspis mit Raspbian im Netzwerk. Mit denen kann ich NFS-Freigaben vom NAS
    und meiner Dreambox mounten. Nur vom Raspi mit Raspbmc geht es nicht. Vor dem Update gab es aber
    keine Probleme damit. Ich möchte aber ungern unter Raspbmc mit "apt-get" installieren, dabei habe ich schon einige Systeme zerschossen.


    Gruß, woddy

    Hi,
    egal welche Version ich installiere, das Problem ist immer das Gleiche. Keine NFS-Mounts möglich.
    Habe jetzt 14.0 ALPHA1 drauf.....auch keine Änderung. Läuft ziemlich schnell ohne Abstürze.
    Samba - Freigaben lassen sich mounten, die brauche ich aber nicht.Komme nicht mehr auf mein NAS.


    Gruß, woddy

    Hi,
    die Logik mit zu großen Kühlkörpern kann ich nicht bestätigen.
    Wenn genug Platz vorhanden ist! Ich habe zwei alte HF-Senderöhren von
    ihrem Kühlkörper befreit und für den Raspi angepasst.
    Resultat: 15 - 18 °C weniger als mit den kleinen Kupfer-Kühlkörpern.


    Gruß, woddy

    Hi,
    ich glaube nicht an ein Hardware-Problem. Mein Raspbmc blieb beim Booten neuerdings
    immer hängen. Also neu installiert, Version 12.3. Seitdem kann ich mein NAS nicht mehr
    mounten. Kein Zugriff auf meine NFS-Freigaben mehr :no_sad:
    Echt ärgerlich........im Menue werden die Freigaben angezeigt.....das wars auch schon??!


    Gruß, woddy

    Hi,
    user pi gibt es auf meinem Raspi nicht mehr. Deshalb "manni".
    Raspivid, ffmpeg und crtmpserver sind für die Funktion als Webcam-Server nötig.
    "Strobeplayer"
    iptotal ist ein Netzwerk-Monitor. Den könnte ich zum Testen mal deaktivieren.


    id manni:

    Code
    id manni
    error pid:18803, boost::interprocess::bad_alloc
    uid=1000(manni) gid=1000(manni) Gruppen=1000(manni),4(adm),20(dialout),24(cdrom),27(sudo),29(audio),33(www-data),44(video),46(plugdev),60(games),100(users),105(netdev),999(input)


    Gruß, woddy

    Hi,
    das mit dem Skript habe ich nicht ganz verstanden. Kannst du mir das mal näher erklären?
    Regelmäßig rebooten? Daran habe ich auch schon gedacht.....gefällt mir aber ehrlich gesagt nicht so.
    Gibt es keine andere Lösung? Ich kann mir nicht vorstellen, das nur wir beide dieses Problem haben.


    Gruß, woddy

    Hi,
    das Konzept einen Hub passend zum Pi finde ich gut. Obwohl ich im Moment keine Verwendung
    dafür habe. Allerdings sollte das Verhältnis zum Pi, was den Preis betrifft, schon stimmen.
    Wennn mein Sheevaplug ( läuft seit fast drei Jahren als NAS ) mal den Geist aufgibt, werde ich
    einen Raspi dafür nutzen. Dann bräuchte ich schon einen passenden Hub. Also 20 -25€ ( inkl. NT )
    wäre ich bereit dafür auszugeben. Noch das passende Gehäuse dauzu......aber ich schätze das kann
    noch dauern.


    Gruß, woddy

    Hi,
    nach dem Update auf den neuesten Kernel hat sich das Sichtfeld
    der RaspiCam wesentlich vergrößert. Ist das ein "Software-Weitwinkel"?
    Egal, ich finde es gut.


    Gruß, woddy

    Hi,
    da hast du etwas falsch verstanden.
    1. nur ein Client ist über ssh angemeldet
    2. nach dem Einloggen erscheinen sofort 5 PIDs
    3. htop habe ich erst danach aufgerufen!


    Nun aber ps aux -H:


    Gruß, woddy