Posts by valbuz

    Also ich habs nochmals probiert.

    -Der Raspi ist pingbar

    -Mit SSH komme ich auf den Login prompt (erhalte keinen Hinweis auf Keys etc.)

    -Login mit dem User pi nicht möglich (password falsch)

    -Habe dasselbe auch mit einem anderen SSH Client versucht -> ohne Erfolg

    Auf dem Raspi läuft ioBroker, dieser ist nach dem IP Wechsel auch nicht mehr erreichbar !! Also kann es nicht "nur" ein SSH (Key) Problem sein.

    Hallo Gemeinde

    Habe meinen RPI4 mit Buster lite am Netz und wollte nun dem Teil eine fixe IP zuweisen.

    Dies habe ich mittels einer Anleitung, indem ich die dhcpcd.conf anpasste, gemacht.

    Der RPI ist danach über diese fixe IP pingbar und über ssh erreichbar.

    nur kann ich mich nicht mehr einloggen! Also das Passwort funzt nicht mehr.

    Wer kann mir hier einen Tipp geben?

    Danke

    Pat

    Also was ich bis jetzt mal sagen kann...

    Der Raspi bootet nun nicht mehr, auch nicht mit einem neuen Noobs etc.

    Mir ist noch aufgefallen, dass er immer "under voltage" angezeigt hatte.

    Auch mit einem aktiven USB-Hub und mit direkter Einspeisung an den GPIO's

    Jetzt hoffe ich, der Raspi hat mir die Boot Dateien zerschossen und nicht ein Virus...

    schaue weiter...

    Wie sieht denn der Inhalt von /sda2 aus ?

    Wenn du Glück hast ist der Virus nur auf der ersten, also auf der FAT Partition.

    Habe erstmal alles vom Netz genommen...
    Muss zuhause erst nochmals die SD mounten um zu sehen was auf der sda2 ist.

    Mir geht es erst mal darum weitere Infos zum Virus zu erhalten. Was dieser genau bewirkt.
    Leider finde ich dazu keine Infos. Weit verbreitet scheint dieser aber nicht zu sein...

    Also hier der fdisk output:

    und hier der Inhalt von /sda1:

    auch hier sehe ich die "start.elf"

    Also....

    Die SD-Card wurde automatisch gemountet als

    /dev/mmcblk0p1 und ..p2

    Ich nehme an es betrifft dann folgendes Verzeichnis:

    Code
    /dev/mmcblk0p1 on /boot type vfat (rw,relatime,fmask=0022,dmask=0022,codepage=437,iocharset=ascii,shortname=mixed,errors=remount-ro)

    Darin enthalten sind dann folgende Dateien:

    Code
     bcm2708-rpi-b.dtb        bcm2710-rpi-3-b.dtb        config.txt      fixup_cd.dat   kernel7l.img       start4.elf    'System Volume Information'
     bcm2708-rpi-b-plus.dtb   bcm2710-rpi-3-b-plus.dtb   COPYING.linux   fixup.dat      kernel.img         start4x.elf
     bcm2708-rpi-cm.dtb       bcm2710-rpi-cm3.dtb        fixup4cd.dat    fixup_db.dat   LICENCE.broadcom   start_cd.elf
     bcm2708-rpi-zero.dtb     bcm2711-rpi-4-b.dtb        fixup4.dat      fixup_x.dat    overlays           start_db.elf
     bcm2708-rpi-zero-w.dtb   bootcode.bin               fixup4db.dat    issue.txt      start4cd.elf       start.elf
     bcm2709-rpi-2-b.dtb      cmdline.txt                fixup4x.dat     kernel7.img    start4db.elf       start_x.elf

    Es scheint die "start.elf" vorhanden zu sein.

    Was soll/muss ich weiter machen?

    Danke!

    Hallo Gemeinde

    Gezwungenermaßen wende ich mich heute an Euch :)

    Mein Raspi will seit kurzem nicht mehr booten.
    Grüne LED 4x bedeutet fehlende/defekte start.elf

    Leider fand ich immer nur Hinweise mal solle ein neues Image installieren etc.

    Ich müsste aber gerne das bestehende Image wieder zum laufen zu bewegen.

    Ich bin nicht gerade Laie aber auch nicht mehr. Also bitte Nachsicht 8)

    Und ja Backup der kompletten SD-Karte vorhanden, jedoch natürlich ein paar aktuelle Skripte etc. sind noch nicht drauf......:rolleyes: (ich weiss..)

    Danke für jede Hilfe!

    Pat

    Hallo zusammen.

    Bin dabei mit meinem neuen Raspberry Erfahrungen zu sammeln und stosse schon auf Probleme... :s

    Habe mir zum Raspi B+ ein WLAN Stick Zyxel NWD2205 gekauft.
    Konnte Mithilfe von Tutorials auch diesen zum Leben erwecken.
    Also Verbindung ist OK im Betrieb.

    Boote ich allerdings den Raspi mit eingestecktem WLAN-Stick bleibt dieser hängen.

    Der Raspi bootet nur ohne WLAN-Stick.

    Leider weiss ich nun gar nicht weiter wo ich suchen muss. Da der Stick ja funktioniert, denke ich nicht dass es ein Komatibilitästproblem ist.

    Danke für Eure Hilfe.

    pat