Posts by mattes99


    Danke hört sich logisch an, ich werde mir eins kaufen und dann berichten ob es funktioniert.

    Ich benutze dieses Relais: http://www.amazon.de/Neuftech-Kanäle-RelaisModul-Arduino-Module/dp/B00PQC34E6/ref=sr_1_4?ie=UTF8&qid=1437846293&sr=8-4&keywords=relay (Affiliate-Link)
    Automatisch zusammengefügt:[hr]


    Mein relaisboard schaltet auch wenn 0v anliegen. Bei 3,3V zieht das relais nicht an.


    Also schließ es nochmal am gpio an und schalte den mal zwischen 0 und 1 um. Tut sich dann was an deiner Lampe?


    Ich habe es versucht aber es tut sich nichts! Aber danke schonmal!
    Automatisch zusammengefügt:[hr]
    Das ist der Schaltplan, zwar nicht sehr schön aber zur Übersicht sollte es reichen. https://www.dropbox.com/s/qh0w…7xzvi/Schaltplan.png?dl=0
    So leuchtet die Status Led am Relais Board ganz schwach, wenn ich jetzt den Stecker aus dem GPIO 7 entferne und in einen Ground stecke, dann leuchtet die Status Led am Relais Board "normal", aber das relais schaltet nicht!
    Danke schonmal für die Antworten bisher!

    Hallo,


    Ich habe folgendes Problem. Ich wollte mit einem 8ter relais und einem raspberry pi model B eine Lampe welche mit 12V und 1.5A funktioniert schalten. Doch es funktioniert nicht. Ich habe den Ground vom relais an den des Raspberry angeschlossen, den VOC an den 5V Pin, und den Input vom relais habe ich zuerst an einen GPIO Pin gesteckt den ich per python Skript aktiviert habe, diesen habe ich dann nacher auf den 3.3V Pin gesteckt wo auch "sicher" Strom drauf ist, Aber am Relais leuchtet nichts, nur wenn ich den Input Stecker vom Relais in den anderen Ground vom Raspberry stecke leuchtet die Lampe am Imput, aber das Relais schaltet auch nicht. Danch habe ich mir ein neues Relais gekauft, doch es funktionierte immer noch nicht. Dann hab ich mir jetzt den Raspberry 2 Model B gekauft aber es funktioniert immer noch nicht! Ich habe auch schonmal eine externe Stromquelle angeschlossen. Ich wäre sehr für eure Hilfe dankbar! Und ich hoffe, dass ich hier im richtigen Thema bin!

    Hallo,
    Ich habe folgendes Problem. Ich wollte mit einem 8ter relay und einem raspberry pi model B eine Lampe welche mit 12V und 1.5A funktioniert schalten. Doch es funktioniert nicht. Ich habe den Ground vom relay an den des Raspberry angeschlossen, den VOC an den 5V Pin, und den Input vom relay habe ich zuerst an einen GPIO Pin gesteckt den ich per python Skript aktiviert habe, diesen habe ich dann nacher auf den 3.3V Pin gesteckt wo auch "sicher" Strom drauf ist, Aber am Relay leuchtet nichts, nur wenn ich den Input Stecker vom Relay in den anderen Ground vom Raspberry stecke leuchtet die Lampe am Imput aber das Relay schaltet auch nicht, Danch habe ich mir ein neues Relay gekauft, doch es funktionierte immer noch nicht. Dann hab ich mir jetzt den Raspberry 2 Model B gekauft aber es funktioniert immer noch nicht! Ich habe auch schonmal eine externe Stromquelle angeschlossen. Ich waere sehr fuer eure Hilfe dankbar! Und ich hoffe, dass ich hier im richtigen Thema bin!