Posts by rpi-noob

    Ich möchte mir gerne einen LED-Streifen selber bauen, welcher mit Batterien betrieben werden soll und einen An-/Ausschalter hat.


    Folgendes habe ich hier rumfliegen:
    - sehr viele LEDs (wie Stark weiß ich gerade nicht)
    - sehr viele Widerstände
    - ein paar Verbindungskabel usw
    - Batteriekasten
    (An-/Ausschalter muss ich kaufen).


    Reicht das, um einen LED-Streifen zusammenzubauen?


    Wie genau läuft das denn ab, wenn alle LEDs am Batteriekasten hängen (AA-Batteriene, 4x 1,5 Volt)?
    Schaltet man die LEDs besser in Reihe oder Parallel mit jeweils einem Widerstand zwischen LED und Batterien?

    Ich habe mir gestern mal die Mühe gemacht und verschiedene Sachen getestet.
    Unter anderem waren dabei: PHP7 und HHVM in Verbindung mit php5-redis und php5-fpm als Fallback, falls HHVM mal abschmiert oder einen Timeout hat.


    Resultat: mit HHVM braucht man kein PHP7 mehr. Wordpress ist mit HHVM+Redis deutlich schneller als mit PHP7.

    Wenn alle so sein würden wie root, dann würde ganz Deutschland aus Politikern bestehen und es würde keine deutschen Foren mehr haben, weil sie alle leer wären :P :P


    Ne abere im Ernst. Das hier ist ein OffTopic-Bereich. SOlche Themen wie dieses gehören definitiv hier hin und interessant finde ich das Thema auch.

    ... bist du 14 oder schon 15?... was soll das Gesülze. Was soll diese Geschichte, und was hat das mit nem Pi zu tun.
    Wenn ne Tante rumlabert... auflegen und vergessen, aber nicht rumlabern und fragen ... war's falsch ?
    ...kaum zu glauben... und das noch veröffentlichen... mach mal das: :wallbash: ...evtl. hilft's.


    Deine Antwort ist hier vollkommen unangebracht. Wir befinden uns hier im Unterforum "Offtopic" und hier darf, soweit ich weiß, über fast alles geschrieben werden.
    Und "Gesülze" gibt es nicht. Der Themenersteller hat ganz klar eine Frage gestellt, die hier auch beantwortet werde kann. Das ist kein Gesülze, sondern Neugierde des Menschen. Menschen, die von Gesülze sprechen, sind nicht mehr neurigig und haben keine Argumente.

    Verpass deiner while-Schleif ein Abbruchkriterium.


    Dieses erfüllst du dann beim Triggern beim "Auslassen". WÄre sinnvoll, wenn es eine ganz normale boolsche Variable wäre. Initiiert wird sie mit False und beim Triggern des zuvor genannten Knopfes stellst du sie auf True.
    In dert while-Schleife prüfst du dann, welchen Status sie hat. Ist sie true, brichst du die Schleife ab.


    Wenn aber nur ein Script ausgeführt werden kann zur selben Zeit, dann klappt das da oben nicht.

    Ich habe mir vor langer Zeit eine Image-Datei mit dem Win32DiskImager von meinem Raspberry erstellt.
    Den Raspberry habe ich nicht mehr, brauche aber einige Daten aus der Image-Datei.


    Wie erhalte ich diese Daten jetzt? Ich habe in einer VM noch eine Server-Debian-Installation. Kann die mir helfen?

    Bist du sicher, dass die Logindaten alle korrekt sind?


    Ich habe dein Beispiel gerade mal kopiert und nur meinen Benutzernamen, mein Passwort und meinen Datenbanknamen eingefügt. Funktioniert wunderbar.

    Ich habe folgendes Tutorial gefunden, wie man PHP7 auf Debian Jessie installiert.
    - https://got-tty.org/debian-jessie-php-7-repository


    Meinee Fragen sind recht einfach:


    - ich habe aktuell PHP5 installiert mit FPM. Muss ich es vorher deinstallieren oder reicht es, wenn ich vorher den Dienst beende?
    - wenn ich geschafft habe PHP7 zu installieren, muss ich MySQL auch neu installieren oder ist das unabhängig von einander?


    Warum ich mich für PHP7 interessiere:
    meine aktuell größte Webpräsenz funktioniert mit PHP5 ganz gut. Aber mit PHP7 (v5 und v7 lokal mit XAMPP getestet, der Einfachheit wegen), schneidet dennoch besser ab.

    Ich möchte mir heute gerne ein paar neue IPTABLES anlegen. EIn iptables-generator spuckte mir folgendes aus, ist das so ok?





    Ich habe nur einen SSH- und Webserber (HTTP und S) laufen.


    Nur was soll der Port 53?

    Nutz besser, wie meigrafd schon sagte, die PHPMailer-Klasse.


    Denn es nützt dir nichts, wenn du eine halbe Ewigkeit Dinge auf dein System installierst, wenn nachher einige Ports bzgl. Mailversand-/empfang von deinem Provider gesperrt sind.
    So erging es nämlich mir.

    Danke für eure Hilfe! Ich habe letzten Endes die Firmware über die Package-Datei installiert. Werde den Rechner spät heute Abend mal neustarten und gucken, ob mich eine Überarschung erwartet =)
    Die "non-free"-Methode in der Sources-list habe ich zuvor schon getestet, aber ohne Erfolg.


    So sieht meine Source.list JETZT aus:


    Und so SAH SIE VORHER aus (Firmware-Download klappte nicht, da das Paket nicht gefunden wurde):


    Aber wie gesagt. Hab es jetzt mit dem Package-Manager installiert und werde im Laufe des Abends mal neustarten.


    Eine Frage am Rande: mein Netzwerkanschluss funktioniert wunderbar, wieso möchte mein System dennoch die Firmware haben?

    Paket wird nicht gefunden wird mir mitgeteilt.


    Meine Source-List:


    Ich habe die fehlenden Dateien nun vor mir liegen. Reicht es nicht, wenn ich sie in "/lib/firmware/rtl_nic/" kopiere?
    Denn genau dort fehlen sie scheinbar. Das Verzeichnis firmware existiert auch nicht.


    Ich habe diese Dateien ebenfalls in einem deb-package vor mir liegen. Soll ich mal versuchen es per sudo dpkg -i zu installieren?