Posts by Alexander1992

    Hallo liebe Community,


    ich habe mir die Frage gestellt, welche Rasterabstände es noch gibt, außer 2.54mm.

    Kann mir das einer sagen?


    Gruß

    Alexander1992

    Hi,


    folgendes kam raus.

    Code
    1. tcpdump: listening on eth0, link-type EN10MB (Ethernet), capture size 262144 bytes
    2. 0 packets captured
    3. 0 packets received by filter
    4. 0 packets dropped by kernel




    Gruß,
    Alexander

    Hi,


    ich wollte jetzt tcpdump starten. Dazu habe ich deinen Befehl benutzt.
    Anschließend kam diese Fehlermeldung.

    Code
    1. sudo: tcpdump: command not found



    Ich benutze einen Pi als Router mit hostapd und isc-dhcp-server.
    Mein lokaler PC hat auch keinen Zugriff ins Internet.


    Gruß,
    Alexander1992

    Hi,


    erstmal ein gesundes neues Jahr :)



    Der Code

    Code
    1. sudo tcpdump -vvveni wlan0 ether proto 0x888e


    funktioniert nicht.


    Fehlermeldung bei update


    Gruß,
    Alexander1992

    Hi,


    mit den Befehlen in der interfaces-Datei


    Code
    1. pre-up iw dev wlan0 set power_save off
    2. post-down iw dev wlan0 set power_save on


    Habe ich es schon probiert. Funktioniert auch nicht.


    Der Router wird über ein anderes Pi betrieben, mit hostapd und isc-dhcp-server.
    Mein lokaler PC wird nicht aus dem Netz geworfen. Auch wenn er mal 15 Minuten nicht bedient wird.


    Meine Netzwerk-Informationen stehen in der interfaces-Datei und nicht in der sudo nano /etc/wpa_supplicant/wpa_supplicant.conf.
    Liegt es vielleicht daran?


    Gruß,
    Alexander1992

    Hallo liebe Community,


    ich weiß nicht, ob es euch schon aufgefallen ist, aber mit dem Raspberry Pi 3 mit Jessie bricht das WLAN ständig ab.
    Das ist super nervig.


    Hat jemand eine Idee, wie man dieses Problem beheben kann ?



    Mit freundlichen Grüßen
    Alexander1992

    Hi,


    wenn ich das so machen!


    10.11.12.2 .... 10.11.12.8 für statsiche IP und nicht in der dhcp config vermerkt
    und
    10.11.12.9 .... 10.11.12.250 in der config Datei als range vermerkt.


    Vergibt er trotzdem eine statsiche und eine dynamische IP-Adresse.


    Gruß,
    Alexander Pokraka

    Hi,



    Code
    1. ps aux | grep -i [d]hc


    root 588 0.0 0.1 2564 1760 ? Ss 14:19 0:00 /sbin/dhcpcd -q -w


    Code
    1. ip a


    1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    inet 127.0.0.1/8 scope host lo
    valid_lft forever preferred_lft forever
    inet6 ::1/128 scope host
    valid_lft forever preferred_lft forever
    2: eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc pfifo_fast state DOWN group default qlen 1000
    link/ether b8:27:eb:87:da:05 brd ff:ff:ff:ff:ff:ff
    inet6 fe80::31a7:6fb9:828d:a1e6/64 scope link tentative
    valid_lft forever preferred_lft forever
    3: wlan0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast state UP group default qlen 1000
    link/ether b8:27:eb:d2:8f:50 brd ff:ff:ff:ff:ff:ff
    inet 10.11.12.3/24 brd 10.11.12.255 scope global wlan0
    valid_lft forever preferred_lft forever
    inet 10.11.12.4/24 brd 10.11.12.255 scope global secondary wlan0
    valid_lft forever preferred_lft forever
    inet6 fe80::464d:167d:239a:a0e3/64 scope link
    valid_lft forever preferred_lft forever


    Gruß,
    Alexander Pokraka

    Hi,


    Danke für die schnelle Antwort.


    Ich brauch aber den dhcp-Service, weil nicht alle Geräte eine statische IP-Adresse von mir erhalten haben.


    Für mein Projekt benutze ich eine Software, welche die richtige IP-Adresse benötigt und durch die doppelt Belegung, kommt der Dienst durcheinander.


    Ist es Möglich, das der DHCP-Service erst ab einer bestimmten IP-Adresse diese verteilt und die andere als statisch vorbehält?


    Gruß,
    Alexander Pokraka

    Hallo liebe Community,


    ich habe auf meinen Raspberry Pi 3 mit Raspbian Jessie ein Wlan Access Point eingerichtet.
    Software: hostapd und isc-dhcp-server.


    Das Problem was ich jetzt habe ist, dass meine Raspberry Pis zwei IP-Adressen vom Router erhalten. UND nur die Raspberry Pis.


    - network/interfaces:
    allow-hotplug wlan0
    iface wlan0 inet static
    address 10.11.12.2
    netmask 255.255.255.0
    gateway 10.11.12.1
    wpa-ap-scan 1
    wpa-scan-ssid 1
    wpa-ssid "*********"
    wpa-psk "********"


    Kann mir jemand helfen?


    Mit freundlichen Grüßen
    Alexander Pokraka

    Hi,


    es funktioniert jetzt.
    Ich habe die PHP-Dateien installiert, die von ownCloud vorgeschlagen werden.


    PHP-Dateien: php5-gd php5-json php5-mysql php5-curl php5-intl php5-mcrypt php5-imagick


    Gruß,
    Alexander

    Hi,


    bei der Deinstallation habe ich auch phpmyadmin deinstalliert.
    Das war der Fehler.
    Ein guter Befehl für die Fehleranalyse ist -> sudo /etc/init.d/apache2 status


    Damit habe ich den Webserver jetzt zum laufen gebracht.
    Leider ist meine Cloud (owncloud) immer noch nicht erreichbar.
    Es erscheint immer noch das gleiche Foto, wie oben.


    Hat einer eine Idee?
    Alex